SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-31-2012, 09:20 AM   #1
taatman
Advanced Member
taatman is on a distinguished road
 
taatman's Avatar
 
Join Date: Oct 2012
Location: TEXAS
Posts: 520
Default No crank no start, crank and no start

I wanted to post this experience with a 99 Saturn SW2 with over 150k.

My sister had an issue with this car where she would start it when cold, it would idle rough and stall out. Then, it would not restart. If you revved the engine, it would not stall. When hot, there was no issue. It would flood the engine and you could smell the fuel not being burned. I ended up replacing the ECTS and had no issue since. They did call a mechanic out prior and he took off the valve cover, did this and that and charged $125.00 and still no start. The next day, it starts up. This was prior to the ECTS sensor.

Fast forward 4 months later, there is an intermittent no crank no start. At one point, the car was jumped and coincidentally started. Suspects were the factory alarm, possibly neutral safety switch, ignition switch or starter. Cycling through the gears did not help start. So, a test light was used on the starter solenoid and it lit up when the key was turned to start, so it was the starter. A tap of the starter and it fired up. I replaced it with NAPA's $154.00 premium rebuilt starter, no issue yet. When the car was started, the lights did not did and there was no clicking noises under the hood. I'm guessing it was the solenoid, but the starter was original so it was time for replacement. If the starter motor was bad, wouldn't the lights dim?

If you have a no start on your S Series SC1, SC2, SL1, SL2, SW1 or SW2 this might help you out.

REWARD EXCELLENCE!

Add to taatman's Reputation
Rate the quality of this post and help taatman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
taatman is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-31-2012, 09:56 PM   #2
off-track
Master Member
off-track has a spectacular aura aboutoff-track has a spectacular aura aboutoff-track has a spectacular aura about
 
off-track's Avatar
 
Join Date: Dec 2007
Location: Madison, Wi
Posts: 3,093
 

1997 SL2
Default Re: No crank no start, crank and no start

Have you read the sticky at the top of this page?
Also, be sure to look at the youtube posts by richpin06a. He's got a bunch of really useful hints/how-to videos on things just like this.

Quote:
Originally Posted by taatman View Post
When the car was started, the lights did not did and there was no clicking noises under the hood. I'm guessing it was the solenoid, but the starter was original so it was time for replacement. If the starter motor was bad, wouldn't the lights dim?
Used to be that way. These starters don't fail like that.

...
1997 - SL2, barebones, 161k, Auto - Rebuild complete and.. burnt a valve 20k later Arrgh!
Purchased 114k 10/07
Added OEM CC

REWARD EXCELLENCE!

Add to off-track's Reputation
Rate the quality of this post and help off-track reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
off-track is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 SC2 No Start/Crank FrankBullitt05 S-Series Tech 4 09-28-2012 05:07 PM
04 Vue 3.5L, Crank No Start 03zq8 Vue Tech 5 08-27-2011 08:46 PM
No Crank No Start My95Sl2 S-Series General 25 03-17-2011 10:41 AM
Crank no start - 01' SL2 comanche S-Series Tech 6 10-13-2009 09:25 PM
96 SL2 Crank but No Start pitch4pd S-Series Tech 18 12-05-2008 08:22 PM


All times are GMT -5. The time now is 05:44 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.