SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-19-2012, 09:00 PM   #1
bigtex108
New Member
bigtex108 is on a distinguished road
 
Join Date: Mar 2012
Posts: 6
Default Saturn l300 strong crank wont start, bad pcm?

Ok so I have a 2001 saturn l300 v6, It would crank but no fire originally thought it was a throttle body replaced it, new battery, then put in a new steering column then put in a new fuel pump. Code reader wont even connect with PCM just reads Error, I am assuming I have a bad PCM. All the other work had to be done, needed new ignition so figured whole steering column would be easier then JB Welding the little plastic toggle that was broken on the left hand side of the column. Old fuel pump was shot tested with multimeter, new one works can get it to kick on when we bypass fuel relay. Problem we have found is we arent getting fuel to the fuel rail just by cranking it with the key only works when we bypass the fuel relay, switched out the fuel pump relay with new one no dice, reset the passlock no dice, so now I am guessing I need a new computer. Anyone have any other ideas I put all the info in this post I could think of, let me know if yall need anymore. OBD2 reader def works tested it on a couple of other cars. Ive been messing around with this car for over 2 months, any help would be greatly appreciated.

Thanks

Big Tex

REWARD EXCELLENCE!

Add to bigtex108's Reputation
Rate the quality of this post and help bigtex108 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bigtex108 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-19-2012, 09:19 PM   #2
bigtex108
New Member
bigtex108 is on a distinguished road
 
Join Date: Mar 2012
Posts: 6
Default Re: Saturn l300 strong crank wont start, bad pcm?

Oh and as far as crankshaft position sensor we removed ours from the vehicle and tested the electrical connections with a multi meter we compared ours to a new one at oreillys and got the same resistance readings. Im more concerned about our obd2 scanner not even recognizing the computer. Checked all the wires back to the harness all good

REWARD EXCELLENCE!

Add to bigtex108's Reputation
Rate the quality of this post and help bigtex108 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bigtex108 is offline   Reply With Quote
Old 04-20-2012, 08:25 PM   #3
bigtex108
New Member
bigtex108 is on a distinguished road
 
Join Date: Mar 2012
Posts: 6
Default Re: Saturn l300 strong crank wont start, bad pcm?

Allright so the pcm lives thank god, had to tighten the four bolts holding it down to establish a good ground then jimmy the cables to get the obd2 sensor to read the codes. Also go through your fuse box and make sure there are no fuses missing we are missing a 30 amp for a blower fan pulled it off another car and the code went away so know the reader is working.
Attached Images
File Type: jpg saturn obd2 reader codes.JPG (56.9 KB, 27 views)

REWARD EXCELLENCE!

Add to bigtex108's Reputation
Rate the quality of this post and help bigtex108 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bigtex108 is offline   Reply With Quote
Old 04-21-2012, 12:24 AM   #4
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 38,996
 

2003 L-Series 3.0L Sedan
Default Re: Saturn l300 strong crank wont start, bad pcm?

You're the 2nd person here to find/leave the ecm loosely mounted and finding out that it must be secured to enable correct grounding before the ecm will work.......................

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 04-21-2012, 02:49 PM   #5
bigtex108
New Member
bigtex108 is on a distinguished road
 
Join Date: Mar 2012
Posts: 6
Default Re: Saturn l300 strong crank wont start, bad pcm?

Good to know. Anyone have any ideas on the error codes checked the pedal position sensor and all the hook ups and its all connected all good to go. Im wondering why I am getting the low and high voltage from the TP sensors though maybe I need a new pedal position sensor? when I hit the pedal I had a friend watch the throttle plate open up every time I depressed it, so im think the unit itself is good didnt see any breaks in the wire either. And I still cant get the damn thing to turn over yesterday when I got the first set of codes extracted and written down I then cleared the computer and for about 2-3 glorious seconds she fired up then went right back down now shes doing the same old thing strong crank but not firing up. Any Ideas on whats keeping her from firing? Would a bad pedal position sensor keep her from firing?

REWARD EXCELLENCE!

Add to bigtex108's Reputation
Rate the quality of this post and help bigtex108 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bigtex108 is offline   Reply With Quote
Old 04-22-2012, 06:32 AM   #6
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 38,996
 

2003 L-Series 3.0L Sedan
Default Re: Saturn l300 strong crank wont start, bad pcm?

1-Does the security indicator flash while starting?

2-If security is flashing, did you try leaving the ignition ON for 10-minutes+ until flashing stops, cycle ignition off and restarting?

3-After reconnecting, securing all electronics and resetting the SES light, what are the specific codes? Not descriptions.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 05-15-2012, 05:45 PM   #7
Streeves
Junior Member
Streeves is on a distinguished road
 
Streeves's Avatar
 
Join Date: Feb 2012
Location: Benson, NC
Posts: 13

2005 ION-3 Quad Coupe
2003 L-Series 3.0L Sedan
Default Re: Saturn l300 strong crank wont start, bad pcm?

I had this issue and the Passlock system was causing it. From what I understand it shuts off the injectors to prevent theft. It was about $300 at a garage to get it fixed.

REWARD EXCELLENCE!

Add to Streeves's Reputation
Rate the quality of this post and help Streeves reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Streeves is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 SC1 suddenly wont start/crank/nothin... 2001SportCoupe S-Series General 16 01-19-2015 06:08 PM
1996 sl2 wont start or crank... Dawggy S-Series Tech 12 08-25-2010 01:26 AM
01 saturn l300 wont start heavyspitters L-Series Tech 12 12-16-2009 08:07 AM
Thinking about buying a '96 SL2 that wont start/crank & is low on oil... 1999_Saturn_SC2 S-Series General 6 11-21-2009 10:35 PM
1997 Saturn sl-1 will crank but wont start danlew10 L-Series Tech 2 05-17-2007 05:46 PM


All times are GMT -5. The time now is 01:03 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.