SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-11-2012, 02:56 PM   #1
1960vw
New Member
1960vw is on a distinguished road
 
Join Date: Apr 2012
Location: Northern California
Posts: 5

1994 SL2
Default ATS sensor

Code 76 shows unstable ATS sensor. Where is it and what is it . 1994 sl2. Thanks !!!

REWARD EXCELLENCE!

Add to 1960vw's Reputation
Rate the quality of this post and help 1960vw reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
1960vw is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-11-2012, 03:24 PM   #2
Chazberry
Master Member
Chazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to all
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 4,410

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: ATS sensor

I'm thinking that's a tranny Information Flag . . .
Attached Images
File Type: jpg TAAT100.jpg (188.4 KB, 17 views)

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is online now   Reply With Quote
Old 04-11-2012, 05:25 PM   #3
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 51,333
 

1998 SC2
Default Re: ATS sensor

Check this code list. https://www.saturnwiki.com/wiki/inde..._Trouble_Codes

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 04-11-2012, 06:35 PM   #4
Chazberry
Master Member
Chazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to all
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 4,410

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: ATS sensor

You probably want to check the resistance on that 4th Gear Solenoid . . .
http://www.youtube.com/watch?v=1tDmBlKn2jI
I'm thinking you have an open in that circuit (blown TRS Fuse, burned out Solenoid or bad connection somewhere).

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is online now   Reply With Quote
Old 04-21-2012, 11:11 PM   #5
1960vw
New Member
1960vw is on a distinguished road
 
Join Date: Apr 2012
Location: Northern California
Posts: 5

1994 SL2
Default Re: ATS sensor

Chaz , you are AWESOME !!!! I checked the fuses and the Trs 4 was blown! No wonder there was erratic shifting. Replaced the fuse , shifts great and code is gone!!!! Not too many lookers nor responses to my question ( maybe too technical? ) but yours was the one I needed. Thanks !!!!

Last edited by 1960vw; 04-21-2012 at 11:12 PM.. Reason: spelling

REWARD EXCELLENCE!

Add to 1960vw's Reputation
Rate the quality of this post and help 1960vw reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
1960vw is offline   Reply With Quote
Old 04-21-2012, 11:29 PM   #6
adventureoflink
Master Member
adventureoflink has a spectacular aura aboutadventureoflink has a spectacular aura aboutadventureoflink has a spectacular aura about
 
adventureoflink's Avatar
 
Join Date: Apr 2009
Location: 255.255.255.255
Posts: 6,850

1997 SL2
Default Re: ATS sensor

And now you have to figure out why the fuse blew to begin with....

...
97 SL2
DOB: 3/19/97
Date Obtained: 5/30/07
Status: Alive, 1/2 exhaust

2004 Merc G.Marquis GS
DOB: 2/4/04
Date Obtained: 7/6/12
Status: Alive, no heat

REWARD EXCELLENCE!

Add to adventureoflink's Reputation
Rate the quality of this post and help adventureoflink reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
adventureoflink is offline   Reply With Quote
Old 04-21-2012, 11:45 PM   #7
OldNuc
Super Member
OldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant futureOldNuc has a brilliant future
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 51,333
 

1998 SC2
Default Re: ATS sensor

Fuses that are subjected to pulsed current tend to suffer metal fatigue over time and crack. This is a "blown fuse" to most observers as it is open circuit. Well known in industry and is addressed by periodic wholesale fuse replacement and other arrangements. For this phenomena to be a real problem the peak of the repetitive current pulses have to be reproaching the nominal rating of the fuse.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Codes: cylinder 3 miss fire, camshaft position sensor. Transmission range sensor Puck head S-Series Tech 13 01-12-2012 07:52 PM
Bad Crank Sensor/02 sensor/fuel pump help!! Olegoat Vue Tech 4 09-05-2011 05:23 AM
error code 1137- O2 sensor bank 1, sensor 2 location? jwox L-Series General 3 03-08-2011 11:06 PM
PO133 O2 Sensor Circuit Slow Response (Bank 1 Sensor 1) Donny L-Series Tech 5 02-16-2007 12:21 AM
Does anyone now if the sensor on the transaxle is the same as the coolant temp sensor BigDaddyDrex1 S-Series General 4 05-27-2005 02:29 PM


All times are GMT -5. The time now is 10:53 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.