SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-06-2012, 09:58 PM   #1
Leroy
New Member
Leroy is on a distinguished road
 
Join Date: Sep 2005
Posts: 6
Default idle problem

I have a 1992 Saturn sc but has come up with a new problem. I cannot figure it out. Any advise would be appreciated. Here are the symptoms,


Idles fine until brakes are applied then idles down and dies

When you turn the right turn signal on, the left signal comes on also but does not blink, the right side stops blinking

When you press on the brake pedal, both turn signal indicator lights will faintly light up

REWARD EXCELLENCE!

Add to Leroy's Reputation
Rate the quality of this post and help Leroy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Leroy is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-06-2012, 11:31 PM   #2
fdryer
Super Member
fdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant future
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 29,155
 

2003 L-Series 3.0L Sedan
Default Re: idle problem

Three areas to consider; wrong replacement bulbs in either the turn signals or brake lights, very old corroded/loose wiring in the main fuse box or console junction box, worn out alternator/loose belt tensioner.

...
*The CPS is the heart of the entire EFI system. No cps = dead EFI system*
*There's more to a/c than just a few cans of refrigerant*
*There's more to brakes than just replacing parts*

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Old 04-06-2012, 11:31 PM   #3
adventureoflink
Master Member
adventureoflink has a spectacular aura aboutadventureoflink has a spectacular aura aboutadventureoflink has a spectacular aura about
 
adventureoflink's Avatar
 
Join Date: Apr 2009
Location: 255.255.255.255
Posts: 6,850

1997 SL2
Default Re: idle problem

Sounds like you may have a circuit unintentionally completing somewhere...

also, before you apply the brakes next time, I'd advise removing both brake light bulbs and try again.

Are any of your turn signal bulbs burned out?

...
97 SL2
DOB: 3/19/97
Date Obtained: 5/30/07
Status: Alive, 1/2 exhaust

2004 Merc G.Marquis GS
DOB: 2/4/04
Date Obtained: 7/6/12
Status: Alive, no heat

REWARD EXCELLENCE!

Add to adventureoflink's Reputation
Rate the quality of this post and help adventureoflink reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
adventureoflink is offline   Reply With Quote
Old 04-07-2012, 07:43 PM   #4
Leroy
New Member
Leroy is on a distinguished road
 
Join Date: Sep 2005
Posts: 6
Default Re: idle problem

I took the brake lights out and the car would not start. reinstalled and the car started, sound weird. Also discovered that the brake lights on the drivers side or dimmer than the right. all of the lights were good, considering replacing the turn signal flasher, just to see what happens, possibility it is shorting out.

REWARD EXCELLENCE!

Add to Leroy's Reputation
Rate the quality of this post and help Leroy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Leroy is offline   Reply With Quote
Old 04-07-2012, 08:13 PM   #5
fdryer
Super Member
fdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant future
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 29,155
 

2003 L-Series 3.0L Sedan
Default Re: idle problem

Is the turn signal flasher original or a replacement? Wrong replacement part?

You'll have to be more descriptive. "Car would not start" can mean no starter sounds or the engine turns over but doesn't fire up. Two different descriptions of "the car won't start"....................

...
*The CPS is the heart of the entire EFI system. No cps = dead EFI system*
*There's more to a/c than just a few cans of refrigerant*
*There's more to brakes than just replacing parts*

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Old 04-07-2012, 08:22 PM   #6
adventureoflink
Master Member
adventureoflink has a spectacular aura aboutadventureoflink has a spectacular aura aboutadventureoflink has a spectacular aura about
 
adventureoflink's Avatar
 
Join Date: Apr 2009
Location: 255.255.255.255
Posts: 6,850

1997 SL2
Default Re: idle problem

Quote:
Originally Posted by Leroy View Post
I took the brake lights out and the car would not start. reinstalled and the car started, sound weird. Also discovered that the brake lights on the drivers side or dimmer than the right. all of the lights were good, considering replacing the turn signal flasher, just to see what happens, possibility it is shorting out.
Yeah, you've definitely got quite a few circuits crossed... the starting circuit has NOTHING to do with the brake lights...

...
97 SL2
DOB: 3/19/97
Date Obtained: 5/30/07
Status: Alive, 1/2 exhaust

2004 Merc G.Marquis GS
DOB: 2/4/04
Date Obtained: 7/6/12
Status: Alive, no heat

REWARD EXCELLENCE!

Add to adventureoflink's Reputation
Rate the quality of this post and help adventureoflink reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
adventureoflink is offline   Reply With Quote
Old 04-08-2012, 08:55 PM   #7
Leroy
New Member
Leroy is on a distinguished road
 
Join Date: Sep 2005
Posts: 6
Default Re: idle problem

the car would not start, but will turn over. I replaced the turn signal flasher, that was not the problem. Also discovered that when I turned on the headlights, the left signal started blinking faster.

REWARD EXCELLENCE!

Add to Leroy's Reputation
Rate the quality of this post and help Leroy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Leroy is offline   Reply With Quote
Old 04-08-2012, 09:34 PM   #8
fdryer
Super Member
fdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant future
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 29,155
 

2003 L-Series 3.0L Sedan
Default Re: idle problem

With several problems possible, starting up may be a primary concern unless you're interested in fixing the turn signals first.............

Presuming you'd like the engine running first, checking two major items nay help - fuel and spark. See if fuel sprays out the fuel test valve with ignition ON and test for spark with coil wires removed and cranking the engine. These two tests are described many times in other threads.

Expect issues with a '92 that's 20yrs old; a worn out fuel pump and corroded/faulty ignition system. Throw in a worn out alternator if it hasn't been replaced.

...
*The CPS is the heart of the entire EFI system. No cps = dead EFI system*
*There's more to a/c than just a few cans of refrigerant*
*There's more to brakes than just replacing parts*

Last edited by fdryer; 04-08-2012 at 09:46 PM..

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Old 04-09-2012, 08:23 AM   #9
BV22
Senior Member
BV22 will become famous soon enough
 
Join Date: Feb 2011
Location: Texas
Posts: 1,518

2002 SC1
Default Re: idle problem

This sounds like another recent thread and at least one much older one. Saturns have a common ground pack for all the lights in the back of the car. The fuel pump also grounds here. When this ground pack corrodes, lights in the back of the car do weird things, and often the fuel pump cuts off when the brake lights are on. The recent poster had an SW, and the ground pack was in the well behind the left rear tire. On SC's and SL's it is under the package shelf between the rear seat and rear window. The ground pack is a black box about the size of a smart phone with a bunch of wires coming out of it.

Not certain if this applies to a '92, but worth a look as the symptoms are identical.

...
BV22
2002 SC1 5M
238k 07/14

REWARD EXCELLENCE!

Add to BV22's Reputation
Rate the quality of this post and help BV22 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BV22 is offline   Reply With Quote
Old 04-09-2012, 08:05 PM   #10
davidt321
Member
davidt321 is on a distinguished road
 
Join Date: Oct 2011
Location: Florida
Posts: 195

1995 SL
Default Re: idle problem

Sounds like the current is searching for a ground.Check all your grounds for corrosian and of course check your battery under load.Any burnt electrical oddors?When you took out the brake light bulbs and car would not start I think that was some of the current finding a ground/enough to be the straw that broke the camels back.If it was all the current going thru the bulbs for starting to find a ground it would have burned the small wires and or the bulbs.Check the big wire grounds.What happens when you turn your head lights on?

REWARD EXCELLENCE!

Add to davidt321's Reputation
Rate the quality of this post and help davidt321 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
davidt321 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
idle problem walterjonesw Ion General 9 07-01-2011 04:06 PM
idle problem rudedog23 S-Series General 8 04-12-2010 10:36 PM
rough idle problem/idle problem sc2dohc94 S-Series Tech 8 08-10-2008 11:31 AM
94 sc2 idle problem dswade5696 S-Series Tech 11 10-11-2007 09:49 AM
Idle problem Damins S-Series Tech 3 09-13-2006 04:25 PM


All times are GMT -5. The time now is 05:01 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.