SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-04-2012, 11:34 AM   #1
almoore
Member
almoore is on a distinguished road
 
Join Date: Aug 2008
Location: Cleveland,Ohio
Posts: 195

1994 SC2
2006 VUE 3.5L
Default p0731 1st gear incorrect ratio after warm up

Bought a 1998 SL-2.Tranny problems.I replace the input nut,changed fluid and filter.Now i have reverse and no slam.It ran great until it warmed up,then it started to slip in first gear.All other gears were good.The solenoids were all in range but the line press solenoid was .5 ohms higher,so I replaced it.No improvement and still P0731 when warmed up.I also noticed the idle will fluctuate when stopped at a light.I also pulled the speed sensors,they checked out good.It seems like 8 out of 10 times the car will not slip in first gear.Do you think I need a valve body or are my first gear clutches shot? I am not an expert but if the clutches wer bad ,wouldnt they always slip?

...
"No good deed goes unpunished"

REWARD EXCELLENCE!

Add to almoore's Reputation
Rate the quality of this post and help almoore reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
almoore is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-04-2012, 12:01 PM   #2
Chazberry
Master Member
Chazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to all
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 4,530

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: p0731 1st gear incorrect ratio after warm up

Maybe you have some borderline Pump Pressure? Tranny heats up - fluid thins out - some seals start leaking. That's something you can check . . .
http://www.saturnfans.com/forums/sho...d.php?t=175025

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 04-04-2012, 03:35 PM   #3
almoore
Member
almoore is on a distinguished road
 
Join Date: Aug 2008
Location: Cleveland,Ohio
Posts: 195

1994 SC2
2006 VUE 3.5L
Default Re: p0731 1st gear incorrect ratio after warm up

Thanks ,I will check it out.Also forgot to mention Batt&alt volts are in spec.I adjusted the selector switch too.One thing sticks out in my mind is when I removed the side cover to replace the input nut there was a lot of trans fluid in there.I have done input nuts before and I dont recall that much fluid leaking out.

...
"No good deed goes unpunished"

REWARD EXCELLENCE!

Add to almoore's Reputation
Rate the quality of this post and help almoore reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
almoore is offline   Reply With Quote
Old 04-04-2012, 03:54 PM   #4
Chazberry
Master Member
Chazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to all
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 4,530

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: p0731 1st gear incorrect ratio after warm up

Quote:
Originally Posted by almoore View Post
One thing sticks out in my mind is when I removed the side cover to replace the input nut there was a lot of trans fluid in there.I have done input nuts before and I dont recall that much fluid leaking out.
I think that's normal. I recall having a fair amount come out when I loosened my End Cover.

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 04-04-2012, 07:07 PM   #5
adventureoflink
Master Member
adventureoflink has a spectacular aura aboutadventureoflink has a spectacular aura aboutadventureoflink has a spectacular aura about
 
adventureoflink's Avatar
 
Join Date: Apr 2009
Location: 255.255.255.255
Posts: 6,850

1997 SL2
Default Re: p0731 1st gear incorrect ratio after warm up

Could this be related to the transmission temperature sensor by any chance?

...
97 SL2
DOB: 3/19/97
Date Obtained: 5/30/07
Status: Alive, 1/2 exhaust

2004 Merc G.Marquis GS
DOB: 2/4/04
Date Obtained: 7/6/12
Status: Alive, no heat

REWARD EXCELLENCE!

Add to adventureoflink's Reputation
Rate the quality of this post and help adventureoflink reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
adventureoflink is offline   Reply With Quote
Old 04-04-2012, 07:19 PM   #6
Chazberry
Master Member
Chazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to all
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 4,530

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: p0731 1st gear incorrect ratio after warm up

Quote:
Originally Posted by adventureoflink View Post
Could this be related to the transmission temperature sensor by any chance?
Everyone says that thing never fails. I think that sensor just tells the PCM when to put the Tranny into Cold Temperature Operation. This page explains it . . .
Attached Images
File Type: jpg TAAT147.jpg (156.5 KB, 67 views)

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 04-09-2012, 04:51 PM   #7
almoore
Member
almoore is on a distinguished road
 
Join Date: Aug 2008
Location: Cleveland,Ohio
Posts: 195

1994 SC2
2006 VUE 3.5L
Default Re: p0731 1st gear incorrect ratio after warm up

I drained the new fluid, and the bottom of my drain pan was filled with metal flakes.So many metal flakes, that it looked like I had panned for gold and hit the Big Time.

...
"No good deed goes unpunished"

REWARD EXCELLENCE!

Add to almoore's Reputation
Rate the quality of this post and help almoore reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
almoore is offline   Reply With Quote
Old 04-09-2012, 10:30 PM   #8
Chazberry
Master Member
Chazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to allChazberry is a name known to all
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 4,530

2003 VUE 3.0L
2007 VUE 3.5L
Default Re: p0731 1st gear incorrect ratio after warm up

Quote:
Originally Posted by almoore View Post
I drained the new fluid, and the bottom of my drain pan was filled with metal flakes.So many metal flakes, that it looked like I had panned for gold and hit the Big Time.
Something tells me you didn't really strike it rich.

REWARD EXCELLENCE!

Add to Chazberry's Reputation
Rate the quality of this post and help Chazberry reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Chazberry is offline   Reply With Quote
Old 04-10-2012, 06:05 AM   #9
almoore
Member
almoore is on a distinguished road
 
Join Date: Aug 2008
Location: Cleveland,Ohio
Posts: 195

1994 SC2
2006 VUE 3.5L
Default Re: p0731 1st gear incorrect ratio after warm up

I did not strike it rich this time,but I did find a good tranny for $150.

...
"No good deed goes unpunished"

REWARD EXCELLENCE!

Add to almoore's Reputation
Rate the quality of this post and help almoore reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
almoore is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gear 2 & 3 ratio incorrect 99 Saturn CourtneyRae06 L-Series General 2 08-12-2011 10:17 AM
Gear 1 Ratio incorrect?? Izzy21 S-Series Tech 6 03-16-2011 01:56 AM
P0734 - Incorrect 4th Gear Ratio Qjinx S-Series Tech 9 04-22-2009 06:01 AM
1999 SL2 P0731 Gear 1 Incorrect Ratio Problem EdHasA99 S-Series Tech 20 05-28-2008 02:02 AM
Gear 3 Ratio Incorrect? ahspride2003 S-Series Tech 5 01-10-2007 09:56 PM


All times are GMT -5. The time now is 05:36 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.