SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Aura > Aura General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-02-2012, 09:14 PM   #1
minjaz
Junior Member
minjaz is on a distinguished road
 
Join Date: Mar 2011
Posts: 14
Default Audio Gone! Need wiring schematic / help

So my stereo started making a bit of static, then it went out. The unit works, but there is no sound. I checked the fuse in the trunk, it was blown. Replaced, it blew right away. So I thought it was the amp.... pulled out the amplifier, put in a new fuse, it blew right away (25 Amp).... so I thought it was the radio, I took apart the entire dash, pulled out the radio, all wires looked good. Put in a new fuse while I had the radio in my hand and everything worked. I remounted the radio and everything was ok... drove the car for a bit and no sound again, fuse blew again. So I obviously have a short somewhere between the stereo and that main fuse in the trunk (Fuse number 13 - audio amplifier).

Has anyone had this problem? If so, any help?

Does anyone have a wiring diagram from the stereo to that fuse? Or the amplifier wiring diagram? Where does the power come from for that unit?

Thanks,

Minja

...
2007 Aura XR

REWARD EXCELLENCE!

Add to minjaz's Reputation
Rate the quality of this post and help minjaz reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
minjaz is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-03-2012, 02:55 AM   #2
greenman
Senior Member
greenman is a jewel in the roughgreenman is a jewel in the roughgreenman is a jewel in the rough
 
Join Date: Mar 2010
Posts: 1,923

2009 AURA XE
Default Re: Audio Gone! Need wiring schematic / help

Only the amp receives power thru fuse 13. Radio supplies the amp ground. Look for an intermittent short to ground on the red wire with white stripe between fuse 13 & the amp. B+ is finding it's way to ground somewhere before the load is reached, overdrawing the fuse capacity.

http://www.saturnfans.com/forums/att...1&d=1333438160
Attached Images
File Type: jpg audio amp.jpg (61.5 KB, 53 views)

Last edited by greenman; 04-03-2012 at 03:02 AM..

REWARD EXCELLENCE!

Add to greenman's Reputation
Rate the quality of this post and help greenman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
greenman is offline   Reply With Quote
Old 04-03-2012, 12:24 PM   #3
minjaz
Junior Member
minjaz is on a distinguished road
 
Join Date: Mar 2011
Posts: 14
Default Re: Audio Gone! Need wiring schematic / help

Thanks for the schematic, you're the man!

That makes sense to me. So let me say this and let me know if it makes sense. So when I removed the amplifier and put the fuse back in, it blew right away, which means its the wire and not the amplifier (since it was grounding before it even went through the amp). I might just cut that wire right out of the fuse box, solder in a new one and route it to the amp myself if that's the case, might save me time over ripping it all apart, unless its easy to fish this harness out.

I'll rip apart the trunk again tonight and find that SOB.

-Minja

...
2007 Aura XR

REWARD EXCELLENCE!

Add to minjaz's Reputation
Rate the quality of this post and help minjaz reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
minjaz is offline   Reply With Quote
Old 04-03-2012, 01:47 PM   #4
greenman
Senior Member
greenman is a jewel in the roughgreenman is a jewel in the roughgreenman is a jewel in the rough
 
Join Date: Mar 2010
Posts: 1,923

2009 AURA XE
Default Re: Audio Gone! Need wiring schematic / help

Quote:
Originally Posted by minjaz View Post
So when I removed the amplifier and put the fuse back in, it blew right away, which means its the wire and not the amplifier (since it was grounding before it even went through the amp).
Yes. Short has to be upstream of the amp then.


Quote:
I might just cut that wire right out of the fuse box, solder in a new one and route it to the amp myself if that's the case, might save me time over ripping it all apart, unless its easy to fish this harness out.
It may well be faster to do that. The harness routes on the back wall of the rear compartment. PM me with email address & I'll send the routing view (though it should be right under the plastic rear wall trunk liner).

REWARD EXCELLENCE!

Add to greenman's Reputation
Rate the quality of this post and help greenman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
greenman is offline   Reply With Quote
Old 04-03-2012, 09:45 PM   #5
minjaz
Junior Member
minjaz is on a distinguished road
 
Join Date: Mar 2011
Posts: 14
Default Re: Audio Gone! Need wiring schematic / help

So I've become an expert at ripping out the trunk lining... I can rip it all out and put it back in in less than 5 minutes now LOL.

So I diagnosed the problem some more, something was intermittent, I was getting a 12V drop where needed, but sometimes not... Ended up getting the appropriate 12V drop (between +ve and ground). I put in a fuse.... moved the fuse box to look at the back again and it popped...

I separated all the wires at the main harness going to the fuse box and noticed 2 things... 3 wires were damaged and black, and there was a spot on the frame that had a bit of corrosion / black burned marks where it was shorting..... I insulated all the cables, put the fuse back in, insulated the frame around where it made contact - took the sharp edge off and covered with tape...

Works like a charm!!!

Thanks for your help with this one.

-Minja

...
2007 Aura XR

REWARD EXCELLENCE!

Add to minjaz's Reputation
Rate the quality of this post and help minjaz reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
minjaz is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006/7 stereo wiring schematic ? NathanD Vue General 0 08-19-2010 07:03 AM
Check it out - Personal Audio Link (PAL) Installation Schematic gpartrid Aura General 13 10-29-2008 01:33 PM
Engine wiring schematic for 96 sc2 usagoal S-Series Tech 9 10-28-2008 10:06 AM
Looking for a wiring schematic... Craig S-Series Tech 11 05-31-2007 05:11 AM
Wiring schematic, pin out for 04 ECU SiriusVue Vue General 1 06-15-2005 02:32 PM


All times are GMT -5. The time now is 01:38 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.