SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Ion > Ion Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-19-2012, 10:17 PM   #1
seanriker
New Member
seanriker is on a distinguished road
 
Join Date: Jan 2012
Posts: 4
Default Won't Start

So my Ion has had some starting issues of late. I replaced the battery based on the results of my load test. Didn't fix it.

I got an ignition switch and spent the half hour resetting the Passlock. The lock symbol is gone, but no cigar. Nothing happens, I don't even hear the fuel pump.

The LCD says "Power Str" and "Coolant". I scanned it with my OBD II and it found no faults. I don't see any plugs I might have bumped during the replacement of my switch.

Any ideas? I need to get to work tomorrow... Thanks in advance.

REWARD EXCELLENCE!

Add to seanriker's Reputation
Rate the quality of this post and help seanriker reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
seanriker is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-20-2012, 12:13 AM   #2
bern
Advanced Member
bern is just really nicebern is just really nicebern is just really nicebern is just really nicebern is just really nice
 
Join Date: Apr 2009
Location: San Diego CA
Posts: 534
 

2006 VUE 3.5L
2004 ION-2 Sedan
Default Re: Won't Start

Check BCM for both current and history codes. you may have to use a tech-2 scan tool.

REWARD EXCELLENCE!

Add to bern's Reputation
Rate the quality of this post and help bern reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bern is offline   Reply With Quote
Old 01-20-2012, 06:32 PM   #3
seanriker
New Member
seanriker is on a distinguished road
 
Join Date: Jan 2012
Posts: 4
Default Re: Won't Start

I figured it out. The BWD Ignition Switch didn't work. I bought an ACDelco and opened the box and the switch was in pieces, cheap. The only switch that worked was a Duralast.

For some reason the BWD will confuse the BCM and throw out errors.

REWARD EXCELLENCE!

Add to seanriker's Reputation
Rate the quality of this post and help seanriker reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
seanriker is offline   Reply With Quote
Old 01-20-2012, 06:55 PM   #4
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,021
 

2003 L-Series 3.0L Sedan
Default Re: Won't Start

^ ^ That's simply incredible!? ^ ^

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 01-21-2012, 07:38 AM   #5
Werks11
Member
Werks11 is on a distinguished road
 
Join Date: Jul 2011
Posts: 260
Default Re: Won't Start

simply

REWARD EXCELLENCE!

Add to Werks11's Reputation
Rate the quality of this post and help Werks11 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Werks11 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
02 LW300 P0343, no start/hard start, noise. JC316 L-Series Tech 2 11-29-2011 07:09 PM
Quick start cold/ slow start warm 1st try, 2nd try quick start SWDude S-Series Tech 3 12-05-2009 10:27 PM
Cold start fine, warm start takes a couple of tries FredM S-Series Tech 5 09-05-2008 04:03 PM
1999 SL2 Wont Start/Hard to Start in Hot Weather BlueOgre S-Series Tech 9 06-28-2007 05:36 AM
2000 saturnls2 wont start w;key only w/remote start PLEASE HELP(CAR STILL DRIVABLE!) mymimi75 L-Series Tech 1 08-18-2006 10:50 AM


All times are GMT -5. The time now is 05:25 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.