SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-12-2010, 11:34 PM   #1
GristleBear
New Member
GristleBear is on a distinguished road
 
Join Date: Sep 2010
Location: Austin, TX (very soon)
Posts: 1

2002 VUE 3.0L
2003 ION-2 Sedan
Default '02 Vue: PSCM, Tach, Speedo Problems

Hello,
My trusty 02 Vue has me scratching my head. I have been living with an intermittent trio of problems...until recently when they became full-time, that is. At first the PS would sometimes not work when I started the Vue. The Service light would be on and then, when the light went out, the PS would work. Somewhere about the same time the tach and speedo began acting strange. Again, once they started to work they were fine for the rest of the trip. Now, however, the tach and speedo are totally inop. The PS is mostly so... for the trip to church this AM it worked. For the trip home it didn't.
The voltages at the PSCM are a bit high...14.0 VDC. The ground shows no resistance and no voltage drop.
...Oh yes, I should probably also mention that when I put the Vue in drive the high beam indicator, and the headlights, flash about 8 times and then go out. The green headlight dash lamp is always on. Turning on the high beams does not show a high bean indicator on the dash.
I have not metered the BCM yet...I need to get the pinout. However, the nature of these problems makes me suspect that it is going kaput.
This leads me to several questions I'm hoping someone on this forum can help me answer: 1) How critical is the voltage supply TO the PSCM? Is it possible that an over-voltage situation has damaged it? (IE. the regulator in the alternator is malfunctioning and IT TOO needs replacing!) 2) Does the BCM tie into the PSCM in some way? Could a failure of the BCM make the PSCM act strange in turn? And finally, 3) If I replace the BCM myself will the Vue be drivable so that I could get it to the dealer to be programmed?
Hey there Way2Grumpy...got any ideas for me?
Regards,
Andy Cook

REWARD EXCELLENCE!

Add to GristleBear's Reputation
Rate the quality of this post and help GristleBear reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
GristleBear is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-13-2010, 05:53 PM   #2
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,924
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: '02 Vue: PSCM, Tach, Speedo Problems

Quote:
Originally Posted by GristleBear View Post
Hello,
My trusty 02 Vue has me scratching my head. I have been living with an intermittent trio of problems...until recently when they became full-time, that is. At first the PS would sometimes not work when I started the Vue. The Service light would be on and then, when the light went out, the PS would work. Somewhere about the same time the tach and speedo began acting strange. Again, once they started to work they were fine for the rest of the trip. Now, however, the tach and speedo are totally inop. The PS is mostly so... for the trip to church this AM it worked. For the trip home it didn't.
The voltages at the PSCM are a bit high...14.0 VDC. The ground shows no resistance and no voltage drop.
...Oh yes, I should probably also mention that when I put the Vue in drive the high beam indicator, and the headlights, flash about 8 times and then go out. The green headlight dash lamp is always on. Turning on the high beams does not show a high bean indicator on the dash.
I have not metered the BCM yet...I need to get the pinout. However, the nature of these problems makes me suspect that it is going kaput.
This leads me to several questions I'm hoping someone on this forum can help me answer: 1) How critical is the voltage supply TO the PSCM? Is it possible that an over-voltage situation has damaged it? (IE. the regulator in the alternator is malfunctioning and IT TOO needs replacing!) 2) Does the BCM tie into the PSCM in some way? Could a failure of the BCM make the PSCM act strange in turn? And finally, 3) If I replace the BCM myself will the Vue be drivable so that I could get it to the dealer to be programmed?
Hey there Way2Grumpy...got any ideas for me?
Regards,
Andy Cook
Andy ... you may want to check battery voltage with ignition off just to make sure your problems are not power related. I'd say 14 volts alternator output is sign of healthy generator system.

Why don't you disconnect the battery ground cable for about 20 minutes to see if any symptoms change. I've noted a few posts where members bought a bit more time with the old BCM.

Visit post #13 of following thread for 2003 Vue BCM pin-put data and ground points data:

http://saturnfans3.saturnfans.com/~s...d.php?t=155079

All Vue modules are connected in some form of fashion. I've attached two FSM extracts (for 05 Vue - doubt if yours is fundamentally different).

I bet the Vue is interesting to herd with no PS.

All the instrument panel lighting and gauge functions are provided by the BCM so it it ain't happy, ain't no one happy.

I'll zoom in on the single green headlamp light you refer to ... this indicates daytime running lights are active on my 05. Its on when engine running and transmission out of park (with parking brake OFF and auto-headlamps not on).

You can buy used BCM's but I understand dealers have to program them in your Vue. I've heard many dealers will hassle you about inputting old mileage in the new BCM.

You can usually find one or more eBay vendors who'll program mileage if you have the correct legal document and money.

Let me read your list again - sounds tough the first time through.

Lets hope Way2Grumpy is a lot smarter than we are.
Attached Files
File Type: pdf 05 Vue - BCM Data Link.pdf (31.8 KB, 31 views)
File Type: pdf 05 Vue - Data Link Networks D&O.pdf (36.9 KB, 22 views)

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
reprgram PSCM Rob Leigh Vue Tech 4 02-07-2010 05:12 PM
Speedo/Tach issues Keeter S-Series Tech 1 10-11-2009 05:11 PM
has anyone swapped the speedo with the tach Tom S2 Astra General 8 06-27-2009 09:17 PM
Speedo & Tach "Strange" behaviour? surprisinguy S-Series Tech 0 06-15-2009 10:04 AM
No Tach, speedo or engine temp hammand S-Series Tech 4 09-05-2006 06:37 PM


All times are GMT -5. The time now is 06:56 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.