SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-26-2008, 03:43 AM   #1
jsylvers
New Member
jsylvers is on a distinguished road
 
Join Date: Sep 2008
Location: North Central US
Posts: 4

1993 SL1
Default '93 SL1 Heat and Engine Temp Issues

O.k. here's one for the books. I let my '93 SL1 idle and it overheats on the temp guage and I get heat out of the heater (Which at this time of year is a must in the north here where I live), but as soon as I start to drive the temp guage goes down to the cold end of the temp guage and the heat goes the way of the dodo bird. Unfortunatly while driving the guage goes down and while sitting it goes up and I know there should be something regulating the heat and it obviously isn't working, but I haven't the slightest as to what it is.

I just replaced the ECTS to see if maybe that would help as I have in my exploration of this forum witnessed a lot of problems being solved with this simple fix. It fixed nothing that I have been able to see as of yet. The heat issue is the same now as it was so there must be something else wrong somewhere. If I can figure out what is wrong I am generally able to fix the issue as was the case a week after I purchased the car when the tensioner went kablooy (I believe this is the technical term). Took the tire off and replaced it in no time flat.

Anyone have any clue as to what I should be looking at to get this issue resolved? I know the EGR Valve needs to be replaced, but the idle speed seems to be the only thing that that affects so I have not put this very high on my list of things to fix, but this may change if someone gives me a valid reason to make this more of a priority. I did take it off and clean it, but this did very little towards making it work so I went on to dealing with the cold and the related issues within the car itself.

Last edited by jsylvers; 11-26-2008 at 03:45 AM.. Reason: Forgot to List Car type

REWARD EXCELLENCE!

Add to jsylvers's Reputation
Rate the quality of this post and help jsylvers reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jsylvers is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 11-26-2008, 08:53 AM   #2
DonP
Master Member
DonP will become famous soon enoughDonP will become famous soon enough
 
Join Date: Jun 2006
Location: VA
Posts: 3,582
 

1995 SL2
Default Re: '93 SL1 Heat and Engine Temp Issues

Your thermostat is probably stuck open (or missing). Thus you have full flow through the radiator at all times. The air flow through the radiator cools the coolant well below the designed operating temperature when the car is moving over around 20 MPH. (In cold winter weather it may never get above 1/8 scale.) When stopped, no air flow until the fan kicks on (just below the red mark on the temp gauge) so the car will warm up.

A working t-stat will regulate to coolant temp to around 3/8 scale ont he temp gauge, you will have good cabin heat, and improved fuel economy.

REWARD EXCELLENCE!

Add to DonP's Reputation
Rate the quality of this post and help DonP reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
DonP is offline   Reply With Quote
Old 11-26-2008, 09:38 AM   #3
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,338
 

2003 L-Series 3.0L Sedan
Default Re: '93 SL1 Heat and Engine Temp Issues

I agree with the thermostat either missing or stuck open but I don't agree with the misuse of very technical terms. Its kablooey , NOT kablooy!? You ain't gonna' get by wit mispeling on d'ese forims. I'm watchin' ya'. If you're gonna' use the right terms at least spell it write!?

I grew up reading all the comic books that my older brother brought home from school.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 11-26-2008, 10:08 AM   #4
fredsfix
Member
fredsfix is on a distinguished road
 
fredsfix's Avatar
 
Join Date: Feb 2008
Location: Corning NY
Posts: 222

1999 SL1
1997 SL1
Default Re: '93 SL1 Heat and Engine Temp Issues

I’m berry berry ‘picious tat there may be utter issues wit’ ‘dis engine. Tenssioner was bad, tenssioner dwives water pump, has temp contwol pwoblems, t-stat wemoved or inop, recently purchased.. Bwuyer beware!

...
You can't call yourself a mechanic if you're surprised it runs!

REWARD EXCELLENCE!

Add to fredsfix's Reputation
Rate the quality of this post and help fredsfix reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fredsfix is offline   Reply With Quote
Old 11-26-2008, 10:41 AM   #5
richardf8
Junior Member
richardf8 is on a distinguished road
 
Join Date: Oct 2008
Posts: 35
Default Re: '93 SL1 Heat and Engine Temp Issues

Agreed on the T-Stat, but there's cause for concern at the other end of the gauge too, as the OP notes that the vehicle overheats if left long enough at idle. If the ECTS has been replaced, this suggests an issue with the radiator fan or its relay that should also be examined.

REWARD EXCELLENCE!

Add to richardf8's Reputation
Rate the quality of this post and help richardf8 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
richardf8 is offline   Reply With Quote
Old 11-26-2008, 11:09 AM   #6
Sky King
Master Member
Sky King is on a distinguished road
 
Sky King's Avatar
 
Join Date: Jan 2005
Location: Memphis Tennessee
Posts: 2,303

1999 SC2
1995 SL2
Default Re: '93 SL1 Heat and Engine Temp Issues

Quote:
Originally Posted by richardf8 View Post
Agreed on the T-Stat, but there's cause for concern at the other end of the gauge too, as the OP notes that the vehicle overheats if left long enough at idle. If the ECTS has been replaced, this suggests an issue with the radiator fan or its relay that should also be examined.
Well you have to take into consideration a couple of things. First, this year car has TWO temp sensors. One is for the gauge and the other supplies temp data to the ECM. The other thing is that many people here often panic when the temp gauge comes close to the red (overheat) range. If it is NOT in the red, it is NOT overheated. As long as the fan comes on prior to the temp reaching the red, he is fine.

Again, depending on which temp sensor he changed, he could still have faulty data going to the ECM which can effect the proper operation of the radiator fan. The same can be said about the sensor for the gauge.

However from his initial post, I agree with the concensus about the thermostat. The symptoms are classic stuck open or missing t-stat.

...
1999 SC-2 280,000 miles -mine now also dead, RIP
1995 SL-2 296,000 miles - my wifes totaled, RIP
1993 Chevrolet S-10 Pick-up - mine
2003 Harley Davidson Low Rider - mine

REWARD EXCELLENCE!

Add to Sky King's Reputation
Rate the quality of this post and help Sky King reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Sky King is offline   Reply With Quote
Old 11-26-2008, 03:29 PM   #7
jsylvers
New Member
jsylvers is on a distinguished road
 
Join Date: Sep 2008
Location: North Central US
Posts: 4

1993 SL1
Default Re: '93 SL1 Heat and Engine Temp Issues

Quote:
Originally Posted by fdryer View Post
I agree with the thermostat either missing or stuck open but I don't agree with the misuse of very technical terms. Its kablooey , NOT kablooy!? You ain't gonna' get by wit mispeling on d'ese forims. I'm watchin' ya'. If you're gonna' use the right terms at least spell it write!?

I grew up reading all the comic books that my older brother brought home from school.
I do apologize for my misspelling. I did not mean to offend, but I never was all that attentive in English class. I will in the future make a note of the proper spelling of Kablooey. I for some reason didn't even think to look at the thermostat. Common sense must have taken a vacation on me while looking at this particular issue.

...
1993 Manual Saturn SL1 192,000 and climbing rapidly

REWARD EXCELLENCE!

Add to jsylvers's Reputation
Rate the quality of this post and help jsylvers reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jsylvers is offline   Reply With Quote
Old 11-26-2008, 03:39 PM   #8
jsylvers
New Member
jsylvers is on a distinguished road
 
Join Date: Sep 2008
Location: North Central US
Posts: 4

1993 SL1
Default Re: '93 SL1 Heat and Engine Temp Issues

Quote:
Originally Posted by Sky King View Post
Well you have to take into consideration a couple of things. First, this year car has TWO temp sensors. One is for the gauge and the other supplies temp data to the ECM. The other thing is that many people here often panic when the temp gauge comes close to the red (overheat) range. If it is NOT in the red, it is NOT overheated. As long as the fan comes on prior to the temp reaching the red, he is fine.

Again, depending on which temp sensor he changed, he could still have faulty data going to the ECM which can effect the proper operation of the radiator fan. The same can be said about the sensor for the gauge.

However from his initial post, I agree with the concensus about the thermostat. The symptoms are classic stuck open or missing t-stat.
This post is a vindication for me. I went to the Saturn dealership and told them that I wanted a price on the sensor and switch and the person behind the counter told me there was only a switch. I after seeing this post called the local AutoZone and asked for a price on the sensor and was quoted one. Should have thought to go there first as I knew I was never going to buy it at the dealership anyway, but I was passing by it on my way home one day so I stopped in. Live and learn I guess.

...
1993 Manual Saturn SL1 192,000 and climbing rapidly

REWARD EXCELLENCE!

Add to jsylvers's Reputation
Rate the quality of this post and help jsylvers reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jsylvers is offline   Reply With Quote
Old 11-26-2008, 05:55 PM   #9
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,338
 

2003 L-Series 3.0L Sedan
Default Re: '93 SL1 Heat and Engine Temp Issues

Quote:
Originally Posted by fredsfix View Post
I’m berry berry ‘picious tat there may be utter issues wit’ ‘dis engine. Tenssioner was bad, tenssioner dwives water pump, has temp contwol pwoblems, t-stat wemoved or inop, recently purchased.. Bwuyer beware!
Awwright!? Enough is enough!? Is that you Bugs? 'Bout time you came out of retirement!? With all the latest comic 'toons entertaining the latest generation with the bestest computer animations this country can crank out, I still miss the occasional nostalgic cartoon, Bugs. If that's you and not some biker looney masquerading as Bugs Bunny.

Apologies to the OP. Getting carried away. Its Thanksgiving time...............

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 11-26-2008, 08:30 PM   #10
Sky King
Master Member
Sky King is on a distinguished road
 
Sky King's Avatar
 
Join Date: Jan 2005
Location: Memphis Tennessee
Posts: 2,303

1999 SC2
1995 SL2
Default Re: '93 SL1 Heat and Engine Temp Issues

Quote:
Originally Posted by jsylvers View Post
This post is a vindication for me. I went to the Saturn dealership and told them that I wanted a price on the sensor and switch and the person behind the counter told me there was only a switch. I after seeing this post called the local AutoZone and asked for a price on the sensor and was quoted one. Should have thought to go there first as I knew I was never going to buy it at the dealership anyway, but I was passing by it on my way home one day so I stopped in. Live and learn I guess.

Yes, up through the 95 model year, there were two sensors. By the way, there is actually no "switch". The ECM uses the signal from it's respecitve sensor. When the coolant temp reaches approximatel 221 degrees F, the ECM sends a signal to the fan relay, which in turn, provides power to the fan. Because there are two separate sensors, it is very possible that the fan may work properly at the correct temp while the gauge indicates somthing totally different, and the opposite is very possible, gauge correct and fan not working.

The other sensor is a uses a single wire and only operates the gauge on the dash and nothing else. From 96 on, there is only one sensor, All signals come from that one sensor and go to the ECM/PCM which in turn controls everything that functions from temp data, including the gauge.

...
1999 SC-2 280,000 miles -mine now also dead, RIP
1995 SL-2 296,000 miles - my wifes totaled, RIP
1993 Chevrolet S-10 Pick-up - mine
2003 Harley Davidson Low Rider - mine

REWARD EXCELLENCE!

Add to Sky King's Reputation
Rate the quality of this post and help Sky King reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Sky King is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 Sl1 oil consumption and engine noise issues. Ratpack S-Series Tech 0 06-24-2009 01:11 AM
More SL1 engine issues- different this time krazykarl885 S-Series Tech 1 12-13-2007 12:07 PM
96 SL1 Starting-Engine Performance Problems/Issues Myfins1 S-Series General 16 03-03-2006 10:45 AM
1996 sl1 heater blowing cold , engine temp stagfish L-Series General 2 10-28-2005 10:37 PM
96 saturn sl1 heater blowing cold, engine temp stagfish S-Series General 1 10-28-2005 12:11 PM


All times are GMT -5. The time now is 04:36 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.