SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-06-2017, 12:27 AM   #1
Dragon88Tango
New Member
Dragon88Tango has a spectacular aura aboutDragon88Tango has a spectacular aura aboutDragon88Tango has a spectacular aura about
 
Join Date: Oct 2017
Posts: 7
Default 2005 L300 V6 No crank No start

05 l300 good battery, good alternator, good timing belt

Went tp work on Wednesday and when I got ready to leave, the starter dragged ans then stopped. Now I have no solenoid click, all relays check out, all fuses good, all wiring seems to be ok. I'm a diesel mechanic so ive got the tools bit just not the know how on where to start. I got a starter im going to put in tomorrow but I'd really love to see a starting circut schematic and nuetral safety switch as well.

All lights, horn, alarms, radio, and all other body functions work fine. Don't know ecm location or pcm. Someone give me a sign

REWARD EXCELLENCE!

Add to Dragon88Tango's Reputation
Rate the quality of this post and help Dragon88Tango reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Dragon88Tango is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-06-2017, 01:22 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,492
 

2003 L-Series 3.0L Sedan
Default Re: 2005 L300 V6 No crank No start

Jump the two starter terminals, battery to 'S' terminal to separate the starting circuit from the starter. You can always shift to Neutral and try starting to see if its a Neutral safety switch issue or just measure for 12v at the (disconnected for safety) 'S' terminal of the starter when the ignition switch is turned to START.
Attached Images
File Type: jpg Untitled.jpg (80.8 KB, 1 views)
File Type: jpg Untitled-1.jpg (82.6 KB, 4 views)

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 10-06-2017, 12:18 PM   #3
Dragon88Tango
New Member
Dragon88Tango has a spectacular aura aboutDragon88Tango has a spectacular aura aboutDragon88Tango has a spectacular aura about
 
Join Date: Oct 2017
Posts: 7
Default Re: 2005 L300 V6 No crank No start

Quote:
Originally Posted by fdryer View Post
Jump the two starter terminals, battery to 'S' terminal to separate the starting circuit from the starter. You can always shift to Neutral and try starting to see if its a Neutral safety switch issue or just measure for 12v at the (disconnected for safety) 'S' terminal of the starter when the ignition switch is turned to START.
Do you have any pics of the starter with the "S" terminal highlighted? The only terminals I say were from the battery cable and I have 12.3 VDC at both.

REWARD EXCELLENCE!

Add to Dragon88Tango's Reputation
Rate the quality of this post and help Dragon88Tango reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Dragon88Tango is offline   Reply With Quote
Old 10-06-2017, 12:35 PM   #4
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,492
 

2003 L-Series 3.0L Sedan
Default Re: 2005 L300 V6 No crank No start

Every 12v starter are constructed the same. The starter solenoid has three terminals. 1- A large terminal with two wires - large battery cable and a smaller wire feeding power to the alternator. This terminal is hot all the time since it's a direct feed from the battery. 2-Next to it is a small terminal -this is the 'S' terminal. Jumper across these two terminals with a hand held remote starter clipped to these two terminals or screwdriver to see if the starter powers up. Be sure the xmission is in park or neutral otherwise the car can move since you're deliberately bypassing everything. 3-The other large terminal has a braided wire to feed battery power from the switched solenoid contacts to power the start motor.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 10-06-2017, 03:33 PM   #5
Dragon88Tango
New Member
Dragon88Tango has a spectacular aura aboutDragon88Tango has a spectacular aura aboutDragon88Tango has a spectacular aura about
 
Join Date: Oct 2017
Posts: 7
Default Re: 2005 L300 V6 No crank No start

Quick question, does the key need to be in the run position for the starter to crank? Im'm applying 12 VDC fom the battery with my power probe and I got nothing. I'm thinking the starter is just locked up. I dont hear any clicking or feel any movement with power applied. Am I wrong going this route?

REWARD EXCELLENCE!

Add to Dragon88Tango's Reputation
Rate the quality of this post and help Dragon88Tango reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Dragon88Tango is offline   Reply With Quote
Old 10-06-2017, 03:49 PM   #6
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,492
 

2003 L-Series 3.0L Sedan
Default Re: 2005 L300 V6 No crank No start

No ignition doesn't need to be turned on if you choose to use a screwdriver or wired remote start switch. 12v is already sitting on the large terminal of the starter solenoid so the starter is just waiting for the START/12v signal from the ignition switch when its turned to START. Using a screwdriver to short the large terminal to the small terminal simply bypasses everything to power up the starter. Its quick and easy troubleshooting to separate a starting circuit from starter problem. This presumes the battery and connections are in good working order.

Starters rarely lock up if you're familiar with starter operation. A power probe may not supply the current needed to power the starter solenoid. Figure anywhere from 3 amps+ to power starter solenoids. Its the reason I suggest using a screwdriver as you're supplying 12 v battery power directly from the solenoid battery connection to the small terminal - this terminal is the connection to the solenoid coil to power it. All ground connections are thru the case for starter motor or starter solenoid.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 L300 crank but no start 05Saturn l300 L-Series Tech 14 09-29-2016 11:26 PM
2005 satrun L300 series, crank no start (other odd symptoms ) Jdenney L-Series Tech 1 10-01-2015 04:41 PM
2005 l300 occasionally does not start jbrasch L-Series Tech 4 11-08-2013 11:26 AM
Saturn l300 strong crank wont start, bad pcm? bigtex108 L-Series Tech 6 05-15-2012 05:45 PM
2005 Saturn L300 No Start saturncanada L-Series Tech 1 10-03-2010 08:24 PM


All times are GMT -5. The time now is 06:39 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.