SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-01-2015, 03:52 PM   #1
Jdenney
New Member
Jdenney is on a distinguished road
 
Join Date: Oct 2015
Posts: 1
Default 2005 satrun L300 series, crank no start (other odd symptoms )

Hey guys im Jenn and im brand new to these forums so please forgive me if i make any mistakes..

THIS CAR, ugg where to start

About 8 weeks ago is when all this began, what i thought was a bad fuel pump, after replacing and the car working for about 7 to 10 days then i go out to start the car one day after i ran all day the car sat for about 4 hours and i was omw to the store, well here we go again STRONG CRANK NO START and I wasn't hearing the FUEL PUMP engaging, so after i argued with the garage they came got the car put another pump in and AGAIN ran fine for 7 days (now let me add here that when the car came back this time i had a few fuses blown , my sound system, my lock and alarm and my sunroof i was able to get all to work again accept the sunroof) OK 4 days after this 2nd new pump we go to eat car runs perfect we come out and again. NO START same EXACT ISSUES..i tow home and later that day it started back up and ran 2 days and back to NO START..

Im absoulty stumped, im a google style car fixer, this is WAY beyond me

Btw i know it's not the pass key lock system, it WILL start as long as spraying a constant streem of starter fluid,

Please give me some ideas here guys

Thanks so much, im so darn lost

REWARD EXCELLENCE!

Add to Jdenney's Reputation
Rate the quality of this post and help Jdenney reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Jdenney is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-01-2015, 04:41 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,310
 

2003 L-Series 3.0L Sedan
Default Re: 2005 satrun L300 series, crank no start (other odd symptoms )

1-Fuel pump operation is a crucial component of the EFI system. Listen for the 2-second pump cycle when turning on ignition without starting the engine. Use a fuel pressure gauge to verify pump operation (approximately 40 psi). The ecm runs the pump for two seconds if the engine isn't started but will turn on the pump during starting/running. You can try a small wire jumper across the fuel pump relay terminals 30 and 87 to send power to the pump immediately, regardless of ignition switch position - the pump should run but if not, a fuel problem wasn't addressed completely. With two new pumps, wiring may be suspect, the power wire and pump ground.

2-Injectors require pulsed signals from the ecm as well as pressurized fuel before fuel is sprayed into each cylinder. Under normal circumstances, the ecm runs the entire EFI system but relies on the bcm/Passlock theft deterrent system to allow injector operation. If Passlock security is enabled and active, it disables injector operation with its security indicator the only hint it disabled injectors, preventing the engine from running.

3-Spraying starting fluid to allow the engine to run at least verifies spark. Are you certain spraying fluid always results in the engine running?

Search threads within Saturnfans for crank sensor symptoms.

Google is great for information but not specific with advanced troubleshooting of EFI systems unless you're willing to learn. Forums like Saturnfans, if members share info, can be a wealth of free information to solve almost 99% of everyday problems without visiting a GM service center. My guess is your problems fall within the 99% not requiring GM yet but that's just my personal opinion.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 l300 occasionally does not start jbrasch L-Series Tech 4 11-08-2013 11:26 AM
Saturn l300 strong crank wont start, bad pcm? bigtex108 L-Series Tech 6 05-15-2012 05:45 PM
2005 L300 168000 miles cranks but won't start gary078 L-Series Tech 4 12-04-2011 06:13 PM
2005 Saturn L300 No Start saturncanada L-Series Tech 1 10-03-2010 08:24 PM
95 SL1 won't crank - odd symptoms? sjackson S-Series General 4 09-29-2006 06:45 PM


All times are GMT -5. The time now is 12:41 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.