SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-07-2013, 05:56 PM   #1
jbrasch
New Member
jbrasch is on a distinguished road
 
Join Date: Nov 2013
Posts: 1
Default 2005 l300 occasionally does not start

I have a L300, 2005, with 106,000 miles....lately it has been having a difficult time starting. It turns over, but does not start. New battery, connection good, changed spark plugs, new timing belt...mechanic thinks it is the BCM.
diagnosis code P1632 when car was not starting. code in BCM B0936, B2958, B1327, B3109, B2575, B2585. Getting tired of spending money.....

Any suggestions/thoughts would be appreciated.
Thank you,
Jeff

REWARD EXCELLENCE!

Add to jbrasch's Reputation
Rate the quality of this post and help jbrasch reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jbrasch is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 11-07-2013, 07:20 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,312
 

2003 L-Series 3.0L Sedan
Default Re: 2005 l300 occasionally does not start

Is security flashing while starting? Security must be OFF while starting. A flashing security indicator during starting means GM's Passlock disabled injector operation as a theft deterrent. Security OFF while starting means an EFI system problem, not bcm. Passlock is part of many functions the bcm has.

Two things to check, fuel and spark. Air is assumed being ingested while starting to make the recipe work - a running engine. You may have to check fuses.

Fuel is the easiest to test for since a fuel test valve is within reach on top of the engine, "T" fitted onto the stainless lines. Turn on ignition, listen for the faint hum/hiss sounds of the fuel pump running for 2 seconds. Locate the fuel test valve covered with a large black plastic cap, remove cap to reveal the schrader valve, cover loosely with a rag while depressing the valve stem expecting a fuel spray. Cycling the fuel pump can only work if you wait at least 15 seconds with ignition OFF before trying again. A built in timer prevents cycling the pump excessively. (on the other hand, the pump is running when the engine's running) There's a fuel pump and injector fuse. If fuel sprays out then fuel and pressure are available to the injectors. Power to the injectors are a separate fuse. Spark is next.

Spark is the entire ignition system operating correctly and most difficult to test because of inaccessibility to plugs without plug wires. A different approach is needed to test for spark for L300's, indirectly. The indirect test actually tests for an intermittent or failed crank position sensor (CPS). A spark test on other Saturns with plugs and plug wires is easy to perform but not our L300's. A leap of faith is needed to test for a failed cps requiring removal - its next to the oil filter canister, mounted with one bolt. A resistance measurement with a multimeter should display 700-1200 ohms at room temperature, after immersing in boiling water or when rapped a few times against a table; heat,cold, and vibration are the environment cps' operate in. Any reading other than specified means a faulty crank sensor.

The cps supplies precise timing signals that the ecm needs in order to operate; the fuel pump, ignition system for spark, and pulse injectors. No cps output = no pump (while starting), no spark, and no injector pulses, a dead engine. With L300's, you can burn out the starter and battery but the engine will never fire up with a faulty cps.

Last edited by fdryer; 11-07-2013 at 07:25 PM..

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 11-07-2013, 08:03 PM   #3
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,312
 

2003 L-Series 3.0L Sedan
Default Re: 2005 l300 occasionally does not start

P1632 doesn't seem to be a valid error code. What does it point to? All other B-codes point to the bcm. Usually, bcm issues are announced with all the bells and whistles randomly turning on and off, instrument gauges/lights flashing, etc.. Posts by members described this as a car that's possessed. Worse case failure of the bcm - security is enabled permanently, disabling the engine from running, requiring a tow to GM to replace the bcm. Used bcm's can be 'married' to the car with a 30 minute relearn procedure posted here several times, retain mileage and cannot be altered. Remotes have to be programmed by GM.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 11-08-2013, 09:11 AM   #4
s3nfo
Senior Member
s3nfo has a spectacular aura abouts3nfo has a spectacular aura abouts3nfo has a spectacular aura about
 
s3nfo's Avatar
 
Join Date: Oct 2001
Location: San Diego, Ca
Posts: 1,946

2001 L-Series 3.0L Wagon
Default Re: 2005 l300 occasionally does not start

P1632 from my Auterra Scantool GM specific code library "Theft Deterrent Fuel Disable Signal Received". You might try the Passlock Relearn proceedure and see if that fixes it. With the theft deterent code and all the B codes, your mechanic may be on to something.

...
Jerry N

"Politics is the art of looking for trouble, finding it, misdiagnosing it and then misapplying the wrong remedies."

Groucho Marx

REWARD EXCELLENCE!

Add to s3nfo's Reputation
Rate the quality of this post and help s3nfo reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
s3nfo is offline   Reply With Quote
Old 11-08-2013, 11:26 AM   #5
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 39,312
 

2003 L-Series 3.0L Sedan
Default Re: 2005 l300 occasionally does not start

^ Good info. ^

If the security indicator is flashing during starting then Passlock is enabled and actively disabled the injectors to prevent the engine from running. The starter will crank the engine but no injector pulses just means the theft deterrent system is enabled. Either a 10 minute wait with ignition ON will reset Passlock for another restart attempt or the 30 minute Passlock relearn procedure is needed. For the 10 minute reset, leave ignition ON until security stops flashing, cycle the ignition switch OFF and try starting again - security should be OFF during starting.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 SL1 won't start occasionally Katherina88 S-Series Tech 5 05-10-2012 09:41 AM
2005 L300 168000 miles cranks but won't start gary078 L-Series Tech 4 12-04-2011 06:13 PM
2005 Saturn L300 No Start saturncanada L-Series Tech 1 10-03-2010 08:24 PM
2005 L300 ebockman L-Series Tech 2 12-30-2006 06:44 PM
2005 L300 saturncanuck L-Series General 1 04-15-2005 03:27 PM


All times are GMT -5. The time now is 08:49 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.