View Single Post
Old 10-02-2005, 03:02 PM   #8
jfstringer
New Member
jfstringer is on a distinguished road
 
Join Date: Oct 2005
Posts: 6
Default Re: Wolfman's Guide for Diagnosing the Radiator Cooling Fan

briknope, I have the same problem you have, but unfortunately I'm not any closer to figuring it out.

Mine is a '98 SL1 with standard transmission and about 107K miles. I noticed today that when starting a cold engine and letting the car sit stationary with the A/C on, the cooling fan runs for a minute or two, and the A/C works fine. After the engine begins to heat up, the cooling fan and A/C both cut off. The cooling fan doesn't come back on, but the A/C switches on and off a few times for shorter durations each successive time until finally it stops completely unless I get the car above 20 to 30 miles per hour. At first I thought the computer simply was cutting the A/C off as the engine got too hot, but as long as the car is moving over 20mph or so, the A/C will come on regardless of how hot the engine is. Also the first time the A/C cuts out, the temp gauge shows the needle just under the 1/4 mark. It seems to me that the A/C cuts off because the fan cuts off and has nothing to do with the engine temp.

I, too, have checked fuses, tried "wiggling wires," cleaning electrical connections, and swapping relays to no avail. I'm going to pull the fan/motor assembly out in a few minutes to test it directly. I'll let you know what I find out. If you (or anyone else) come up with anything, please let me know. Thanks!

REWARD EXCELLENCE!

Add to jfstringer's Reputation
Rate the quality of this post and help jfstringer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jfstringer is offline