View Single Post
Old 01-18-2018, 01:40 AM   #2
pierrot
Master Member
pierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud of
 
pierrot's Avatar
 
Join Date: Jun 2012
Location: Glendora, CA
Posts: 3,413
 

2000 L-Series 2.2L Sedan
Default Re: Ls1 Saturn 2001 ignition won’t engage after turning the car off

Quote:
Originally Posted by Alex707 View Post
HELLO IM ALEX
I OWN A 2001 SATURN LS1 ECONOMIC AUTOMATIC
Welcome to SaturnFans, Alex! Thank you for adding your vehicle information beneath the login name. At present it shows that you have a 2001 SL1. However, your message says you have a 2001 LS1. First of all, the LS1 model name existed only for model year 2000. From 2001 onwards the model designation changed to L100, or L200, or L300 for sedans.

Please correct the information. Is the car an S-Series (1.9L), or L-Series vehicle (2.2L four cylinder, or 3.0L V-6)? BTW, "ECONOMIC" was not part of any formal Saturn vehicle or engine description. What are your referring to?

...
296,000 miles-it keeps on rolling!
The blessings of liberty erode in my country.
Gov't's grown bigger, but a chance exists that it will be reduced. I'm cautiously hopeful.

Last edited by pierrot; 01-18-2018 at 01:46 AM..

REWARD EXCELLENCE!

Add to pierrot's Reputation
Rate the quality of this post and help pierrot reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
pierrot is offline   Reply With Quote