View Single Post
Old 10-04-2019, 06:26 PM   #1
Vuegreenline
New Member
Vuegreenline is on a distinguished road
 
Join Date: Oct 2019
Posts: 5
Default 2007 Saturn Vue Green Line (Hybrid) 12V battery not charging redux. Also, cut wires

I know others have brought this up, but there seems to be no resolution. What I am really trying to figure out is if it's the alternator-generator or the BECM - or something else. A technician can take hours diagnosing, and still get it wrong. I would rather spend my limited funds on an actual repair. The battery is new, and takes a charge. The car runs and drives fine, it's just that the 12V battery is not charging, and will run down. There are cut wires near the alternator, which obviously could be causing the problem. I was originally going to splice the same colored wires together, but they don't even match up. Some are the same color, most are not. Which makes me think the wires went to another module or sensor, but I don't notice anything in the area. There are not too many of these cars around, otherwise i would ask a stranger if i could look under the hood of their 2007 Vue Green Line. Can anyone on this board look under their hood and take a picture, or tell me where these wires go? BTW, I have access to a voltmeter and OBDII scan tool.
Attached Images
File Type: jpg IMGP1971.jpg (105.0 KB, 5 views)

REWARD EXCELLENCE!

Add to Vuegreenline's Reputation
Rate the quality of this post and help Vuegreenline reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Vuegreenline is offline   Reply With Quote
SaturnFans.com Sponsored Links