View Single Post
Old 05-10-2013, 12:12 PM   #6
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 8,121
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: 04 Vue Power Steering Issue, Please Help

Quote:
Originally Posted by far2grumpy View Post
If you want to proceed - I can provide service manual extracts to access the motor. Send email address by private message.
The thumbnails in my last post were not as good as they should have been.

I've attached updated versions to this post.

You could use photo of PSCM and EPS motor with the connector layout - along with the 04 Vue - EPS schematic in post # 3 - to decide where to attach your volt-meter or test leads.

Send PM if you want the instructions to access the EPS motor.

I know this appears complicated - and it is - there are no simple solutions for the DIY'er.

I'd try to eliminate a poor connection as root cause of the intermittent EPS operation. And, if that fails - parts substitution is next step.
Attached Images
File Type: jpg EPS 80A Fuse.jpg (153.9 KB, 105 views)
File Type: jpg EPS PSCM & Motor.jpg (145.4 KB, 96 views)

...
I try to visit forum often but suggest you use private messages if in a rush (comes to cell) and include email address for extracts. I seldom check visitor messages so please don't use.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote