View Single Post
Old 11-09-2017, 08:10 PM   #15
5littlejoe5
New Member
5littlejoe5 is on a distinguished road
 
Join Date: Oct 2017
Location: South Eastern Arizona
Posts: 9

2000 SL1
Default Re: Used transmission installed, but shift pattern is wrong.

Sorry I dropped out her for awhile - hard disk failure, and I've really gotten bogged down.
I found and checked the three fuses you mentioned, and they are fine.


Quote:
Originally Posted by OldNuc View Post
In the UHJB (eng. compartment fuse box) they are marked as TRS-1 TRS-2 TRS-3 and the road map is in the cover.

Has it been established that this is the correct trans for this PCM/engine?

I had ordered a transmission from Michigan (this is the one) as from a 2001 or 2002 car, but when I called them about it They tell me that I ordered (and got) a transmission from a 1991. But it appears to be exactly the same as the one we took out - even to the shift position sender/transmission safety switch, and the valve body. Is there a certain way to tell w hat year model the transmission is? I repaired the Oxygen sensor problem, and now Sometimes it does shift up exactly as it should, and go for miles without a problem. Other times it wont run right for more than a mile, and then wants to be driven in low gear only.

The marking on these transmissions are very difficult to find even when you know where to look and what to look for.

The JY is incorrect with their info as the OP reported it.

REWARD EXCELLENCE!

Add to 5littlejoe5's Reputation
Rate the quality of this post and help 5littlejoe5 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
5littlejoe5 is offline   Reply With Quote