View Single Post
Old 06-14-2019, 09:07 AM   #10
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 43,159
 

2003 L-Series 3.0L Sedan
Default Re: No start, no spark

Did you check for fuel in each cylinder? Repeated starting attempts should flood a cold engine with fuel. Remove plugs and examine them for wetness or smell of fuel to verify injectors are operating. One injector fuse powers all injectors, labeled as IGN/INJ 15A.

If I'm not mistaken, all 2.2L engines share the same EFI system configuration. I included a copy of ignition wiring, crank sensor and description of the EFI system from '05 service manuals.
Attached Images
File Type: jpg TifToGif.jpg (119.6 KB, 4 views)
Attached Files
File Type: pdf Service Information.pdf (47.3 KB, 3 views)
File Type: pdf Service Information(1).pdf (74.9 KB, 3 views)
File Type: pdf Service Information(2).pdf (43.5 KB, 3 views)

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote