Thread: cvt trouble?
View Single Post
Old 12-07-2008, 04:13 PM   #5
jeepinwi
Member
jeepinwi is on a distinguished road
 
Join Date: Mar 2008
Posts: 105
Default Re: cvt trouble?

Quote:
Originally Posted by phillthy View Post
i'd be worried about the extra 4 quarts u added! The level is checked by testing the transmission fluid temp using a code reader as stated previously.

anyway, regarding the car barely moving, i installed a remote car starter and after words it would barely move, i managed to get it to roll down my driveway(70feet downhill) with the help of someone pushing and onto a country road infront of the house, slowly rolled about 100 feet then it seemed to back fire alittle and then worked like normal.

That happened about a year ago, now just recently it seems to be doing something simuliar randomly when i put it in reverse or drive, when the weather is cold. it wont move anymore then maybe an inch, i can get it to slowly rock back and forth and then after 1-5minutes the trany engages and im on my way. does this with the car warm and cold

there is a dex-cvt additive that is suppose to be added at 90,000km that rejuvinates the lubracation properties of the transmission fluid. i myself am at 130,000kms and have not added this fluid, plan on doing it in the near future to see if it helps my issues.

I've also read somewhere that the trany fluid is not red in color, but instead it is green, but i havent verified that. talked to saturn and the only thing the service guy seems to know is that "nothing involving the vti(cvt) transmission is cheap to fix". couldnt even tell me the color of the fluid!
If you know nothing has been done with the trans fluid, I'd suggest taking it to the dealership to have a trans flush and fill completed.

REWARD EXCELLENCE!

Add to jeepinwi's Reputation
Rate the quality of this post and help jeepinwi reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jeepinwi is offline   Reply With Quote