View Single Post
Old 05-04-2009, 03:25 PM   #3
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,955
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: Fog Lights, Dashboard lights, Tail lights are not working

Quote:
Originally Posted by dbunch View Post
I got up the other morning and started the car and the main light on the Dashboard that lights up the Speedometer and everything else did not come on.

My fog lights don't turn on and it seems my Tail lights aren't working either.

I was told it was a fuse.. After looking at my fuse panel it looked like the fuse panel on the interior passenger side labeled IGN1 was the one.

But I pulled the fuse and it looks good.
I'm in the boat with Tom92CM on this one.

Does the problem still exist?

If so, and you have no better offers, you could disconnect the battery ground cable for 10 to 15 minutes, then reconnect and see what happens. This has been known to clear confused BCM logic circuits - on a temporary basis.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is online now   Reply With Quote