View Single Post
Old 10-10-2019, 09:15 AM   #3
SL2 Ride
Member
SL2 Ride has a spectacular aura aboutSL2 Ride has a spectacular aura aboutSL2 Ride has a spectacular aura about
 
Join Date: Aug 2012
Location: N.E. Ohio
Posts: 328

2007 VUE 3.5L
2005 ION-3 Sedan
Default Re: Is there a single component that can be the cause all 6 plugs to misfire?

Quote:
Originally Posted by fdryer View Post
It isn't likely for all six individual plug coils to fail all at once or even intermittently. There are error codes to point to individual coil failure. If every coil acts intermittently then it may point to coil wiring or ecm. And if going along this line of thought then injectors should be considered too. Not likely coils or injectors. Injectors might be considered if crap fuel is used in more than one tank fill. Ecm? Maybe but that's getting ahead of diagnosing this problem without GMs scantool for advanced diagnostics generic readers aren't capable of.

Some areas to consider common to general misfiring; loss of compression, valve timing, maf sensor, and fuel pressure.
ok, this has gotten weirder. the Vue only has 80k miles, but I figured what the heck, i'll get the plugs changed. the plugs that came off it weren't original denso plugs. someone had swapped them out with ac/delco's.
so the motor runs smooth now. BUT... now I have both the large and small evap codes being thrown.
is there something a mechanic could mess up just from changing plugs that would throw those two codes?
oh and I should probably mention, I had him inspect the timing belt, which requires the caps at the end of the cams to be pulled, right?

REWARD EXCELLENCE!

Add to SL2 Ride's Reputation
Rate the quality of this post and help SL2 Ride reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SL2 Ride is offline   Reply With Quote