View Single Post
Old 09-21-2016, 12:20 PM   #21
AJEsquire
Member
AJEsquire is on a distinguished road
 
AJEsquire's Avatar
 
Join Date: Jul 2012
Posts: 271

2005 VUE Red Line
Default Re: Aftermarket Radio Problems

Quote:
Originally Posted by TribeVue04 View Post
Hey all. I just installed a Sony - 52W x 4 AppleŽ iPodŽ-/Satellite Radio-/HD Radio-Ready CD Deck in my 2004 VUE Redline. Best buy gave me one harness. When I took the stock radio out, there were two harnesses. I installed it with the one Best Buy gave me and now when I use the radio, the speakers pop and crackle. What was the small harness for? Is there a different harness that should be used when installing a aftermarket radio for the VUE Redline? This car also a factory amp and sub. Thanks!
I don't mean to rain on your parade, but if you are putting in a new radio, you really should do it right an do the radio, the amp AND the speakers, then you would have no problem...(plus the factory sub woofer is kinda crap and so are the tweeters) I replaced all, and there is no problem. I started with the sub and the amp. If you really want, you can have them replace with another that will fit in the same compartment but I did not. I got a 12 and a box and disconnected the factory. Sound systems are sensitive when you mess with one part and try to leave the rest alone.

REWARD EXCELLENCE!

Add to AJEsquire's Reputation
Rate the quality of this post and help AJEsquire reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
AJEsquire is offline   Reply With Quote
SaturnFans.com Sponsored Links