View Single Post
Old 06-02-2019, 06:29 PM   #1
JimY
New Member
JimY is on a distinguished road
 
Join Date: Mar 2017
Location: Michigan and Tennessee
Posts: 5

2001 SL1
2002 VUE 3.0L
Default Occasional Security light, ODOM deduct, P1629 code while runs

2002 VUE AWD V6 Auto Trans, ABS, about 290,000 miles. And twice, recently, all doors lock and gages, electric power steering & dome lights go dead...still running...key fob and door lock switches will not work. And once, 2 weeks ago, after <3 minute run on a hot day, with engine off but key not yet removed, all doors locked on their own and would not start. I ran battery nearly dead trying to start it. After 1 hour wait it started but I ran it only 1~2 minutes because tow truck was arriving. Repair shop found low/week battery & could not find any problem after new battery in. (NOTE: Battery exchange by shop would have reset the BCM. Don't know if they searched factory codes before clearing.) Got my own good scanner yesterday and saw P1629 for 1st time. Cleared that code, then did some restarts. IGN key wiggling and Pass Lock Sensor cable wiggling while running did not bring P1629 back. No further driving before this post. HISTORY: Security light blink-on, dash illumination blink-off and ODOM deduct started Oct 2018 after another shop did engine work to fix a Throttle Body malfunction and also disconnected (and cleaned, they said) firewall bulkhead connector (behind left kick panel) suggested by a TSB on the Throttle Body issue. No other symptoms all winter (cold weather?) until last 3 weeks. I checked and inside of that connector is full of dielectric grease. I've not cleaned it to look for corrosion. I can't induce the Security light symptom by wiggling cables to ignition switch and BCM while running. I've also disconnected and reconnected BCM cables and had same symptom since. I plan to test basic voltage at BCM and, if I can, while running. NOTE: Miles are stored in BCM on the VUE, not in the IPC, and given the other symptoms, I don't think it can be the IPC causing this. Am I wrong? Can this be anything but a bad ground or flaky BCM? Help locating correct ground points to clean would be appreciated? Thanks.
JimY is offline   Reply With Quote
SaturnFans.com Sponsored Links