SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Search Forums
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 170
Search took 0.23 seconds.
Search: Posts Made By: fujioko
Forum: S-Series Tech 11-01-2013, 10:07 PM
Replies: 9
Views: 2,426
Posted By fujioko
Re: Engine sometimes wont crank. Starter relay?

So this is dragging up a long dead thread, but I finally replaced the starter after almost a year of banging on it.

I taped two long 3/8 extensions together and found I could lightly bang on the...
Forum: S-Series Tech 01-22-2013, 09:05 PM
Replies: 11
Views: 13,086
Posted By fujioko
Re: Cylinder 3 misfire, would it still be okay to drive home?

Personally, I would fix the valve right away. A poor running engine bothers me enough that I'll fix it ASAP.

I have also seen cars run on burnt valves for thousands of miles. Sometimes people...
Forum: S-Series Tech 01-22-2013, 07:14 PM
Replies: 9
Views: 2,426
Posted By fujioko
Re: Engine sometimes wont crank. Starter relay?

Hi 'ya Bobby,

Thanks, I 'll keep some tools handy, The car started right up this evening. When I got home it was too cold outside to work on.

Jim
Forum: S-Series Tech 01-22-2013, 01:36 PM
Replies: 9
Views: 2,426
Posted By fujioko
Re: Engine sometimes wont crank. Starter relay?

I'll check the clutch switch. Thanks!

Fdryer,

I can reach the solenoid with my left hand. This morning I tried using a quarter to jump the large terminals on the starter but was unsuccessful....
Forum: S-Series Tech 01-22-2013, 12:13 PM
Replies: 9
Views: 2,426
Posted By fujioko
Engine sometimes wont crank. Starter relay?

Hi 'ya folks,

My 96 SW1 with 309,000 miles has twice failed to start with the starter. The car has a manual transmission and the first time it failed I just bump started the car.

today it did...
Forum: S-Series Tech 01-22-2013, 11:35 AM
Replies: 1,257
Views: 479,659
Posted By fujioko
Re: how many miles do you have on your saturn?

96 SW1 with 309,000 miles. original clutch and struts. In frame rebuild @ 235K miles.
Forum: S-Series Tech 05-19-2011, 08:16 PM
Replies: 1,257
Views: 479,659
Posted By fujioko
Re: how many miles do you have on your saturn?

292K miles.

In frame rebuild with modified pistons @ 235K. original clutch.

Doesn't burn a drop of oil since the rebuild.!!
Forum: S-Series Tech 05-19-2011, 08:08 PM
Replies: 3
Views: 483
Posted By fujioko
Re: CPS or ??

I got a neighbor to crank the engine over while I checked for spark. Sure enough there was no spark!

$15.00 for the new CPS and less then 10 min to install.

Thanks!
Forum: S-Series Tech 05-19-2011, 10:00 AM
Replies: 3
Views: 483
Posted By fujioko
CPS or ??

Hi 'ya folks,

I have a 96 SW1 with 292K miles (original clutch!).

Anyway the car is sort of acting like the CPS sensor is just starting to go bad.

The engine starts fine when the car is...
Forum: S-Series Tech 07-19-2010, 08:57 PM
Replies: 4
Views: 484
Posted By fujioko
Re: 277,7777 miles

The body (space frame) is just starting to rust by the B pillar. The car spent the first five years in sunny southern California.

I have to laugh about taking proper care of the car... ummm I...
Forum: S-Series Tech 07-19-2010, 06:28 PM
Replies: 4
Views: 484
Posted By fujioko
Re: 277,7777 miles

Whoops, too many 7's in title.
Forum: S-Series Tech 07-19-2010, 06:23 PM
Replies: 4
Views: 484
Posted By fujioko
277,7777 miles

Hit 277,7777 miles today. Still runs terrific and doesn't burn / leak a drop of oil. (since rebuild at 235K.)

Original clutch!!!!

http://i62.photobucket.com/albums/h87/fujioko/2777777miles.jpg
Forum: S-Series General 03-01-2010, 11:48 PM
Replies: 12
Views: 820
Posted By fujioko
Crash!!!!

I’m waiting patiently at a stop sign… I see a break in traffic …. I take my foot off the brake and put the car in first gear… then BAM!... I’m hit from behind.

Their is a “cloud “of loose garbage...
Forum: S-Series Tech 02-27-2010, 12:51 PM
Replies: 1
Views: 732
Posted By fujioko
40,000 miles on in frame rebuild

Hi ‘ya folks,

I haven’t been on the site for a while, thought I would give an update on my 96 SW1.

Anyway it’s been 40,000 miles since I rebuilt the engine. The car doesn’t burn or leak any...
Forum: S-Series Tech 06-02-2009, 03:38 PM
Replies: 7
Views: 1,640
Posted By fujioko
Re: 250,000 miles

The 10,000 mile oil change interval was done on standard dinosaur oil. Nothing special. It probably accelerated the oil burning issue prior to rebuild.

Anyway the car still looks excellent, so I...
Forum: S-Series Tech 06-01-2009, 11:20 AM
Replies: 7
Views: 1,640
Posted By fujioko
250,000 miles

Two hundred and fiddy thousand miles!

Original clutch.
Original struts
Original ball joints
Original tie rod ends
Original exhaust
Original engine*! (rebuilt in place)
Original half shafts....
Forum: S-Series Tech 04-25-2009, 12:09 AM
Replies: 15
Views: 1,249
Posted By fujioko
Re: Strut Life?

I have 247K on my original struts. They appear to work just fine. I figure 300K miles and I might think about replacing them.
Forum: S-Series Tech 04-21-2009, 09:49 PM
Replies: 6
Views: 584
Posted By fujioko
Re: Possible solution to an ongoing problem...?

go ahead and locate the hole you drilled in the trunk... put nose over hole and breathe in deeply.

Smell gas?

Yes= put screw back in hole.
No= perhaps the gas cap needs replacing.
Forum: S-Series Tech 04-02-2009, 11:13 PM
Replies: 6
Views: 597
Posted By fujioko
Re: How should I proceed on this?

That is an excellent piece of wordsmithing. You should feel honored! Lots of other folks will benefit from this.

Once again Old Nuke has some great advice.

The only thing I can add is to...
Forum: S-Series Tech 03-31-2009, 10:17 PM
Replies: 13
Views: 1,103
Posted By fujioko
Re: simple question for one who is willing to help

Yes, the O2 needs to be at least 600 degrees to correctly measure the air/fuel.

Engine temp should be at normal operating level.

Sometime when idling the o2 sensor temp will drop below 600...
Forum: S-Series Tech 03-31-2009, 08:56 PM
Replies: 13
Views: 1,103
Posted By fujioko
Re: simple question for one who is willing to help

Ahh, from the description, it sounds like your using a “test light” on your 02 sensor.
If that is true, you wont see any reaction.. as a matter of a fact the test light will shunt the sensor.

To...
Forum: S-Series Tech 03-26-2009, 10:42 AM
Replies: 16
Views: 1,419
Posted By fujioko
Re: Temp Gauge

I’m not sure how many of you folks seen “Office Space”…There is a bit in the movie about the memo on “TPS cover sheet”. I always get a giggle whenever the ECTS subject comes up… Sort of reminds me...
Forum: S-Series Tech 03-26-2009, 10:17 AM
Replies: 16
Views: 1,419
Posted By fujioko
Re: Temp Gauge

First of all, did you get the memo on the ECTS? Within a few minuets a lot of folks will be asking if you replaced the ECTS.

Your temp gage should read slightly higher than ¼ for normal...
Forum: S-Series Tech 03-26-2009, 09:54 AM
Replies: 2
Views: 1,099
Posted By fujioko
Re: Output Bearing/shaft replacement

Your question is formatted with generic wording. You would have a better chance of getting advice if you specified where the output shaft and bearing was.

I did a quick search and discovered the...
Forum: S-Series Tech 03-26-2009, 07:59 AM
Replies: 15
Views: 2,175
Posted By fujioko
Re: Whistling Noise in 4th Gear Only

Welcome to the forum!

If the noise is specific to fourth gear then unfortunately the most likely answer is there is something wrong with the transmission.

Although you don’t specify, I’m...
Showing results 1 to 25 of 170

 
Forum Jump

All times are GMT -4. The time now is 10:46 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.