SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: VueGuyz
Forum: Vue Tech 05-30-2019, 05:57 PM
Replies: 4
Views: 427
Posted By VueGuyz
Re: Serpetine replacement on 08 3.5

could fit the loop above the crankshaft pulley...probably have to remove mounts and support engine....i have the diagram from yahoo images for the Vue
Forum: Vue Tech 05-30-2019, 10:17 AM
Replies: 4
Views: 427
Posted By VueGuyz
Serpetine replacement on 08 3.5

On my 08 Vue XE 3.5l my belt broke and im having difficulty getting the new one on. Is there a trick or procedure Om not aware of. it just doesnt seem to fit.....its the right belt # K6...
Forum: Vue Tech 05-18-2019, 08:26 PM
Replies: 8
Views: 659
Posted By VueGuyz
Re: Fuel Delivery Issue on 08 Vue 3.5l after Engine Change

Problem fixed thanks....current checked at fuse...found broken fuel pump wire under front seat. Reattached broken wire and car is running nicely. Thanks for all the tech help.
Forum: Vue Tech 05-14-2019, 11:32 AM
Replies: 8
Views: 659
Posted By VueGuyz
Re: Fuel Delivery Issue on 08 Vue 3.5l after Engine Change

Security light is off. Only engine code is U109. No power to fuel pump at all. Im on work travel will recheck fuses and ground wires this weekend. Thanks for all advice
Forum: Vue Tech 05-11-2019, 11:29 PM
Replies: 8
Views: 659
Posted By VueGuyz
Re: Fuel Delivery Issue on 08 Vue 3.5l after Engine Change

Passlock reset did not work. No power to the Fuel System Control Module at all. I checked and changed all relays and fuses to fuel pump. Must be a bad wire or ground somewhere. All suggestions...
Forum: Vue Tech 05-08-2019, 02:05 PM
Replies: 8
Views: 659
Posted By VueGuyz
Re: Fuel Delivery Issue on 08 Vue 3.5l after Engine Change

I will look into the theft lock issue. Thanks
Forum: Vue Tech 05-07-2019, 11:28 AM
Replies: 8
Views: 659
Posted By VueGuyz
Question Fuel Delivery Issue on 08 Vue 3.5l after Engine Change

Having a problem getting fuel to start after engine change. Engine starts and runs when fuel pump is jumped with 12v. No codes in OBD. Any suggestions ?
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -4. The time now is 11:19 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.