SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Search Forums
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 118
Search took 0.16 seconds.
Search: Posts Made By: Adomka
Forum: Ion General 07-18-2018, 02:58 PM
Replies: 0
Views: 276
Posted By Adomka
Electrical issues transmission

2004 Saturn ion quad coupe, with af23 transmission 133k miles

I've lately had a headache of electrical issues with my saturn ion.
I usually get a 5v reference 2 code every now and a then with...
Forum: Ion General 12-02-2017, 11:24 AM
Replies: 11
Views: 629
Posted By Adomka
Re: P0641 2004 Saturn Ion

Fixed broken ground but still sputtering engine.
Forum: Ion General 12-02-2017, 12:46 AM
Replies: 11
Views: 629
Posted By Adomka
Re: P0641 2004 Saturn Ion

Won't let me edit. Looks like the entire ground wire became disconnected today. Completely broke into two.
Forum: Ion General 12-02-2017, 12:25 AM
Replies: 11
Views: 629
Posted By Adomka
Re: P0641 2004 Saturn Ion

Well whole engine went into a fritz today. Missfiring and crazy dash needles, mainly the temp one spazzing and the gas fluctuating.
Forum: Ion General 11-29-2017, 08:47 PM
Replies: 11
Views: 629
Posted By Adomka
Re: P0641 2004 Saturn Ion

How would I disconnect each sensor and then look for voltage? Where would I be testing the voltage if I am disconnecting and reconnecting looking for voltage changes?

It does seem like if I unplug...
Forum: Ion General 11-29-2017, 04:05 PM
Replies: 11
Views: 629
Posted By Adomka
Re: P0641 2004 Saturn Ion

Thanks, So If I check all the voltages on each sensor when its acting up I should be able to locate the problem hopefully.

Its just odd that I don't have any other codes to go along with it.
Forum: Ion General 11-29-2017, 11:10 AM
Replies: 11
Views: 629
Posted By Adomka
Re: P0641 2004 Saturn Ion

It was a swap from CVT to 5-speed automatic not manual. All that really involves is New trans, wiring harness mounts and TCM.

It seems you may have forgot to attach the wiring diagram?
I just...
Forum: Ion General 11-28-2017, 11:27 PM
Replies: 11
Views: 629
Posted By Adomka
Re: P0641 2004 Saturn Ion

If I go the route of just replacing the entire harness and getting one from the junkyard. What years can I choose from? I have a 5-speed trans so I would be picking from a sedan instead of a...
Forum: Ion General 11-28-2017, 07:24 PM
Replies: 11
Views: 629
Posted By Adomka
P0641 2004 Saturn Ion

I have electrical circuit 1 code for my 2004 saturn ion with swapped transmission for the sadan assin transmission.

I get weird shifts when driving with constants shifting if Im driving around...
Forum: Ion General 11-20-2017, 11:41 AM
Replies: 0
Views: 342
Posted By Adomka
Saturn ION transmission issue.

I have a 2004 Saturn ION quadcoupe with a swapped Aisin trans. (153,000 miles)

Lately, I randomly get hard lower gear shifts and when I put it into park I get 2k-3k rpm. It happens randomly and...
Forum: Ion General 10-26-2016, 08:55 AM
Replies: 5
Views: 787
Posted By Adomka
Re: Electrical issue or something else?

Nothing really unsuccessfully
Been almost a year now. It shifts a little hard every now and then but thas about it. But reading other people who did the same thing, it seems common.
Forum: Ion General 10-25-2016, 11:43 PM
Replies: 5
Views: 787
Posted By Adomka
Re: Electrical issue or something else?

Wasnt suspecting any battery or alternator due to headlighs, radio, dash still working. I have code definitions just didnt think about listing them. Not much work at all done besides transmission...
Forum: Community Center 10-25-2016, 02:41 PM
Replies: 1
Views: 1,476
Posted By Adomka
Re: Saturn ion 04 headache

I moved this to correct forum

http://www.saturnfans.com/forums/showthread.php?p=2220213#post2220213
Forum: Ion General 10-25-2016, 02:03 PM
Replies: 5
Views: 787
Posted By Adomka
Electrical issue or something else?

2004 saturn ion quadcoupe with asin transmission.
124000 miles

Last drive on expressway car went into limp mode and unable to drive until letting it set for 5-10min. I went from 0 error codes to...
Forum: Community Center 10-25-2016, 09:12 AM
Replies: 1
Views: 1,476
Posted By Adomka
Saturn ion 04 headache

2004 saturn ion quadcoupe with asin transmission.
124000 miles

Last drive on expressway car went into limp mode and unable to drive until letting it set for 5-10min. I went from 0 error codes to...
Forum: Community Center 10-21-2016, 02:47 PM
Replies: 15
Views: 1,937
Posted By Adomka
Re: Throttle body problem?

Main issue ended up being idle control valve. Weird that no error codes for it were thrown. Made it so frustrating!

Also the 2000 buick century doesnt have the rpms on the dash or anywhere for...
Forum: Community Center 09-17-2016, 03:19 PM
Replies: 15
Views: 1,937
Posted By Adomka
Re: Throttle body problem?

whelp it was working fine, but now died and doest want to go above 1st gear. So she says. I get a chance to look at it again tomorrow and see if any vacumme lines came unplugged or missed a sensor...
Forum: Community Center 09-11-2016, 07:11 PM
Replies: 15
Views: 1,937
Posted By Adomka
Re: Throttle body problem?

I adjustd the throttle a bit more open and now it sems to start everytime now. Though not sure if correct fix
Forum: Community Center 09-09-2016, 01:23 PM
Replies: 15
Views: 1,937
Posted By Adomka
Re: Throttle body problem?

No I haven't got a chance to touch anything yet. Those are just the codes that have been there all along.
Forum: Community Center 09-07-2016, 04:55 PM
Replies: 15
Views: 1,937
Posted By Adomka
Re: Throttle body problem?

finally got around to checking codes, looks like theres a P0410 secondary air injection system malfunction. And a P0440 EVAP emission control malfuc.
Forum: Community Center 08-30-2016, 06:25 PM
Replies: 15
Views: 1,937
Posted By Adomka
Re: Throttle body problem?

Awesome. Dont have car at the moment ill try tighting screw to where it sits when cc is conected tomorrow and clean out throttle too.

Ill also be able to get codes looked at and see if theres a...
Forum: Community Center 08-30-2016, 04:54 PM
Replies: 15
Views: 1,937
Posted By Adomka
Re: Throttle body problem?

Looks like someone once put a fully closed ziptie on the end of the cc cable causing it to not return to fully closed position. However for some reason the car only wants to start when the throttle...
Forum: Community Center 08-30-2016, 03:35 PM
Replies: 15
Views: 1,937
Posted By Adomka
Re: Throttle body problem?

Ok

But i was thinking the cable itself when connected to the throttle pulls it open a bit more when deattched. But when removed throttle closes all the way and the. Refuses to fully start and...
Forum: Community Center 08-30-2016, 12:29 PM
Replies: 15
Views: 1,937
Posted By Adomka
Throttle body problem?

This is actually on a friends 2000 buick century. Didnt feel like making an account on a new random forum. Hope someone can still help

Anyways. The car half the time will start but then die...
Forum: Ion Tech 07-15-2015, 07:57 PM
Replies: 377
Views: 187,419
Posted By Adomka
Re: VTi to AF23 transmission swap

Everything is connected but I have no power to the starter and dash shoes power steering.

How many cables go into the power side of the fuse box? Just two red wires?

Theres one thats next to...
Showing results 1 to 25 of 118

 
Forum Jump

All times are GMT -5. The time now is 10:36 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.