SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Search Forums

Showing results 1 to 25 of 28
Search took 0.01 seconds.
Search: Posts Made By: RB56
Forum: S-Series Tech 09-08-2016, 09:35 PM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Great news...
The dealer was able to program the PCM. The service writer said it took the tech. five tries but he finally worked through it. There was not a charge for today's work.

Before I...
Forum: S-Series Tech 09-08-2016, 08:56 AM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Saga continues...
Paid the transmission guy $125 to check the wiring, connectors, and solenoids. He said everything checked out.

I then took it to a trusted mechanic. After some diagnostics...
Forum: S-Series Tech 08-16-2016, 11:13 PM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

I don't think the 'Live Data' set on my OBDII shows the currently selected gear, but I'll double check.

I decided to let the transmission guy check out the connector and solenoids, I am swamped at...
Forum: S-Series Tech 08-16-2016, 01:22 PM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Well I didn't get to the dealership last week due to problems with an abscessed tooth...better now.

Took it in Monday morning (yesterday) for GM dealer to re-program the PCM to the car.

After I...
Forum: S-Series Tech 08-08-2016, 08:44 AM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

I pulled the TRS LP fuse and the shifting became very hard, but still shifted though all gears, then into neutral by 25 mph.

I put that fuse back in, and pulled the TRS 3/4. With this fuse pulled...
Forum: S-Series Tech 08-06-2016, 02:28 PM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Thanks for that quick reply. I found a shop that will do a free diagnostic of the transmission.

Billr mentioned removing the LP solenoid fuse. What label is on that fuse in the fuse box?
Forum: S-Series Tech 08-06-2016, 01:09 PM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Received the PCM and put it in. It starts up and engine sounds great, just like with the first replacement PCM. However the transmission shifting is still doing the same thing...quickly shifting...
Forum: S-Series Tech 08-03-2016, 12:07 AM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

I bought another PCM on the internet. This one is the exact match part number wise.

While I am waiting for it to come in...
Were is the transmission line pressure test port, and what are the...
Forum: S-Series Tech 08-01-2016, 09:08 AM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

After driving a second time, the OBDII finally received 3 error codes:
P0732, P0733, P0734.

The shifting never got any better.

I did try giving it more than 50% throttle and it does wait...
Forum: S-Series Tech 07-29-2016, 10:23 AM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Tried the trans learning described by OldNuc but could not complete. Here is what happens:
1. Put the car in drive and start acceleration.
2. The transmission very quickly shifts through all (4)...
Forum: S-Series Tech 07-27-2016, 04:14 PM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Tested Ignition control pin D and had voltage, so I decided to swap PCMs.

Got PCM from U Pull It (02 SL1 Automatic) and put it in. When through relearn, and the car started right up.

Drove...
Forum: S-Series Tech 07-25-2016, 08:33 AM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Haven't made any troubleshooting progress in a few days. I had to work out of town the latter part of last week. The only thing I was able to do was pull a PCM at U-Pull-IT.
Unless it rains this...
Forum: S-Series Tech 07-19-2016, 11:34 PM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Having to work late this evening, so no work on the car. Hopefully tomorrow evening can spend a little time on it.

To clarify:
1. The CKP sensor circuit was checked at the PCM connector and gave...
Forum: S-Series Tech 07-19-2016, 09:15 AM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

I guess I'm down to the PCM.

Will I be able to just swap PCMs or is there vehicle specific programming that must be done?
Forum: S-Series Tech 07-18-2016, 08:14 PM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

As I said, I just verified continuity between the PCM connector and the CKP sensor, both wires.

I don't have an oscilloscope, but my multimeter shows voltage changes from the CKP Sensor when...
Forum: S-Series Tech 07-18-2016, 03:25 PM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

It appears that unless the key is turned off and back on, the rail doesn't pressure up again.

The security light comes on with all the other dash lights when the key is turned on, but goes out in...
Forum: S-Series Tech 07-18-2016, 08:43 AM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Also,
Did you see my question about:

Is there any sensor or condition that could exist that would signal the PCM to not let the car run by not signaling the injectors or the ignition module?
Forum: S-Series Tech 07-18-2016, 08:41 AM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Yes, I tried it a couple of ways:
1. Turned Key to "on" and waited for volts to FP to drop off.
2. Then tried to start...got no additional volts to FP.

Next:
1. Turned key to "on" and waited....
Forum: S-Series Tech 07-17-2016, 09:47 PM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Test results:
1. Fuel pump doesn't come back on after initial 2 second pressure up.
To eliminate wiring as possibility:
2. Continuity confirmed between CKP Sensor and PCM.
3. CKP Sensor measures...
Forum: S-Series Tech 07-15-2016, 05:36 PM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

billr,
I will check if the fuel pump comes back on after the initial 2 seconds, during a start attempt. Since it won't start and run I can't check it at the running state.
Thanks.
Forum: S-Series Tech 07-15-2016, 10:57 AM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

billr,
The fuel pressure at the rail is about 45 psi when key is first turned on and during starting, and I can hear the pump start up using a stethoscope in the trunk over the pump. I'm not sure...
Forum: S-Series Tech 07-14-2016, 11:44 PM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Got some additional testing done...
1. Removed spark plug wires from all cylinders. Sprayed my ether based starting fluid into the intake, and tried to start. Sure enough dieseling occurred. My...
Forum: S-Series Tech 07-14-2016, 11:55 AM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

I will definitely try the starting fluid with spark plugs disconnected and let you know the results, and also redo the compression test. Hopefully I can do it this evening.
Forum: S-Series Tech 07-14-2016, 10:27 AM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Thanks for your reply. I will test the wires from the CPS to the PCM first as soon as I can...hopefully tonight or tomorrow night.

I did answer the security light question...
It comes on when...
Forum: S-Series Tech 07-14-2016, 08:57 AM
Replies: 74
Views: 5,673
Posted By RB56
Re: 02 SL2 Injectors not pulsing

Response to fdryer:
1. With the spark plug wires removed from the coils, only one single arc is noted and that is when the key is turned to the on position, and occurs between the 2 and 3 towers....
Showing results 1 to 25 of 28

 
Forum Jump

All times are GMT -4. The time now is 09:51 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.