SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Search Forums
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Showing results 1 to 20 of 20
Search took 0.08 seconds.
Search: Posts Made By: GySgt_V
Forum: Vue Tech 01-03-2007, 01:53 AM
Replies: 1
Views: 1,051
Posted By GySgt_V
vehicle wont accelerate.

My wife has been experiancing problems driving while driving our new 2007 Vue. It seems that when she is on the freeway coasting at 70-75 mph when she goes to speed up the vehicle doesnt respond. ...
Forum: S-Series Tech 07-27-2006, 06:13 PM
Replies: 2
Views: 843
Posted By GySgt_V
Wrench Vibration and road noise from front end

For starters just passed cali smog inspection first time around. Currently have 95 SL1 5 speed with 212500 a few weeks ago started getting a sound comming from the car that the best way to describe...
Forum: S-Series Tech 06-16-2006, 09:34 PM
Replies: 2
Views: 653
Posted By GySgt_V
95 SL1 SES codes 22 and 76

I have a 95 SL1 keeps on throwing out codes 22 Throttle position Sensor is too low and code 76 MAP does not follow Throttle Postion Sensor. So far I have replaced the TPS the MAP and the Ambiant Air...
Forum: S-Series General 06-12-2006, 06:04 PM
Replies: 0
Views: 546
Posted By GySgt_V
95 SL1 SES codes 22 and 76

I have a 95 SL1 keeps on throwing out codes 22 Throttle position Sensor is too low and code 76 MAP does not follow Throttle Postion Sensor. So far I have replaced the TPS the MAP and the Ambiant Air...
Forum: S-Series Tech 04-21-2006, 09:39 AM
Replies: 69
Views: 5,772
Posted By GySgt_V
Re: 94 SL2 Failing CA Smog :( Need Advice

This isnt a fix to your problem but a way around the smog check. with a 1/2 tank of gas put in 1 - 2 bottles of fuel treatment to remove water from the gas. I had to do this to my sons baretta when...
Forum: S-Series General 12-09-2005, 05:16 PM
Replies: 15
Views: 1,897
Posted By GySgt_V
Re: Temp/Coolant Problem?

If your hoses are soft then you definately have a leak mine was just big enough off a crack on the radiator that i could see a small amount of fluid in that area. most of the radiators have platic...
Forum: S-Series General 12-08-2005, 11:57 AM
Replies: 15
Views: 1,897
Posted By GySgt_V
Re: Temp/Coolant Problem?

I know my car never overheated either thats why you need to check the hoses for pressure after driving to make sure its not leaking....
Forum: S-Series General 12-07-2005, 10:09 PM
Replies: 15
Views: 1,897
Posted By GySgt_V
Re: Temp/Coolant Problem?

Have you checked radiator hoses for pressure after driving for a long time that same thing happened to me i drive 40 miles one way to work i ended up having a samll crack in the radiator. you can get...
Forum: S-Series General 11-27-2005, 02:31 PM
Replies: 20
Views: 2,469
Posted By GySgt_V
Rear Disc Brakes

I have been thinking of changing out my drum bakes to disc brakes how much of a pain is that going to be and does anybody know whats needed.
Forum: S-Series General 11-27-2005, 02:30 PM
Replies: 9
Views: 1,409
Posted By GySgt_V
Re: Idle Fluctuation/Stalling

And also as just a quick east thing check your connections on the map sensor the tps and the iac to make sure they arent corroded.. a bad connection can also produce those this.
Forum: S-Series General 11-27-2005, 02:26 PM
Replies: 9
Views: 735
Posted By GySgt_V
Re: high idle

That screw doesnt do any thing but adjust your idle it should have been factory set unless somebody messed with it. also you could try to clean out you idle air control valve.
Forum: S-Series General 11-21-2005, 10:42 PM
Replies: 9
Views: 735
Posted By GySgt_V
Re: high idle

If you just changed the engine then i would have to say you disconnected the connectors from the TPS wiggle the wires around while the car is running I had a high idle problem and the wires were...
Forum: S-Series General 11-21-2005, 10:40 PM
Replies: 1
Views: 460
Posted By GySgt_V
Many Thanks to the perfect Family

I started out posting for help with my 95 Saturn SL1 all of my problems have been fixed with help from this web site. I have since been having trouble with my sons 94 Baretta and my wifes 95...
Forum: S-Series General 10-29-2005, 07:10 PM
Replies: 13
Views: 957
Posted By GySgt_V
Re: 95 SL1 idles at 3000 rpms

Okay problem solved and repaired... it ended up being the connector on the TPS... replaced the connector car runs like before Thank You for all the help and suggestions..Semper Fi
Forum: S-Series General 10-26-2005, 01:00 PM
Replies: 13
Views: 957
Posted By GySgt_V
Re: 95 SL1 idles at 3000 rpms

The only other thing I havent done is replace the spark plugs I had installed Bosh platnum 4 plugs but, dont understand what effect they would have on the car I have read in other posts that they are...
Forum: S-Series Tech 10-25-2005, 12:50 PM
Replies: 11
Views: 990
Posted By GySgt_V
Re: Wire dead in radio harness

I know there are two power wires for the radio a contant hot wire and a wire only hot with the ignition on. the constant hot wire is for radio memory clock presets and soud settins... some radios...
Forum: S-Series Tech 10-25-2005, 12:41 PM
Replies: 17
Views: 2,919
Posted By GySgt_V
Re: [Wolfman] Continaully blinking "Low Coolant Light" HELP!

Dont know if this will help my wife brought my car to the garage while i was deployed to have the water pump replaced and the connector either fell off the coolant resivior or they just forget to...
Forum: S-Series General 10-24-2005, 06:56 PM
Replies: 13
Views: 957
Posted By GySgt_V
Re: 95 SL1 idles at 3000 rpms

Okay I have Now changed the ECTS, Sprayed the engine with carb cleaner didnt have any change in idle, car still idles above or right at 3000 RPMs. I bought all parts from saturn any more sugestions...
Forum: S-Series General 10-20-2005, 04:47 PM
Replies: 13
Views: 957
Posted By GySgt_V
Re: 95 SL1 idles at 3000 rpms

Checked for Vacuum leaks didnt find any.
Forum: S-Series General 10-16-2005, 08:55 PM
Replies: 13
Views: 957
Posted By GySgt_V
95 SL1 idles at 3000 rpms

have a 95 SL1 5 speed upon start up then engine revs up to 3000 rpms. Also while I am driving sometimes the engine idols high sometimes it idols normal around 1000 rpms. My engine blinks on and off...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -5. The time now is 09:08 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.