SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Search Forums
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 247
Search took 0.30 seconds.
Search: Posts Made By: Haybale
Forum: S-Series General 10-30-2019, 09:42 PM
Replies: 1
Views: 129
Posted By Haybale
Re: Trailer light harness, 00 SW2

Just have to go closer to the tail lights for the wires you need.
Forum: S-Series General 10-30-2019, 07:44 PM
Replies: 1
Views: 129
Posted By Haybale
Trailer light harness, 00 SW2

Wiring in a trailer light plug. My 97 SL2, (1st picture) easy as all the wires needed are in 1 bundle on the left, then 1 green wire from the right. Same as on the 98 SL2.

I am working on a 00 SW2...
Forum: S-Series General 10-26-2019, 12:48 PM
Replies: 38
Views: 1,317
Posted By Haybale
Re: Oil drain plug gasket

How much is that?

Does it drain the same as stock?
Forum: S-Series General 10-24-2019, 11:46 PM
Replies: 25
Views: 573
Posted By Haybale
Re: 00 SW2 ODO stuck at 100,560 miles, bad BCM?

Yes the door locks all work by the door switches, by both switches.

The fan worked on high right before swapping the BCM.

The car the BCM came out of, the fan did not work on high either.

So...
Forum: S-Series General 10-24-2019, 11:14 PM
Replies: 2
Views: 179
Posted By Haybale
Re: P0442 code...

I sprayed mine with just a regular lube, has worked a few days now.

However the metal part of the fill tube has a few burrs where the cap seats, so I will sand/file those down so they don't tear...
Forum: S-Series General 10-24-2019, 10:43 PM
Replies: 25
Views: 573
Posted By Haybale
Re: 00 SW2 ODO stuck at 100,560 miles, bad BCM?

Any thoughts?

I will get another BCM and go from there, unless any other suggestions!
Forum: S-Series General 10-24-2019, 10:42 PM
Replies: 4
Views: 189
Posted By Haybale
Re: FOB unlocks wont lock doors, 00 SW2

Still not sure what to do about this!
Forum: S-Series General 10-24-2019, 10:25 PM
Replies: 6,331
Views: 2,294,909
Posted By Haybale
Re: What did you do to your S-Series today...

The $400, 78k mile, 00 SL2 went to LKQ scrap for $125.

Really hated to see it go when the interior and exterior were an 8 out of 10, the only issues I know of were a bad ignition cylinder and a...
Forum: S-Series General 10-23-2019, 02:39 PM
Replies: 38
Views: 1,317
Posted By Haybale
Re: Oil drain plug gasket

Go to Oreilies, ask for a case of filters, pn# 116MP, they are just plain white label filters labeled ProTec brand, made by WIX, and $32 for a case of 12, if they ask if you are a mechanic/shop they...
Forum: S-Series General 10-22-2019, 11:31 PM
Replies: 38
Views: 1,317
Posted By Haybale
Re: Oil drain plug gasket

Have you tried it yet?
Forum: S-Series General 10-21-2019, 11:09 PM
Replies: 6,331
Views: 2,294,909
Posted By Haybale
Re: What did you do to your S-Series today...

Just pop the pump off and clean the little rubber screen while it is off!!!

Or grab the condensed rainX brand that you add to a gallon of regular stuff. Because that is all they sell out here, no...
Forum: S-Series General 10-21-2019, 11:06 PM
Replies: 6,331
Views: 2,294,909
Posted By Haybale
Re: What did you do to your S-Series today...

Swapped the rear doors with inoperable rear windows (and glued shut and still fell, looked nasty) with working and great shape rear manual crank doors!! I left the tan panels on the inside even with...
Forum: S-Series General 10-16-2019, 05:37 PM
Replies: 6
Views: 165
Posted By Haybale
Re: Factory remote start in SL2's?

Post a picture of the sticker please.
Forum: S-Series General 10-06-2019, 10:22 PM
Replies: 105
Views: 4,497
Posted By Haybale
Re: Low Mile Finds

I just picked up a 00 SL2 auto, with 78k miles, ignition switch stopped turning, for $400 in CA. Guy was moving to Hawaii and just wanted it gone.

I parted it out as I found a 00SW2 prior with a...
Forum: S-Series General 09-30-2019, 12:07 AM
Replies: 38
Views: 1,317
Posted By Haybale
Re: Oil drain plug gasket

Even easier and cheaper.

A standard garden hose gasket is perfectly fine. I have used them for years.

Get a 10 pack on a stick at home depot, or any garden store!!!!

The may be very slightly...
Forum: S-Series General 09-29-2019, 11:12 PM
Replies: 41
Views: 1,067
Posted By Haybale
Re: 99 SL2 DOHC rebuild?

Another trick is welding the tube to the broke stud.

Oreilies sells the studs and nuts in the help section pretty cheap, use the studs for the starter next time it is out also, way easier to get...
Forum: S-Series General 09-29-2019, 12:00 AM
Replies: 4
Views: 189
Posted By Haybale
Dizzy FOB unlocks wont lock doors, 00 SW2

This was put in another post, but it is its own issue now.

All 4 locks cycle appropriately when the buttons on the doors are pressed.

The FOB works sort of oddly.

1 push of the lock button:...
Forum: S-Series General 09-27-2019, 07:16 PM
Replies: 25
Views: 573
Posted By Haybale
Re: 00 SW2 ODO stuck at 100,560 miles, bad BCM?

Any thoughts on why the FOB wont lock any door or why it will only unlock the drivers door?

And drove 15 miles today, cruise is working, odo/trip both count up, and the highest fan setting still...
Forum: S-Series General 09-26-2019, 11:26 PM
Replies: 139
Views: 19,744
Posted By Haybale
Re: Dumbest Unintentional Thing You've Done To Your Saturn

I have owned dozens of vehicles, swapped hundreds of wiper blades.

And yep, plenty enough for a bare arm to break the glass.

I have $0 deductible on glass, it is scheduled to be replaced...
Forum: S-Series General 09-26-2019, 10:25 PM
Replies: 25
Views: 573
Posted By Haybale
Re: 00 SW2 ODO stuck at 100,560 miles, bad BCM?

Swapped the BCM, 30 minute relearn, and went for a drive.

Mileage works and counts up as it should, says the parts car mileage of 78,718, which is fine by me because the motor and trans match the...
Forum: S-Series General 09-26-2019, 09:19 PM
Replies: 25
Views: 573
Posted By Haybale
Re: 00 SW2 ODO stuck at 100,560 miles, bad BCM?

I swapped the cluster, it showed the mileage from the parts car, 78,718 miles. Went for a drive and no change, it stayed there.

So now swapped the BCM, I know I will lose cruise control, but hope...
Forum: S-Series General 09-25-2019, 04:23 PM
Replies: 25
Views: 573
Posted By Haybale
Thumbs Up Re: 00 SW2 ODO stuck at 100,560 miles, bad BCM?

Sounds good, richpins videos are legendary, and I would assume to follow his way as the easiest/best/proper way to do something.

Thanks
Forum: S-Series General 09-25-2019, 01:20 PM
Replies: 25
Views: 573
Posted By Haybale
Re: 00 SW2 ODO stuck at 100,560 miles, bad BCM?

The BCM is just 2 screws and under the dash cover.

Richpin shows even dropping the steering column down, side panel, and the bezel around the cluster.
Forum: S-Series General 09-24-2019, 09:29 PM
Replies: 25
Views: 573
Posted By Haybale
Re: 00 SW2 ODO stuck at 100,560 miles, bad BCM?

I may just swap the BCM, as I can't open the drivers door of the parts car right now, and well the BCM is way easier than the cluster!
Forum: S-Series General 09-24-2019, 08:23 PM
Replies: 25
Views: 573
Posted By Haybale
Re: 00 SW2 ODO stuck at 100,560 miles, bad BCM?

So if the BCM is bad, and I swap in the SL2 BCM, I will lose cruise control but gain a fob and odo working (if the cluster isn't bad)?
Showing results 1 to 25 of 247

 
Forum Jump

All times are GMT -4. The time now is 08:15 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.