SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Search Forums
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 177
Search took 0.15 seconds.
Search: Posts Made By: Jon Boy
Forum: S-Series Tech 10-30-2019, 05:15 PM
Replies: 9
Views: 275
Posted By Jon Boy
Re: Life span of water pump.......?

I replaced the pump in my 2001 in 2016 at about 117,000 miles. When it went out, it just started leaking and didn't seize up or have any other kind of catastrophic failure, so it wasn't an emergency.
Forum: S-Series General 10-28-2019, 06:32 PM
Replies: 25
Views: 562
Posted By Jon Boy
Re: Mystery coolant leak

One easy way to find the source of a leak is to put a little UV dye in the coolant. It's only a few bucks at an auto parts store. Then look under the hood with a UV flashlight, and you should see the...
Forum: S-Series Tech 10-08-2019, 02:39 PM
Replies: 5
Views: 225
Posted By Jon Boy
Re: removing rear speaker cover for SC 2nd gen?

I have a 3rd gen and just replaced my rear speakers, and it was a little more involved than just those two push pins. I'm not sure how different it is from the 2nd gen, though.

There are two push...
Forum: S-Series Tech 10-08-2019, 01:28 PM
Replies: 20
Views: 685
Posted By Jon Boy
Re: P0340 code

I haven't replaced the wires, but they all tested within spec (though I can't remember now what the numbers were). They're all properly routed too. The coil packs all test within spec too.

On...
Forum: S-Series Tech 10-02-2019, 10:06 PM
Replies: 20
Views: 685
Posted By Jon Boy
Re: P0340 code

I literally just replaced the plugs on Saturday with copper Delco plugs. It ran fine for a day and then started misfiring again. The wires tested within spec too.
Forum: S-Series Tech 10-02-2019, 09:42 PM
Replies: 20
Views: 685
Posted By Jon Boy
Re: P0340 code

But it is actually misfiring, no matter what I do with the ICM and coil packs. I don't think it's just a problem with the wire that sends the CMP signal. Or is it possible for a bad CMP signal to...
Forum: S-Series Tech 10-02-2019, 06:22 PM
Replies: 20
Views: 685
Posted By Jon Boy
Re: P0340 code

If it's misfiring on 1 and 4, would the open circuit just be on the wire that sends the CPS signal, or would it be on the wire that provides voltage to that coil pack? If that coil pack isn't getting...
Forum: S-Series Tech 10-02-2019, 05:28 PM
Replies: 20
Views: 685
Posted By Jon Boy
Re: P0340 code

Sorry for the thread necromancy, but this problem has just reared its ugly head again. I was driving to work when it suddenly started misfiring pretty badly. My code scanner says it's misfiring on...
Forum: S-Series Tech 03-19-2019, 01:31 PM
Replies: 3
Views: 236
Posted By Jon Boy
Hesitation and flashing SES with no DTCs

Last night as I was driving home from work, I got stuck in a traffic jam for a good ten or fifteen minutes. Then I got past it and got up to normal freeway speed for a minute or so when my car...
Forum: S-Series Tech 02-22-2019, 08:09 PM
Replies: 1
Views: 135
Posted By Jon Boy
Re: Manual seat track bearing's

I bought a seat the other day to replace the rotting foam in mine. I think it was $25 or $26. It was pretty easy to take the seat apart and swap the parts, too.
Forum: S-Series General 02-15-2019, 05:17 PM
Replies: 13
Views: 316
Posted By Jon Boy
Re: Tracking down a coolant leak

Yeah, I should've mentioned compatibility. I had to hunt around a bit to find some. I think I ended up getting it from Amazon along with a little UV flashlight for around $10 total.
Forum: S-Series General 02-15-2019, 04:28 PM
Replies: 13
Views: 316
Posted By Jon Boy
Re: Tracking down a coolant leak

In my experience, the quickest way to find a coolant leak is to put some UV tracer dye in the expansion tank, drive it around a bit to let the dye flow through the whole system, and then use a UV...
Forum: S-Series Tech 02-08-2019, 06:37 PM
Replies: 8
Views: 199
Posted By Jon Boy
Re: "Shocks" or "Struts"?

You don't need to buy the spring compressor tool—you can rent it at AutoZone. It's not that hard to remove and reuse the springs, and it's a lot cheaper than buying struts with new springs included.
Forum: S-Series General 01-28-2019, 01:40 PM
Replies: 7
Views: 599
Posted By Jon Boy
Re: Seat belt compatibility

I managed to find a matching seatbelt in good shape at a junkyard on Saturday. I also grabbed a new front seat so I can replace the bottom foam on mine, which is pretty rotted out. It's got black...
Forum: S-Series General 01-24-2019, 04:29 PM
Replies: 7
Views: 599
Posted By Jon Boy
Re: Seat belt compatibility

I don't have the slidey thing on mine—it's only on the passenger's side. The driver's seat belt just bolts to the floor right next to the seat. I do still have the loop attached to the headrest. And...
Forum: S-Series General 01-22-2019, 05:40 PM
Replies: 7
Views: 599
Posted By Jon Boy
Seat belt compatibility

The driver's seat belt in my 2001 SC2 has started fraying along one edge, and every time it retracts, it jams and frays even more. I'm going to go to a junkyard soon and grab a new one, but I wanted...
Forum: S-Series Tech 07-06-2018, 12:26 PM
Replies: 6
Views: 409
Posted By Jon Boy
Re: 2002 sc2 cam shaft sensor

Here's my thread about finding the source of the problem and fixing it. (http://www.saturnfans.com/forums/showthread.php?t=233051) It looks like it started with a P0300 and P0341 and then gave me a...
Forum: S-Series Tech 07-06-2018, 12:23 PM
Replies: 6
Views: 409
Posted By Jon Boy
Re: 2002 sc2 cam shaft sensor

I had a camshaft sensor error a few months ago. It suddenly started running really rough and stalling, and I could smell a lot of unburnt gas in the exhaust. It turned out that the ignition control...
Forum: S-Series Tech 06-21-2018, 06:55 PM
Replies: 7
Views: 386
Posted By Jon Boy
Re: Shock Absorbers

Thanks for the heads-up. I'll keep an eye on them.
Forum: S-Series Tech 06-20-2018, 02:53 PM
Replies: 7
Views: 386
Posted By Jon Boy
Re: Shock Absorbers

What's wrong with the 3rd-gen springs? I just barely did all four struts, and the springs all looked fine to me. Should I assume they're fine if there weren't any obvious cracks or anything?
Forum: S-Series Tech 11-19-2017, 08:34 PM
Replies: 20
Views: 685
Posted By Jon Boy
Re: P0340 code

Well, I guess I was wrong about my second ICM being good. I went to a pick-n-pull on Saturday to look for a computer but couldn't find a compatible one. But I grabbed another ICM while I was there.
...
Forum: S-Series Tech 11-17-2017, 01:38 PM
Replies: 20
Views: 685
Posted By Jon Boy
Re: P0340 code

Thanks. My scanner is an OBDLink SX, and I bought the professional add-on for the OBDwiz software. I don't remember if it has that feature, but I'll poke around and see what I can find.

It looks...
Forum: S-Series Tech 11-16-2017, 02:51 PM
Replies: 20
Views: 685
Posted By Jon Boy
Re: P0340 code

Oh, and I forgot to mention that I've gotten a U1301 code a couple of times. I have no idea if that's related.
Forum: S-Series Tech 11-16-2017, 02:33 PM
Replies: 20
Views: 685
Posted By Jon Boy
Re: P0340 code

I tested the compression, and it was around 180 on all cylinders. I think the lowest was 178.

The cylinder 1 and 4 misfire counts are definitely filling up, so maybe I should jump over to the...
Forum: S-Series Tech 11-16-2017, 12:43 PM
Replies: 20
Views: 685
Posted By Jon Boy
Re: P0340 code

Anybody?
Showing results 1 to 25 of 177

 
Forum Jump

All times are GMT -4. The time now is 02:06 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.