SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Search Forums

Showing results 1 to 25 of 197
Search took 0.07 seconds.
Search: Posts Made By: ZepSL2
Forum: S-Series General 12-10-2019, 06:09 PM
Replies: 9
Views: 220
Posted By ZepSL2
Re: Dim driver side headlight fuses checked but strange behavior

more info I just went out and tested in the dark the DRL's are on but very dim. I thought they were totally out in day light. all lights are dim and on when i did just DRL test. It should...
Forum: S-Series General 12-10-2019, 12:36 PM
Replies: 9
Views: 220
Posted By ZepSL2
Re: Dim driver side headlight fuses checked but strange behavior

i swapped bulbs and both high beam and low beams bulbs still do it.
And the bulbs were fine on other side.
Forum: S-Series General 12-10-2019, 12:34 PM
Replies: 9
Views: 220
Posted By ZepSL2
Re: Dim driver side headlight fuses checked but strange behavior

nice thanks

it looks like the left side fuse should cut all + current? or am i missing something. Ill have to study that more later i just quick glanced it right now as i wanted to...
Forum: S-Series General 12-10-2019, 12:32 PM
Replies: 9
Views: 220
Posted By ZepSL2
Re: Dim driver side headlight fuses checked but strange behavior

interesting


well tested the DRLs this morning neither side works. Put car in neutral
released parking brake. red light goes on dash get out of car go look
and no DRLs BOTH not working. ...
Forum: S-Series General 12-09-2019, 07:29 PM
Replies: 9
Views: 220
Posted By ZepSL2
Re: Dim driver side headlight fuses checked but strange behavior

no I didn't release parking brake and that's why i added the part about parking brake. Yes red light goes off but i know from driving before. when i tested this in driveway a few hours ago i...
Forum: S-Series General 12-09-2019, 05:06 PM
Replies: 9
Views: 220
Posted By ZepSL2
Dim driver side headlight fuses checked but strange behavior

i have a dim driver side headlight low beam and high beam dim it also appears the daytime running lights (high beam at what half power?) are not working either side. (unless parking brake...
Forum: S-Series General 10-26-2019, 08:11 PM
Replies: 5
Views: 277
Posted By ZepSL2
Re: Power Steering pump turkey baster method problem

lol ok

i might just sit in drive way and turn wheel back and forth for awhile. i did that a few times before the 150 miles. I did left to lock and then right to lock a few times but that...
Forum: S-Series General 10-26-2019, 05:48 AM
Replies: 5
Views: 277
Posted By ZepSL2
Power Steering pump turkey baster method problem

ok so my SL1 started to get PS pump whine i check fluid in power steering pump. it is really bad and like black and closer to water it is so broken down so time for fresh fluid. I read on here...
Forum: S-Series General 08-20-2019, 07:15 AM
Replies: 4
Views: 228
Posted By ZepSL2
Where is automatic trans fill hole on SL1?

where is automatic trans fill hole on 2001 SL1?

i looked and maybe mine is so dirty i missed it but i could not find it lol


thanks
Forum: S-Series General 09-14-2017, 04:03 AM
Replies: 6
Views: 612
Posted By ZepSL2
brakes failed need help

Ok when i was coming off the highway at my exit i hit the brakes and the pedal went to the floor i had to use the emergency brake to stop.

luckily it was late at night (about 20 minutes ago) i...
Forum: S-Series General 09-11-2016, 02:09 PM
Replies: 21
Views: 1,185
Posted By ZepSL2
Re: Red Alert!!!!

yeah they canceled my order said it was an error etc...
Forum: S-Series General 09-11-2016, 04:41 AM
Replies: 21
Views: 1,185
Posted By ZepSL2
Re: Red Alert!!!!

worked fine for me just now. I ordered online for in store pick up.

maybe you should try again?
Forum: S-Series General 09-11-2016, 04:37 AM
Replies: 21
Views: 1,185
Posted By ZepSL2
Re: Red Alert!!!!

thanks i just bought 2 for $14.82

woot!
Forum: S-Series General 08-21-2016, 02:41 PM
Replies: 2,048
Views: 324,161
Posted By ZepSL2
Re: Saturn Craigslist Deal of the Day!

ok my turn i guess lol I purchased it yesterday
2001 SL1 with 101K miles $500

http://i66.tinypic.com/dvsqa0.jpghttp://i63.tinypic.com/10n4x8y.jpghttp://i68.tinypic.com/dcg66h.jpg...
Forum: S-Series General 08-21-2016, 02:31 PM
Replies: 6,545
Views: 2,315,036
Posted By ZepSL2
Forum: S-Series General 08-17-2016, 10:33 PM
Replies: 1
Views: 210
Posted By ZepSL2
Re: Shifting trans problem started tonight HELP!

no reverse slam. (Wouldn't let me edit my first post)

trans fluid is light red/pink no burnt smell and changed 60K ago (yeah i know maybe waited too long)
Forum: S-Series General 08-17-2016, 09:58 PM
Replies: 1
Views: 210
Posted By ZepSL2
Shifting trans problem started tonight HELP!

I just got the car engine side better than it has been in months. running great lots of power after i gutted the pre cat last week and now transmission problem grrrrrr......

i got off the...
Forum: S-Series General 08-11-2016, 11:03 AM
Replies: 37
Views: 2,107
Posted By ZepSL2
Re: Dead spot in throttle cause?

and i think that is exactly what happened. it got more rich because of pre cat failing so it caused itself to fail even quicker in a loop to the point within just a week the pre cat became so...
Forum: S-Series General 08-11-2016, 10:33 AM
Replies: 37
Views: 2,107
Posted By ZepSL2
Re: Dead spot in throttle cause?

I couldn't wait until weekend the power loss got really bad really quickly i had to floor it to get up hills and had trouble even doing 65 on highway. so i took this morning off from work and...
Forum: S-Series General 08-09-2016, 12:31 PM
Replies: 37
Views: 2,107
Posted By ZepSL2
Re: Dead spot in throttle cause?

thx oldnuc i guess we know what ill be doing on Saturday morning grrrr :)
Forum: S-Series General 08-09-2016, 11:01 AM
Replies: 37
Views: 2,107
Posted By ZepSL2
Re: Dead spot in throttle cause?

i couldn't find a leak so i decided to take upstream o2 sensor off exhaust manifold and look as best i could into the pre cat. it looks like it melted and i see a small hole in it i think. ...
Forum: S-Series General 08-07-2016, 08:30 PM
Replies: 37
Views: 2,107
Posted By ZepSL2
Re: Dead spot in throttle cause?

what o2 sensor should i get? that was the cali emissions one. i bought that because i have the pre cat cali model.

ok ill try a box fan that i do have lol
Forum: S-Series General 08-07-2016, 08:16 PM
Replies: 37
Views: 2,107
Posted By ZepSL2
Re: Dead spot in throttle cause?

yes STANT 14279 is what i bought today



that O2 sensor i installed in September 2015
ACDelco 21022987 GM Original Equipment Oxygen Sensor


you think it is gone bad already?
Forum: S-Series General 08-07-2016, 07:55 PM
Replies: 37
Views: 2,107
Posted By ZepSL2
Re: Dead spot in throttle cause?

well im going by what the guys at midas told me. yeah sure they could have missed a leak. If the thermostat doesn't help Ill borrow a shop vac and get under and check for leaks myself since what...
Forum: S-Series General 08-07-2016, 05:06 PM
Replies: 37
Views: 2,107
Posted By ZepSL2
Re: Dead spot in throttle cause?

ok where to start lol


small leak found and they wielded it. that took care of the 420 code i drove around for 30 minutes and idled in parking lot could not get 420 to appear. So...
Showing results 1 to 25 of 197

 
Forum Jump

All times are GMT -4. The time now is 08:05 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.