SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Search Forums
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Showing results 1 to 8 of 8
Search took 0.14 seconds.
Search: Posts Made By: tgparker2013
Forum: S-Series Tech 12-31-2013, 12:58 AM
Replies: 6
Views: 1,607
Posted By tgparker2013
P0711 Transmission Fluid Sensor Code on my '97 SW1

The "Check Engine Soon" light came on and my Innova OBDII Scanner displayed the P0711 code. The Innova DTC recommends: "Replace Transmission Fluid Temperature Sensor", and also calls it the following...
Forum: S-Series Tech 12-07-2013, 11:29 AM
Replies: 5
Views: 797
Posted By tgparker2013
Re: '97 SW1 Automatic Transmission Issues...

Thanks for your comments and support!

20/20 Hindsight, I should have read everything on this forum about my TAAT before doing ANYTHING with my Saturn transmission!

AAMCO said that they put in...
Forum: S-Series Tech 12-07-2013, 12:56 AM
Replies: 5
Views: 797
Posted By tgparker2013
Re: '97 SW1 Automatic Transmission Issues...

Assuming AAMCO may have put in Dexron VI, what is the best way to remove the Dexron VI and replace it with Dexron III? Assuming that all that I can ever replace manually is 3 or 4 quarts at a time,...
Forum: S-Series Tech 12-06-2013, 11:19 PM
Replies: 5
Views: 797
Posted By tgparker2013
'97 SW1 Automatic Transmission Issues...

Just bought a '97 SW1 SOHC 100K+. The TAAT automatic transmission worked fine, but tthe fluid was a little low, so I figured it might be a good idea to take the car to AAMCO transmission for their...
Forum: S-Series Tech 12-06-2013, 01:16 PM
Replies: 5
Views: 885
Posted By tgparker2013
Re: Saturn SW1 won't start

Done! 10amp fuse replaced and everything works fine!
Thanks
Forum: S-Series Tech 12-05-2013, 10:33 PM
Replies: 5
Views: 885
Posted By tgparker2013
Re: Saturn SW1 won't start

Gee I really hope so that it was just the BODY fuse that I popped. I did check the inside fuses but they all looked ok. I'll check the inside fuses again and the outside fuses in the am. All I...
Forum: How-To Library 12-05-2013, 06:54 PM
Replies: 46
Views: 75,851
Posted By tgparker2013
Re: "S" Series RKE Remote and Option Programing

Somehow I think that I shorted the RKE & security system. I was trying to reprogram the RKE and I accidentally brushed the paperclip against one of the other pinson the OBDII port and shorted...
Forum: S-Series Tech 12-05-2013, 06:43 PM
Replies: 5
Views: 885
Posted By tgparker2013
Saturn SW1 won't start

Somehow I think that I shorted the security system. I was trying to reprogram the RKE and I accidentally brushed the paperclip against one of the other pinson the OBDII port and shorted something....
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -4. The time now is 05:04 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.