SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Search Forums
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 50
Search took 0.04 seconds.
Search: Posts Made By: BasilCarey
Forum: S-Series Tech 12-10-2009, 08:18 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

The last numbers were taken at idle, setting in the driveway. The only fuel pressures numbers I have were given by the two shops. The first told me a number of 45 and the second sayed 45 to 50. ...
Forum: S-Series Tech 12-10-2009, 07:02 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

Well...I have a new twist to my little saturn story. This morning I got in to warm it up, being it was 10 degrees F. And the SES was NOT on. Sence I bought it in Oct, the only times it was off was...
Forum: S-Series Tech 12-09-2009, 08:20 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

The muffler shop cut the exhaust pipe before and after the cat and inspected...found not brake down of the cat. The exhaust pipe is a single wall pipe, so not inside wall to cause a problem. They...
Forum: S-Series Tech 12-06-2009, 07:26 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

The injectors have been removed twice, check and or cleaned. I will check freeze frame to find out load at time of code. The exhaust has been check by muffler shop and found no problem with...
Forum: S-Series Tech 12-06-2009, 05:45 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

OK...checked the ECT and IAT, both read 43 degrees. The car was idle for 20 hrs or so. The Ambient temp was 42 degrees, but checked the Cat Conv Temp and it was reading 572 degrees. The car had...
Forum: S-Series Tech 12-05-2009, 11:30 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

The car was setting all day..I did not drive it today. I will take the temp reading tomorrow after work and will get you the info. ONE bug at a time. LOL
Forum: S-Series Tech 12-05-2009, 09:34 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

Looking at some of the numbers I wrote down..I had a few questions about th EGR ..? I looks like I not getting any info on it.. The EGR Position Comm was as 0% and the EGR duty cycl was 0, the EVR...
Forum: S-Series Tech 12-05-2009, 08:54 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

Ok..I got the scanner and collected data....I got alot of info, but not sure what is what?? For starters at start up with the motor cold. The ECT temp was 70F and the IAT was 45F? Is that to much...
Forum: S-Series Tech 12-04-2009, 07:03 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

k...I will get all the numbers and get back with them...
Forum: S-Series Tech 12-02-2009, 09:30 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

Thanks the richpin videos are great. Now when I get the scanner I will know what to look for...
Forum: S-Series Tech 12-02-2009, 06:13 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

Replaced the ECTS and resoldered the connection and used shrink tubing. NO change in the car, still hard to start on cool damp mornings, the 172 code came back driving to work, and can feel the car...
Forum: S-Series Tech 12-01-2009, 07:38 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

Thanks found the fuse really easy. I replaced the ECT and resoldered the plug wires. I will wait and see if I get the 172 code back in a few days. I did figure out in the mornings when I start the...
Forum: S-Series Tech 11-30-2009, 08:41 PM
Replies: 13
Views: 966
Posted By BasilCarey
Re: Air intake system

I would try the local junk yards or pull a part. Should not cost alot of cash either!!!
Forum: S-Series Tech 11-30-2009, 08:35 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

Philly...Replaced wires and plugs last month. And the module and both packs this past weekend. Did help with performence, but still having hard cold morning starts, and rich fuel trim code 172. ...
Forum: S-Series Tech 11-30-2009, 08:01 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

I will do that tomorrow. Is there any need to disconnect the ECM or battery, when soldering the wires together?
Forum: S-Series Tech 11-30-2009, 05:44 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

I have had the ECTS out and inspected it. It did have a brass tip. The plug had be replaced at some point it was sodered and butt spliced. I look at both and they seemed to be tight??? I will...
Forum: S-Series Tech 11-29-2009, 07:22 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

Tried the key on for 2-3 seconds, then off for 20 seconds. The result was the same as before. The car starts, but after just a couple of seconds starts to stall out. If you give it gas to stop the...
Forum: S-Series Tech 11-29-2009, 12:25 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

ok..will try that next. If that helps, what is that an indecation of?
Forum: S-Series Tech 11-29-2009, 12:21 PM
Replies: 8
Views: 660
Posted By BasilCarey
Re: Rough starts on Cool/Damp days

I have removed the ECTS and inspected both the plug and sensor. The plug has been replaced. The wires have been sodered and look to be in good condition. There are butt splices also in the...
Forum: S-Series Tech 11-29-2009, 12:10 PM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

Thanks..I will try there next. The coil pack seems to help the driving. Very little sluggishness. But did not help with the hard start up.
Forum: S-Series Tech 11-29-2009, 10:28 AM
Replies: 62
Views: 3,256
Posted By BasilCarey
Re: Coil Pack question

The replacement ECU did not happen. When I got the ECU the SN# matched, but the PN# did not. I contacted the deal, he told me he had two, but sold the one I needed last month, this one was the last...
Forum: S-Series Tech 11-27-2009, 12:14 PM
Replies: 8
Views: 660
Posted By BasilCarey
Re: Rough starts on Cool/Damp days

I pulled the plugs, before starting the car, first thing this morning. All other times I have pulled the plugs was after the car had be running thought out the day. Normally all white and looked...
Forum: S-Series Tech 11-26-2009, 06:16 PM
Replies: 41
Views: 3,314
Posted By BasilCarey
Re: Question about replacing my ECU

Bought a use ECM out of a savage yard. All numbers matching. Will install it on Friday. Any issues I should be looking for?
Forum: S-Series Tech 11-26-2009, 06:13 PM
Replies: 8
Views: 660
Posted By BasilCarey
Re: Rough starts on Cool/Damp days

Ok...just tring to rule out every thing I can think of. Any other ideas?
Forum: S-Series Tech 11-26-2009, 05:05 PM
Replies: 8
Views: 660
Posted By BasilCarey
Re: Rough starts on Cool/Damp days

I removed and cleaned the module and coil packs. The coils did have rust the the outer exposed coils. I clean all the contact points. But still having a ruff start at mornings. I have been...
Showing results 1 to 25 of 50

 
Forum Jump

All times are GMT -4. The time now is 11:22 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.