SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Search Forums
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Showing results 1 to 19 of 19
Search took 0.09 seconds.
Search: Posts Made By: jbrink
Forum: S-Series Tech 05-15-2007, 07:34 PM
Replies: 5
Views: 779
Posted By jbrink
Re: 96 SL2 Temp Gauge Low

i really can't tell how the cabin heat is because it's been hot outsidebut i'll check the rad
Forum: S-Series Tech 05-15-2007, 04:04 PM
Replies: 5
Views: 779
Posted By jbrink
96 SL2 Temp Gauge Low

my sl2 temp gauge is acting up. it was fine all winter but now it only goes up to like 1/8th. it's not even getting up to 1/4 of the way. the ECTS is fairly new (last summer, brass tipped) and the...
Forum: S-Series Tech 01-17-2007, 09:02 PM
Replies: 3
Views: 540
Posted By jbrink
96 SL2 cam angle sensor????

My SES light comes on every once in a while when I first start my car up. It goes out after 3 driving cycles and I never got a chance to see what code it was. Well I finally got the code pulled and...
Forum: S-Series Tech 12-09-2006, 05:19 PM
Replies: 6
Views: 746
Posted By jbrink
Re: 96 SL2 CV slipping??

Isn't that what the differential does? It slips so 1 wheel can turn faster than the other when turning?
Forum: S-Series Tech 12-09-2006, 02:24 PM
Replies: 6
Views: 746
Posted By jbrink
Re: 96 SL2 CV slipping??

So my CV could be binding up and causing my differential to slip? Is there any way to check it or any way to eliminate the clutch or the CV or the differential as being the problem?
Forum: S-Series Tech 12-09-2006, 10:22 AM
Replies: 6
Views: 746
Posted By jbrink
Re: 96 SL2 CV slipping??

The car only seems like it slips when I turn left. There isn't any possibility that the CV will slip. The boot has been ripped for a long time and the grease is all out.

If it is the clutch could...
Forum: S-Series Tech 12-08-2006, 09:01 PM
Replies: 6
Views: 746
Posted By jbrink
96 SL2 CV slipping??

My SL2 has a bad boot on the CV. it's been that way for a while. I posted a little while ago about a shimmy at higher speeds and someone mentioned it could be the CV. Now I have what seems to be a...
Forum: S-Series Tech 11-28-2006, 01:18 PM
Replies: 6
Views: 671
Posted By jbrink
Re: 96 SL2 shimmy above 55

Thanks alot guys, I'm gonna try to get them balanced today. The alignment was just off a little bit and they guy checked my fromt end and said everything was good and tight. I took the wheels back...
Forum: S-Series Tech 11-27-2006, 03:57 PM
Replies: 6
Views: 671
Posted By jbrink
96 SL2 shimmy above 55

My car shimmies above 55. I noticed it after I changed the front brake pads. I just had a 4 wheel alignment done. It still does it. I have no idea what to do other than try to have the wheels...
Forum: S-Series Tech 11-18-2006, 10:09 PM
Replies: 5
Views: 746
Posted By jbrink
Re: 96 SL2 Alignment Questions

thanks alot, i knew not to just shell out $300 but i wasn't sure where to go from there. i'll be getting that done asap

thank again,
jbrink
Forum: S-Series Tech 11-18-2006, 09:55 PM
Replies: 5
Views: 746
Posted By jbrink
Re: 96 SL2 Alignment Questions

Do you think it's gonna cost more for them to do the grinding and stuff or should that be part of the alignment? I've never had to have any of this done. Normally I just get a front end alignment.
...
Forum: S-Series Tech 11-18-2006, 09:10 PM
Replies: 5
Views: 746
Posted By jbrink
96 SL2 Alignment Questions

I have a few questions about my alignment. I recently took my car to a local shop for a front end alignment for $60. The guy told me I need a 4 wheel alignment which is only $10 more. He then tells...
Forum: S-Series Tech 09-21-2006, 09:10 AM
Replies: 12
Views: 1,035
Posted By jbrink
Re: 96 sl2 idle problem

The TB is definitely completely clean and the BF valve can't be sticking. I just noticed another thing. If I putt along with the rpms betwenn 2k and 3k then stop it idles high. then if i drive hard...
Forum: S-Series Tech 09-19-2006, 06:01 PM
Replies: 12
Views: 1,035
Posted By jbrink
Re: 96 sl2 idle problem

I just have a question about O2 sensors on my car. If one of them were to get screwed up from TB cleaner which one do you think it would be. A buddy I work with says usually if the one that's near...
Forum: S-Series Tech 09-16-2006, 04:09 PM
Replies: 12
Views: 1,035
Posted By jbrink
Re: 96 sl2 idle problem

Just an update. Not good news. I tried another tps and still no go. I saw the post about the O2 sensor. I may have to give that a try. Is there anyway to test it without buying a new one? I don't...
Forum: S-Series Tech 09-07-2006, 02:47 PM
Replies: 12
Views: 1,035
Posted By jbrink
Re: 96 sl2 idle problem

I did replace the ECTS with the brass version. I checked the connector again and it seems fine. Temp seems to be running normal. On my way home from work today the idle was high so I kicked the pedal...
Forum: S-Series Tech 09-06-2006, 09:45 AM
Replies: 12
Views: 1,035
Posted By jbrink
Re: 96 sl2 idle problem

just and update. today i was driving and the rpms again went up to about 2k when i came to a stop sign. i kicked the gas pedal and the rpms dropped to 800 then went to 1200 and went back and forth a...
Forum: S-Series Tech 09-04-2006, 04:14 PM
Replies: 12
Views: 1,035
Posted By jbrink
Re: 96 sl2 idle problem

yeah i changed that about a year ago along with the connector
Forum: S-Series Tech 09-04-2006, 04:00 PM
Replies: 12
Views: 1,035
Posted By jbrink
96 sl2 idle problem

my car is having a problem where it will sometimes idle high after it warms up. (between 1500 and 2500 RPM) it doesn't do it all the time and if you turn the car off or unplug the TPS it is fine. The...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -4. The time now is 02:55 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.