SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Search Forums
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 46
Search took 0.16 seconds.
Search: Posts Made By: mlt01SC2
Forum: S-Series Tech 04-30-2012, 02:32 PM
Replies: 9
Views: 2,560
Posted By mlt01SC2
Re: 02 Intake manifold cracked, need replacing..

I took a look at it over the weekend. There really isn't a way to accomplish this without removing the intake. It sits too far under the head to even begin sawing. Plus, too many other things in the...
Forum: S-Series Tech 04-27-2012, 03:22 PM
Replies: 9
Views: 2,560
Posted By mlt01SC2
Re: 02 Intake manifold cracked, need replacing..

Ok, thanks. I'll look before I leap, maybe a metal plate slid between the head and manifold before sawing. It would keep 'dust' out as well.
Forum: S-Series Tech 04-27-2012, 02:48 PM
Replies: 9
Views: 2,560
Posted By mlt01SC2
Wrench Re: 02 Intake manifold cracked, need replacing..

I have had the exact same crack in the seam for about 5-6 months. I let it sit for a few hours to cool and allow the coolant to drip back a little. Dry the area and then use the plumbers putty, JB...
Forum: S-Series Tech 02-23-2012, 11:40 PM
Replies: 6
Views: 861
Posted By mlt01SC2
Re: Single ping

Yeah, I don't know. Its been awhile. Weird part is it only happens when its cold or has been sitting(yeah, kinda the same thing). After it is warmed up and driven a few miles, I dont notice the...
Forum: S-Series Tech 02-23-2012, 02:04 AM
Replies: 11
Views: 2,748
Posted By mlt01SC2
Re: SC2 - Surging/Bucking Mid Throttle @ 4k

Right now I have same issue. EGR has about 50-60k miles on it. Black and dirty. Have not completely cleaned it. Running at 65-70, starts bucking or surging. Slow speeds in 4th or 5th gear doing...
Forum: S-Series Tech 02-23-2012, 01:55 AM
Replies: 6
Views: 861
Posted By mlt01SC2
Re: Single ping

Thanks. I was thinking the clunks being ball joints but the ping almost always happens only when cold, usually only when coming to a stop or at slow speeds, with clutch depressed. I am thinking I...
Forum: S-Series Tech 02-19-2012, 11:09 PM
Replies: 6
Views: 861
Posted By mlt01SC2
Single ping

'01 SC2 DOHC. 156k, 2nd engine.

I recently installed KYB struts and H&R Sport springs. I thought this might be my slight knock hitting bumps, hoping to rid the car as well from 'the ping'.
...
Forum: S-Series Tech 12-15-2011, 02:48 PM
Replies: 9
Views: 985
Posted By mlt01SC2
Re: How long is it safe to drive?

Yep, its the most, wonderful time....of the year.

Up here in Ohio, in the past week, started to get the milky stuff in the oil filler cap and in the rubber tube from the valve cover to the...
Forum: S-Series Mods 12-15-2011, 02:04 PM
Replies: 8
Views: 1,732
Posted By mlt01SC2
Re: Struts & Springs

All sounds great, thanks. I have all the parts and waiting until I have more than just a hour to spare working on it, probably Saturday.

My other question, the boots with bump stops seem to wanna...
Forum: S-Series Mods 12-03-2011, 05:30 PM
Replies: 8
Views: 1,732
Posted By mlt01SC2
Struts & Springs

I have been reading and researching my next project. 2001 SC2 154k+

Purchased:
KYB Struts: 234055 (Front) : 234056 (Rear)
KYB Mount: SM5078 : SM5079
KYB Boots : KYSB101 : ...
Forum: S-Series Tech 08-07-2011, 05:10 PM
Replies: 2
Views: 995
Posted By mlt01SC2
Re: Low idle sputter also P0410

Found the problem in 2 minutes this afternoon. Followed the little air line over the cam cover, it was just dangling there. With the car running, I popped it back on and it went to a normal idle....
Forum: S-Series Tech 08-06-2011, 10:32 PM
Replies: 2
Views: 995
Posted By mlt01SC2
Low idle sputter also P0410

I have been searching but not seeing exact symptoms. I continually get P0410 code popping up. At cold start, idles fine until it warms and drops down to 800-900 rpms. It then sputters as if it is...
Forum: S-Series Tech 05-19-2011, 11:53 PM
Replies: 12
Views: 1,734
Posted By mlt01SC2
Re: Drivability with diff pin issue?

Thanks. It has been throwing a code about exhaust gas. My flex pipe is shot. Probably sucking in air, reading wrong by 2nd O2 sensor. I may give that a try though.
Forum: S-Series Tech 05-19-2011, 11:46 PM
Replies: 3
Views: 904
Posted By mlt01SC2
Re: Door locks suddenly quit working

Try pulling neg battery cable off for a few minutes, then back on. I had issues with my fob in my 01 SC2 similar to this. Plus, my rear defog would stay on all by itself. Seems like the computer...
Forum: S-Series Tech 05-12-2011, 11:32 PM
Replies: 12
Views: 1,734
Posted By mlt01SC2
Re: Drivability with diff pin issue?

My mechanic had to tear the trany down completely. When I arrived while apart, there were gears and parts all over. He mentioned it was a retainer ring for a bearing on the main shaft. I wish I...
Forum: S-Series Tech 05-11-2011, 11:09 PM
Replies: 12
Views: 1,734
Posted By mlt01SC2
Re: Drivability with diff pin issue?

I have had a diff pin poke through the side of the bell housing in my 2001 SC2 5spd. At that time, I purchased a 5spd that had 114k on it from the junker. I drove that for about 30k miles. I began to...
Forum: S-Series Tech 05-11-2011, 10:54 PM
Replies: 73
Views: 13,413
Posted By mlt01SC2
Re: Exhaust Flex Pipe

My flex pipe has been worn out for a couple months. I am also hearing an exhaust leak from that area as well. I recently put a new cat-back exhaust on. Now the front is shot.

My question is, when...
Forum: General Saturn Discussion 01-04-2011, 02:28 AM
Replies: 267
Views: 59,840
Posted By mlt01SC2
Re: Goodbye Saturn: Thanks for the Ride (1985-2010)

I first heard of Saturn when they were looking for a piece of land to build. It was going to be in my hometown of Findlay, Ohio. It was so close to being the spot, that a local school put in the...
Forum: S-Series Tech 12-19-2010, 10:28 PM
Replies: 11
Views: 650
Posted By mlt01SC2
Re: Here again Whining in drive system

Few months back I had the whine goin on like you are stating. I also a had a thump noise going on in my '01 5spd SC2. I had a local shop tear it down and they discovered a retainer ring missing on...
Forum: S-Series Tech 12-08-2010, 04:54 PM
Replies: 3
Views: 641
Posted By mlt01SC2
Re: Hard shifting into 1-3-5

Okay, I will look into it further tonight. I is spotty when it acts up. Was working fine this morning. This afternoon, had one instance that it was stiff then a pop into gear with a little whine...
Forum: S-Series Tech 12-08-2010, 07:51 AM
Replies: 3
Views: 641
Posted By mlt01SC2
Hard shifting into 1-3-5

2001 SC2 5spd.

It has started to be tough shifting into 1,3,5(no issue with 2 & 4). I can get it into 1-3-5 but it feels like I have push a little harder, then it sorta pops into gear. Sometimes...
Forum: Astra General 07-21-2010, 08:38 AM
Replies: 9
Views: 1,151
Posted By mlt01SC2
Re: Sunscreen will not retract

Not sounding fun. I have been dreading the day mine on my old 01 SC2 dies. When it does, http://www.sunroofdoctor.com/ is where I am heading.
Forum: S-Series Tech 07-14-2010, 11:30 PM
Replies: 0
Views: 494
Posted By mlt01SC2
Strange electrical issue

My 01 SC2 has been running great for the past year since the engine swap.

This morning, started, ran and drove as expected. Around lunch, got in and started just fine. Rear Defogger light was on...
Forum: S-Series Mods 07-14-2010, 11:23 PM
Replies: 14
Views: 1,058
Posted By mlt01SC2
Re: Stock wheels painted

scoops gone, looks better....

Will post better pics when taken.
Forum: S-Series Mods 07-13-2010, 09:43 PM
Replies: 14
Views: 1,058
Posted By mlt01SC2
Re: Stock wheels painted

Thanks for all the nice comments on my hard work over the weekend.

I used 2 light, 1 wet for the silver. I did the same for the black, making sure that I hit the tear drops first before the rest...
Showing results 1 to 25 of 46

 
Forum Jump

All times are GMT -4. The time now is 11:30 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.