SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Search Forums
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.05 seconds.
Search: Posts Made By: joelkillspeople
Forum: S-Series General 05-16-2015, 07:00 PM
Replies: 6
Views: 723
Posted By joelkillspeople
Re: 2002 Saturn SC2 DOHC - No start - Check Engine says "Cam position Sensor" - Help

Alright, I tried the steps above, and it didn't work. It did, however, blow smoke out of the exhaust and revealed a leaking exhaust flex pipe.

The car seemed like it was going to start, but never...
Forum: S-Series General 05-15-2015, 04:40 PM
Replies: 6
Views: 723
Posted By joelkillspeople
Mad 2002 Saturn SC2 DOHC - No start - Check Engine says "Cam position Sensor" - Help me :

Hey all.

I have done a lot of my own work to see if I can just get this thing running, and can't figure out why it won't start.

Symptoms:

Vehicle stalled in an intersection, will not start,...
Forum: S-Series General 05-15-2015, 04:35 PM
Replies: 2
Views: 863
Posted By joelkillspeople
Re: 2002 SL2 - low beam not working, but bulb isn't burned out!

Ok, I fixed it. The wires going to the bulb had broken and rotted through. I replaced them and soldered some new wire in, and everything's back to normal! Thanks for your help.
Forum: S-Series General 04-06-2015, 06:54 PM
Replies: 2
Views: 863
Posted By joelkillspeople
2002 SL2 - low beam not working, but bulb isn't burned out!

Hey all. I am having a problem with my mother-in-law's car. She has a 2002 SL2 manual 5-speed.

Her driver's side low beam stopped working. I have investigated the bulb, and it appears good. I also...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -5. The time now is 07:12 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.