SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Search Forums
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Showing results 1 to 13 of 13
Search took 0.05 seconds.
Search: Posts Made By: corynoack
Forum: S-Series Tech 06-12-2015, 12:32 AM
Replies: 12
Views: 366
Posted By corynoack
Re: Help 93 sl1 won't start

I also rebuilt the block with new bearings and new ring. The guy that owns the car had drive it till one of the rocker arms broke off then he replace the rocker arm and tried to start it and it...
Forum: S-Series Tech 06-12-2015, 12:28 AM
Replies: 12
Views: 366
Posted By corynoack
Re: Help 93 sl1 won't start

Yes I did I visually check and used a feeler gauge to check for any gaps and didn't find any
Forum: S-Series Tech 06-11-2015, 10:11 PM
Replies: 12
Views: 366
Posted By corynoack
Re: Help 93 sl1 won't start

OK I found out that a couple of the cylinders have 0 compression so I guess that is why it won't start
Forum: S-Series Tech 06-11-2015, 04:47 PM
Replies: 12
Views: 366
Posted By corynoack
Re: Help 93 sl1 won't start

Can anyone give me some advice on this problem
Forum: S-Series Tech 06-10-2015, 08:45 PM
Replies: 12
Views: 366
Posted By corynoack
Re: Help 93 sl1 won't start

Yes it has compression
Forum: S-Series Tech 06-10-2015, 03:44 PM
Replies: 4
Views: 295
Posted By corynoack
Re: Help 93 sl1 won't start

The injector sprays the fuel pump works I guess that just leaves the coolant temp sensor
Forum: S-Series Tech 06-10-2015, 03:11 PM
Replies: 12
Views: 366
Posted By corynoack
Help 93 sl1 won't start

I have been working on a 93 sl1 that the timing chain guides fell a part. I have cleaned and rebuilt the motor but when I try starting it it turns over gets fuel has spark but will not start I need...
Forum: S-Series Tech 06-10-2015, 03:05 PM
Replies: 4
Views: 295
Posted By corynoack
Re: Help 93 sl1 won't start

1 I think it is the original coolant temp sensor
2 the spark plugs are dry and it uses the single fuel injector and has good fuel pressure
Forum: S-Series Tech 06-10-2015, 02:12 PM
Replies: 4
Views: 295
Posted By corynoack
Help 93 sl1 won't start

I am having trouble with a 93 sl1 that won't start I had to rebuild the motor because the timing chain guides fell apart.the motor has been rebuild and installed I try to start it it turns over has...
Forum: S-Series General 03-31-2015, 12:42 PM
Replies: 6
Views: 414
Posted By corynoack
Re: clutch won't disengage engine won't start

It has over 300000 with a stopped odometer
Forum: S-Series General 03-30-2015, 09:11 AM
Replies: 6
Views: 414
Posted By corynoack
Re: clutch won't disengage engine won't start

I have tried to start it with the clutch pressed in neutral and it turns over slowly.Yeah it is the original starter and that could be the problem the piston rings were burned up and I replaced them....
Forum: S-Series General 03-29-2015, 08:02 AM
Replies: 6
Views: 414
Posted By corynoack
clutch won't disengage engine won't start

I just rebuilt a 93 sl1 motor put in a new luk clutch when I try to start it the motor turns over but really slowly it has spark and gets gas.I am wondering if the clutch doesnt disengage will that...
Forum: How-To Library 03-27-2015, 08:40 PM
Replies: 24
Views: 53,003
Posted By corynoack
Re: Clutch Hydraulics Diagnosis

I am working on a 93 sl1 I just rebuilt the motor and replaced the clutch now when the clutch is pushed it is really soft and the motor won't start
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -4. The time now is 06:03 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.