SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Search Forums
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 500
Search took 3.41 seconds.
Search: Posts Made By: Chazberry
Forum: Vue General 01-20-2019, 09:57 PM
Replies: 219
Views: 19,160
Posted By Chazberry
Re: What did you do to your VUE today ?

Totalled it - but walked away without a scratch! :yes:
Forum: S-Series Tech 01-17-2019, 08:56 PM
Replies: 34
Views: 734
Posted By Chazberry
Re: Coolant Temp

Fwiw - this is my '95 SW2 cluster . . .
Forum: Vue General 01-10-2019, 12:32 PM
Replies: 13
Views: 924
Posted By Chazberry
Re: 2003 VUE 6 CYL FWD - Won't Start

Sadly, way too many threads left unresolved. :(
It doesn't look like the ignition has to be on. There's always B+ to Pin 87 on that Relay....
Forum: Vue General 01-09-2019, 07:32 PM
Replies: 4
Views: 205
Posted By Chazberry
Re: 2005 Vue V6 3.5L coolant hose connection help

The Upper Radiator Hose goes to the forward connection - the one closest to the Radiator.
Forum: Vue General 01-09-2019, 06:43 PM
Replies: 13
Views: 924
Posted By Chazberry
Re: 2003 VUE 6 CYL FWD - Won't Start

Sorry to hear you're back in this club. There's a bunch of ECM troubleshooting towards the end of this thread - hope it helps . . .
http://www.saturnfans.com/forums/showthread.php?t=236117
Forum: Vue General 01-02-2019, 09:14 PM
Replies: 12
Views: 278
Posted By Chazberry
Re: Slow/Sluggish acceleration

No - that's just a delayed shift.
Forum: Vue General 01-02-2019, 08:45 PM
Replies: 12
Views: 278
Posted By Chazberry
Re: Slow/Sluggish acceleration

So is the tranny obviously slipping? RPMs going high without the expected acceleration?

PS - I'm not that much of an expert since I can't even get mine running. ;)
Forum: Vue General 01-02-2019, 04:39 PM
Replies: 12
Views: 278
Posted By Chazberry
Re: Slow/Sluggish acceleration

Not a common failure item. Can you post all the trouble codes?
Has the ATF ever been changed? How does it look and did you check the level correctly (see attached)?
Forum: Vue General 01-02-2019, 01:33 PM
Replies: 12
Views: 278
Posted By Chazberry
Re: Slow/Sluggish acceleration

Welcome Max - how many miles on this '03?
Forum: S-Series Tech 12-29-2018, 05:31 PM
Replies: 16
Views: 567
Posted By Chazberry
Re: Serpentine belt & pulley replacement?

With the Tensioner, nothing usually goes wrong with the Pulley - either the spring loses tension or the bearing fails. On mine, the spring got weak which resulted in some belt squeal after start-up...
Forum: Vue Tech 12-28-2018, 09:09 PM
Replies: 1
Views: 182
Posted By Chazberry
Re: Need the VTI to M43 bible

Do you mean the 4T45E swap? If so, maybe some info in this thread . . .
http://www.saturnfans.com/forums/showthread.php?p=1920091
Forum: S-Series Tech 12-28-2018, 10:42 AM
Replies: 11
Views: 314
Posted By Chazberry
Re: How do u replace wheel studs 95 sl1 no clearance ?

The Bearing is pressed in, but isn't the Hub held in with a snap ring?
Forum: S-Series Tech 12-27-2018, 05:42 PM
Replies: 9
Views: 210
Posted By Chazberry
Re: Flex pipe OD?

[QUOTE=saturny;2289012]What is the OD of the flex pipe on a 2002 SL2? I need a butt joint sleeve and not sure if I need the 2" or 2.25".

Once upon a time, I installed a ROL 520010 Flex which is...
Forum: S-Series Tech 12-22-2018, 09:18 AM
Replies: 16
Views: 567
Posted By Chazberry
Re: Serpentine belt & pulley replacement?

I got an ACDelco 21007457 Idler for $24.
Forum: S-Series Tech 12-19-2018, 04:32 PM
Replies: 16
Views: 567
Posted By Chazberry
Re: Serpentine belt & pulley replacement?

Fwiw - my OE Tensioner failed at 125k and my Idler at 182k mi.
Forum: Vue Tech 12-15-2018, 10:36 PM
Replies: 90
Views: 1,327
Posted By Chazberry
Re: Urgent! Fuel issue!

Seems like 400-500 Ohms. Mine measures 900-1000. But my bad one measured in the MegOhms.
Forum: Vue Tech 12-15-2018, 10:43 AM
Replies: 90
Views: 1,327
Posted By Chazberry
Re: Urgent! Fuel issue!

Geezus - more flakiness! While poking around my Fuse Box, I notice I have no power to my ECM/CAN and INJ/MANF fuses which are fed from the Main Relay. And I'm sure I verified that Relay was pulling...
Forum: Vue Tech 12-14-2018, 10:49 AM
Replies: 90
Views: 1,327
Posted By Chazberry
Re: Urgent! Fuel issue!

Welcome cjackman001 - thx for joining the discussion. I thought you might be onto something because my Fuel Gauge has been acting very erratic lately - sometimes on "E" - sometimes on "1/4". So I...
Forum: Vue Tech 12-13-2018, 03:32 PM
Replies: 90
Views: 1,327
Posted By Chazberry
Re: Urgent! Fuel issue!

Yes - thx. From experience, I know that CMP Sensor will not stop the engine from starting. When I get back to the continuity checks, I will measure resistance between Pins 10 and 59 at that C1...
Forum: Vue Tech 12-12-2018, 03:24 PM
Replies: 90
Views: 1,327
Posted By Chazberry
Re: Urgent! Fuel issue!

Well - no blinking with one of these probes - LED just stays RED. Back to the voltage and continuity checks. :(
Forum: Vue Tech 12-11-2018, 05:25 PM
Replies: 90
Views: 1,327
Posted By Chazberry
Re: Urgent! Fuel issue!

I assume with one of these probes connected to the ECM-side of the Coil, an LED would turn OFF when the ECM fired that Plug?
Forum: Vue Tech 12-11-2018, 04:28 PM
Replies: 90
Views: 1,327
Posted By Chazberry
Re: Urgent! Fuel issue!

Ahhh - so that's where the RPM data comes from! Doooh!



Apparently my scan tools have this auto-scan feature since they always worked before on my '03 and '07. See some screenshots in this...
Forum: Vue Tech 12-11-2018, 01:22 PM
Replies: 90
Views: 1,327
Posted By Chazberry
Re: Urgent! Fuel issue!

And blowing fuses I assume???



What was I thinking? :dizzy:



I thought I would try this, but neither of my scan tools are talking to my ECU (???). But unless I'm missing something, I...
Forum: Vue Tech 12-10-2018, 07:35 PM
Replies: 90
Views: 1,327
Posted By Chazberry
Re: Urgent! Fuel issue!

This will be another continuity check I do next time I unplug the harnesses - looks like Pins 10 and 59 on the J1 plug.
Forum: Vue Tech 12-10-2018, 07:26 PM
Replies: 90
Views: 1,327
Posted By Chazberry
Re: Urgent! Fuel issue!

No - there are no rodents on Long Island. ;)
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -4. The time now is 11:57 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.