SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Search Forums
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 500
Search took 1.91 seconds.
Search: Posts Made By: bluesl2
Forum: S-Series Tech 08-30-2018, 04:37 PM
Replies: 13
Views: 342
Posted By bluesl2
Re: Misfire fixed, problems after

Make sure you have the plug wires on right. If #1 and #4 are switched, you will have a tip in hesitation.
Forum: L-Series Tech 08-15-2018, 04:47 PM
Replies: 8
Views: 411
Posted By bluesl2
Re: Odometer just added 500k miles!

Get ready to have to replace your body control module. Any other weird electrical issues with the car? The mileage that is displayed on the instrument cluster comes from the body computer.
Forum: Vue Tech 06-05-2018, 08:31 PM
Replies: 2
Views: 290
Posted By bluesl2
Re: Rack and pinion

You most likely had the steering wheel spin on you when the rack was disconnected from the steering shaft. Plan on buying a new SIR coil assembly, it's behind the driver airbag. Most likely the...
Forum: S-Series Tech 05-25-2018, 05:07 PM
Replies: 14
Views: 534
Posted By bluesl2
Re: 1996 sl2 - 2 New exhaust replacements and both have flange the wrong rotation

Don't forget, it makes a difference if it's California or Federal emissions package as to what one will fit.
Forum: S-Series Tech 03-21-2018, 11:34 AM
Replies: 6
Views: 458
Posted By bluesl2
Re: Random issues today

Check the coolant sensor before anything else, as it has a huge effect on the air/fuel mixture. Make sure there is no corrosion in the connector.
Forum: S-Series General 03-16-2018, 05:23 PM
Replies: 10
Views: 419
Posted By bluesl2
Re: My wipers don't work! Please help!

Sometimes the wiper arms strip out where they slide over those splines. Are you sure the crank arm is tight on the motor?
Forum: Ion Tech 03-12-2018, 10:53 AM
Replies: 7
Views: 610
Posted By bluesl2
Re: 3rd gear has me down

Probably the blocker ring for third gear is shot. I would try looking for a used transaxle but the manuals may be hard to come by. Parts are probably still available to rebuild if you go that route.
Forum: S-Series General 03-09-2018, 05:45 PM
Replies: 19
Views: 576
Posted By bluesl2
Re: Installing Cruise Control SL1

The red programming adapter boosted programming voltage up to 18 volts or so I believe. The last thing you want when in the middle of a reflash is low voltage.
Forum: Vue Tech 03-07-2018, 12:07 PM
Replies: 3
Views: 371
Posted By bluesl2
Re: 03 Vue 3.0 thermostat.....while they are in there....

Replace the spark plugs and valve cover gaskets.
Forum: S-Series Tech 02-22-2018, 04:23 PM
Replies: 3
Views: 229
Posted By bluesl2
Re: Shifting Problems, Bad Fuel Economy, No Acceleration

Sounds like the exhaust might be restricted. You could try taking the front oxygen sensor out and try running it to see if there is any difference.
Forum: L-Series General 02-09-2018, 09:24 PM
Replies: 16
Views: 697
Posted By bluesl2
Re: dead engine :(

I just thought I would throw this idea out there. Some of the 2001 model year L-series with the 2.2 ecotec had a recall on them for timing chain issues. You may want to call your nearby GM...
Forum: Vue Tech 02-03-2018, 12:12 AM
Replies: 22
Views: 1,068
Posted By bluesl2
Re: 03 3.0 cold start no injector pulse

I'm curious if you have tried swapping the main relay with another relay with the same part number. I see you said you tried swapping some relays but didn't know if you had tried that. When it won't...
Forum: Vue Tech 01-31-2018, 12:42 PM
Replies: 22
Views: 1,068
Posted By bluesl2
Re: 03 3.0 cold start no injector pulse

What is the security light doing when it won't start? This could be a passlock issue.
Forum: S-Series General 12-27-2017, 11:52 AM
Replies: 1
Views: 191
Posted By bluesl2
Re: 02 SC2 speedometer/odometer not working.

Check the wiring/connector plug in by the side of the transaxle.
Forum: S-Series Tech 12-03-2017, 06:39 PM
Replies: 14
Views: 552
Posted By bluesl2
Re: Reaching my wits end.

If it were me, I would go after what appears to be an issue with the throttle position sensor or something going on with one of it's circuits. The tps is one of the biggest factors determining...
Forum: S-Series Tech 07-02-2017, 11:28 AM
Replies: 3
Views: 413
Posted By bluesl2
Re: P0340/P0341 codes. New parts installed. Still bad..

#1 and #4 wires get switched like that on occasion when folks do tune ups etc. This isn't the first time this has happened on the forum. Don't feel bad though, this actually happened in the shop I...
Forum: Vue Tech 06-18-2017, 11:55 AM
Replies: 7
Views: 560
Posted By bluesl2
Re: 04 Vue steering concerns.

I would suspect maybe the universal joint in the intermediate steering shaft. You could try spraying it with PB blaster or something like that to see if it makes any difference. It may be to far gone...
Forum: Vue Tech 06-11-2017, 10:04 AM
Replies: 23
Views: 1,029
Posted By bluesl2
Re: If the noise isn't wheel bearings, what else could it be?

Just throwing this out there, wheel bearings in the Vues are notorious for going bad. If you want to keep looking for problems with the transaxle or awd system then go ahead, I know where I'd be...
Forum: Vue Tech 06-09-2017, 08:39 PM
Replies: 23
Views: 1,029
Posted By bluesl2
Re: If the noise isn't wheel bearings, what else could it be?

Probably a wheel bearing if the noise changes when loaded/unloaded. If you have a stethoscope and listen when you spin the wheel that might narrow it down.
Forum: S-Series Tech 05-22-2017, 04:31 PM
Replies: 2
Views: 378
Posted By bluesl2
Re: Whatsis????

Headlamp control module, controls the headlamps and the open/closed motion of the housings.
Forum: S-Series Tech 05-09-2017, 04:42 PM
Replies: 5
Views: 315
Posted By bluesl2
Re: Where are T3157NA Bulbs used - if at all

Front turn signal bulbs for the s-series and I believe those will work on the Ions for front turn signal/DRL bulbs. Might be some others as well but that's the ones off the top of my head.
Forum: S-Series General 04-26-2017, 12:01 PM
Replies: 8
Views: 511
Posted By bluesl2
Re: I'm not crazy but my SW2 is pointing me in that direction

I've seen alternators on the s-series fail in this way a handful of times over the years. Do yourself a favor and replace your alternator. You may want to check your battery connections and if your...
Forum: S-Series Tech 04-10-2017, 08:02 PM
Replies: 26
Views: 762
Posted By bluesl2
Re: 99 sl2, new fuel pump wont work

Disconnect the big connectors on the back of the fuse block, guarantee you got melted terminals.
Forum: S-Series Tech 04-06-2017, 03:02 PM
Replies: 21
Views: 723
Posted By bluesl2
Re: Plug wires 2002 SL1 No power

Sure sounds to me like the ignition module base is defective.
Forum: S-Series General 04-02-2017, 04:43 PM
Replies: 14
Views: 957
Posted By bluesl2
Re: Airbag light coming on

Get the codes read, no sense doing you know what into the wind.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -5. The time now is 10:42 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.