SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Search Forums

Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: custardspie
Forum: S-Series General 09-18-2010, 02:00 PM
Replies: 7
Views: 3,115
Posted By custardspie
Wrench Re: Looking for a ECU/PTC 1994 SC2

Ok today the shop checked the alternator. It's putting out 14.4 volts and 90+ amps. They said this is good. On a test drive the car got stuck in reverse. They had to manually place it into drive and...
Forum: S-Series General 09-17-2010, 06:09 PM
Replies: 7
Views: 3,115
Posted By custardspie
Re: Looking for a ECU/PTC 1994 SC2

Ok you were right about the PCM. The used one they put in changed nothing. I told them that I could get my car to drive fine on the hwy after removing the power from the Junction box (relay fuse...
Forum: S-Series General 09-17-2010, 03:09 PM
Replies: 7
Views: 3,115
Posted By custardspie
Re: Looking for a ECU/PTC 1994 SC2

I told the shop the same thing. The said they check all grounds,wiring, and the trans solenoids. The computer shows an error with these 2,3,4th trans solenoids but they checked them and they were...
Forum: S-Series General 09-17-2010, 02:28 PM
Replies: 7
Views: 3,115
Posted By custardspie
Dizzy Looking for a ECU/PTC 1994 SC2

This is my original thread.
(1994 SC2 Relay auto trans/cool fan. car dont drive)
The Shop has tested all grounds, the trans shift sensors, all is good. Now they have be waiting for...
Forum: S-Series Tech 09-15-2010, 12:24 PM
Replies: 4
Views: 1,294
Posted By custardspie
Wrench Re: 1994 SC2 Relay auto trans/cool fan. car dont drive

yes I believe My etcs is brass. But I think thats all that they sell at auto-zone these days. Should I try to replace it with something else? The shop called and said that there was a hot-wire to my...
Forum: S-Series Tech 09-15-2010, 01:37 AM
Replies: 4
Views: 1,294
Posted By custardspie
Re: 1994 SC2 Relay auto trans/cool fan. car dont drive

I'm a little confused?!? How would the alternator affect the A/T relay and keep my car in 4th gear. I was looking at grounds eairlier. Tried that c3 pin thing but that didn't work. Ok well now the...
Forum: S-Series Tech 09-14-2010, 05:09 PM
Replies: 10
Views: 6,890
Posted By custardspie
Re: 1994 SL2 Transmission Problem update!

I'm having the same problem I think. Here is a copy of what I posted. Do you think it could be the same thing? It sound the same except I had a problem with the cool fan relay then the A/T leaving my...
Forum: S-Series Tech 09-14-2010, 04:05 PM
Replies: 4
Views: 1,294
Posted By custardspie
Attention 1994 SC2 Relay auto trans/cool fan. car dont drive

I was having overheating problem and changed out all the necessities and realized i still had a problem. When I wiggled the cool fan relay it seemed to work for a while. This was fine until one day...
Forum: S-Series General 09-27-2009, 11:15 PM
Replies: 11
Views: 2,642
Posted By custardspie
Re: 94 saturn sc 2 - stutters and now wont start

Here is the video of this occurring. its on

youtube.com/custardspie[/url] video title is spark
Forum: S-Series General 09-27-2009, 09:44 PM
Replies: 11
Views: 2,642
Posted By custardspie
Re: 94 saturn sc 2 - stutters and now wont start

Thank you to all of you that helped. I learned a lot about simple maintenance on the sc 2. OK car starts:yes:,engine runs,ECTS Replaced,Battery New,CP Sensor replaced,Ignition module/coils...
Forum: S-Series General 09-27-2009, 07:41 PM
Replies: 11
Views: 2,642
Posted By custardspie
Re: 94 saturn sc 2 - stutters and now wont start

OK I followed the directions on the youtube for checking the cp sensor. I removed the wiring from the 1 and 4 coil placed ohm tester in pink wire and tried to start.The Car did not turn over. I...
Forum: S-Series General 09-27-2009, 04:56 PM
Replies: 11
Views: 2,642
Posted By custardspie
Re: 94 saturn sc 2 - stutters and now wont start

Yes, The engine turns over. I hear the fuel pump. I check the cps and it read 813 ohms but I replaced it anyway. I also replaced the ECTS. Had new a one in my trunk. I checked the spark plugs. I...
Forum: S-Series General 09-27-2009, 01:02 AM
Replies: 11
Views: 2,642
Posted By custardspie
Re: 94 saturn sc 2 - stutters and now wont start

Thanks My a/c is disconnected. It has never worked since I bought the car. I just got done taking off the EGR valve. Although there was carbon the pinktle worked just fine so I dont think this was...
Forum: S-Series General 09-26-2009, 11:57 PM
Replies: 11
Views: 2,642
Posted By custardspie
Re: 94 saturn sc 2 - stutters and now wont start

Ok I Changed the ECTS sensor (had new one in trunk and checked the spark plugs (they are good). Still the car won't turn over. I also checked the fuses for the fuel pump and exchanged the relay for...
Forum: S-Series General 09-26-2009, 11:02 PM
Replies: 11
Views: 2,642
Posted By custardspie
Wrench 94 saturn sc 2 - stutters and now wont start

Ok last week while driving the car it would stutter. While driving 70 mph the rpms droped to 0 and I thought the car stalled. Then the rpm went back to 2700 and I continued driving down the hwy with...
Forum: S-Series General 07-12-2009, 01:44 PM
Replies: 3
Views: 1,148
Posted By custardspie
Wrench Re: bad hub/axle passenger side. Replacement??

Thanks guys i'm gonna try to finish that today
Forum: S-Series General 07-12-2009, 02:26 AM
Replies: 3
Views: 1,148
Posted By custardspie
Dizzy bad hub/axle passenger side. Replacement??

I've been reading about the replacement of the hub/barring and trans axle that everyone been has been posting. Not sure i got this correct. I must us a pribar to get the knuckle off off? What about...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT -4. The time now is 04:38 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.