SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Search Forums

Showing results 1 to 25 of 140
Search took 0.38 seconds.
Search: Posts Made By: Ernie's 00SWP
Forum: S-Series General 01-04-2018, 08:22 AM
Replies: 35
Views: 1,056
Posted By Ernie's 00SWP
Re: Water leakage into my trunk

This may help you..

https://www.youtube.com/watch?v=x4sxvSot_5c
Forum: S-Series General 12-08-2017, 02:10 PM
Replies: 10
Views: 462
Posted By Ernie's 00SWP
Re: Need OEM radio 2nd gen

https://www.ebay.com/itm/91-95-Saturn-SL-SC-SW-Radio-AM-FM-21021520/262982124624?fits=Year%3A1995%7CMake%3ASaturn&hash=item3d3af4c450:g:zy8AAOSw~FJZFg9Y&vxp=mtr


Sorry this is just a radio..
Forum: S-Series General 09-24-2017, 07:35 AM
Replies: 20
Views: 870
Posted By Ernie's 00SWP
Re: 3rd gen right hand drive SL1 wagon

Not sure.... It's got to be for a switch that may of been used on exported Sats to Japan...:?:
Forum: S-Series General 09-20-2017, 11:54 AM
Replies: 20
Views: 870
Posted By Ernie's 00SWP
Re: 3rd gen right hand drive SL1 wagon

This is the inside of a 2000 SWP. Only thing I changed was the radio... I got it from Ebay for $25... Old radio just had the cassette... this one has cassette and CD....:cd::cd::cd:
Forum: S-Series General 09-20-2017, 11:32 AM
Replies: 20
Views: 870
Posted By Ernie's 00SWP
Re: 3rd gen right hand drive SL1 wagon

Got use to not having that auto down.... LOL... :yes:
Forum: S-Series General 09-19-2017, 07:25 AM
Replies: 20
Views: 870
Posted By Ernie's 00SWP
Re: 3rd gen right hand drive SL1 wagon

Only bad thing is... the auto down for driver window quit working... I've take this switch apart a few times to clean the contacts. Just was never able to get auto down to work again....
Forum: S-Series General 09-18-2017, 08:56 AM
Replies: 20
Views: 870
Posted By Ernie's 00SWP
Re: 3rd gen right hand drive SL1 wagon

This is the window control module for the swp
Forum: S-Series General 09-07-2017, 10:37 AM
Replies: 20
Views: 870
Posted By Ernie's 00SWP
Re: 3rd gen right hand drive SL1 wagon

Sorry.. They are manual folding but electric adjustment....
Forum: S-Series General 09-03-2017, 01:10 PM
Replies: 20
Views: 870
Posted By Ernie's 00SWP
Re: 3rd gen right hand drive SL1 wagon

I have a 2000 SWP... It gave me 17 years of service as a sub carrier... I have 187k on it now.. and like me it is retired from service... Now I just use it as a get around car..

History... was...
Forum: S-Series General 09-17-2013, 05:57 PM
Replies: 4
Views: 1,348
Posted By Ernie's 00SWP
Re: 2000 SW1/SWP Postal wagon "interested?"

Say by chance do you still have any parts for the SWP?? I have a 2000 and my blower motor for AC/Heater (PN:21031116) is going bad... I can't find one in my area and GM no longer make them.:cry:...
Forum: S-Series General 07-01-2013, 10:53 AM
Replies: 152
Views: 10,015
Posted By Ernie's 00SWP
Re: How much did you pay for your Saturn and how many miles did it have?

2000 SWP purchased with 8 miles on it... has 160K on it now... Purchase price was 18K.. Still running this car.... :yes:
Forum: S-Series General 04-19-2011, 08:20 AM
Replies: 32
Views: 7,706
Posted By Ernie's 00SWP
Re: 2000 Saturn SL2 engine temp. problem?

kreshnik87 I've had my 2000 SWP for 10yrs and my temp gauge has always sit just above the 1/4 line... as it got warmer it would go up to the 1/2 line and just a hair or so past the 1/2 line the fan...
Forum: S-Series General 03-29-2011, 07:35 AM
Replies: 24
Views: 5,382
Posted By Ernie's 00SWP
Re: 1997 SW2 wagon - Coolant lights flashing :(

My 00 SWP was doing about the same thing... not only did I find a small leak on radiator at the transmission line.. But my reservoir cap was not maintaining pressure. And I could smell the coolant......
Forum: S-Series General 03-28-2011, 07:48 AM
Replies: 6,545
Views: 2,315,192
Posted By Ernie's 00SWP
Re: What did you do to your S-Series today...

Had the power steering pump replaced.... Found out that you must use old evo parts on new pump. GM wanted $315.00 for a pump :no:.... Got after market for $112.00 and put on evo parts which consist...
Forum: S-Series General 03-03-2011, 09:26 AM
Replies: 10
Views: 1,386
Posted By Ernie's 00SWP
Re: '98 SW2 A/T downshifting while slowing to 30 mph

This is not a problem.... The cars computer is helping you slow down... While applying your brakes and holding you will see that your rpm's do jump up for a second.. This system assists engine...
Forum: S-Series General 02-24-2011, 08:34 AM
Replies: 14
Views: 2,109
Posted By Ernie's 00SWP
Re: theremostat replace? oil gauge pics

I would leave it alone... I've got a 2000 SWP and that is where mine is. And it's been that way since I purchased the vehicle brand new only 3 miles on it.. It now has 144k.... and still in same...
Forum: S-Series Mods 12-26-2010, 08:47 AM
Replies: 9
Views: 4,093
Posted By Ernie's 00SWP
Re: Side Marker lights blink when signal does.....

I did this to my 2000 SWP 10 years ago when I purchased my car. I still have the original bulbs and never had a problem with them... I've attached the instructions that I used back then. Don't know...
Forum: S-Series General 11-16-2010, 05:59 PM
Replies: 23
Views: 3,159
Posted By Ernie's 00SWP
Re: Another day, another coolant leak.

I just got one from Advance Auto online and picked it up at store... ordering online and using the Big40 code saved me $40.... So I got my radiator for $60 + tx....
Forum: S-Series General 11-05-2010, 08:16 AM
Replies: 4
Views: 452
Posted By Ernie's 00SWP
Re: need help!!!!!!!!!!!!!!!!!! (transmission)

:yes: willing to bet it's your Input Shaft Nut.... Same thing happened to me.... Shaft nut was only finger tight... Had it replaced and I'm back on the road again....
Forum: S-Series Tech 10-11-2010, 07:31 AM
Replies: 2
Views: 1,459
Posted By Ernie's 00SWP
Re: 2002sl code p1301 and p0442

according to my code scanner book, P1300 is GM-specific for "Ignition Coil #1 Primary Feedback Circuit". P1305 is for coil#2, P1310 for coil #3, etc.

code p0442, evap system small leak
Forum: S-Series General 09-16-2010, 08:53 AM
Replies: 8
Views: 1,732
Posted By Ernie's 00SWP
Re: Loud rubbing sound when slightly braking; video.

Glad to see that you fixed your noise problem... :yes:
Forum: S-Series General 09-15-2010, 09:18 AM
Replies: 8
Views: 1,732
Posted By Ernie's 00SWP
Re: Loud rubbing sound when slightly braking; video.

It could be you pads are glazed or you could have rust on your rotors. I've taken my pads off and gave them a good fine sanding and cleaned off the rotors with fine sand paper as well.

What brand...
Forum: S-Series General 08-07-2010, 07:22 PM
Replies: 6
Views: 642
Posted By Ernie's 00SWP
Re: Fluid leak from aircon after driving

I have 138k on my 00 SWP A/C is working great.. never had a problem with it.... knocking on wood now:xeye:
Forum: S-Series Tech 07-29-2010, 09:24 AM
Replies: 5
Views: 728
Posted By Ernie's 00SWP
Re: swp rhd postal wagon tranny

jetmech565,

I too have a 2000 SWP and use it on mail route.... I've had same problem... I've had to replace the valve body. I've tried the reverse cure with no luck... Just replaced the valve...
Forum: S-Series Tech 07-14-2010, 06:00 PM
Replies: 13
Views: 3,177
Posted By Ernie's 00SWP
Re: A/C air conditioning chatter while braked, in drive at idle

Your welcome John,

I thought for sure I'd be spending big bucks for A/C but tech told me he's 99.9% sure it's the belt tensioner. It sounded like the side of the engine was getting ready to blow...
Showing results 1 to 25 of 140

 
Forum Jump

All times are GMT -4. The time now is 12:38 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.