SaturnFans.com Forums

SaturnFans.com Forums (http://www.saturnfans.com/forums/index.php)
-   Vue Tech (http://www.saturnfans.com/forums/forumdisplay.php?f=35)
-   -   Sun Roof Wind Noise (http://www.saturnfans.com/forums/showthread.php?t=235734)

Charbear 10-17-2018 04:26 PM

Sun Roof Wind Noise
 
1 Attachment(s)
Scanned the board and saw a couple of mentions of this issue but not a whole lot of detail on how to fix. 2008 Vue. Aftermarket sunroof installed at the dealer. Tick embedded. No wind noise and things are fine at slow speed. At highway speed especially with a little bump in the road, sunroof gets a little wonky and you get a lot of wind noise. Quick fixes to push the button to angle the sunroof up and then push it to bring the sunroof down and it closes properly with the wind noise. 5 or 10 or 15 minutes later or the first decent bump and the wind noises back.

Screws attaching sunroof to track are tight. Does anyone know if there is an adjustment and if so, how to adjust? I did do some research on what I think is this model and did not get any good information. I appreciate any help anyone can provide. Can't provide a link as I've not been here long enough but here is a picture of the model information.

Model ASI 840 FF

Thank you!

ruley73 10-18-2018 10:47 AM

Re: Sun Roof Wind Noise
 
[QUOTE=Charbear;2283962]Scanned the board and saw a couple of mentions of this issue but not a whole lot of detail on how to fix. 2008 Vue. Aftermarket sunroof installed at the dealer. Tick embedded. No wind noise and things are fine at slow speed. At highway speed especially with a little bump in the road, sunroof gets a little wonky and you get a lot of wind noise. Quick fixes to push the button to angle the sunroof up and then push it to bring the sunroof down and it closes properly with the wind noise. 5 or 10 or 15 minutes later or the first decent bump and the wind noises back.

Screws attaching sunroof to track are tight. Does anyone know if there is an adjustment and if so, how to adjust? I did do some research on what I think is this model and did not get any good information. I appreciate any help anyone can provide. Can't provide a link as I've not been here long enough but here is a picture of the model information.

Model ASI 840 FF

Thank you![/QUOTE]

It looks like you have a Signature ASI 840 sunfoof. I have linked the owners manual and service manual below. I would try re-initializing the sunroof first. You can find instructions for that on page 2 in the owners manual, but I have listed them below.

[QUOTE][B][U]Initialization of Glass Panel:[/U][/B] all factory settings can be re-set as follows:

1. Place the glass panel into full vented position.

2. Once the glass has reached the full vent position, release and hold the vent button. The glass will kick back after 5 seconds indicating re-initialization has been completed.

3. Cycle the glass to ensure proper function.[/QUOTE]

[URL="http://signature-autoproducts.us/downloads/inbuiltownmanual.pdf"]Signature ASI 750/840/845/925 Owners Manual[/URL]

[URL="http://signature-autoproducts.us/downloads/sigseriesinstallguide.pdf"]Signature Inbuilt ASI 750/840/925 Installation and Service Manual[/URL]


All times are GMT -4. The time now is 12:36 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.