SaturnFans.com Forums

SaturnFans.com Forums (http://www.saturnfans.com/forums/index.php)
-   S-Series Tech (http://www.saturnfans.com/forums/forumdisplay.php?f=39)
-   -   Won't turn over & key fob stopped working while wiring radio (http://www.saturnfans.com/forums/showthread.php?t=140202)

yottabit 06-20-2009 06:04 PM

Won't turn over & key fob stopped working while wiring radio
 
So... I've been looking forward to wiring my new headunit and sub today but wasn't expecting this challenge. I ran my power and ground cables but they aren't connected to anything yet, and I removed my stock radio just fine. Drove the car around, all was good. Then I ran my remote and signal cables and somewhere along the line must have screwed something up, becuase now I can't get the car to turn over and I also noticed the key fob doesn't work.

The battery appears to be fully charged (as I learned from hooking up my battery charger) and the headlights, hvac, brake lights all work and I can hear the fuel pump coming on. I checked basically all the fuses and they are still good. I hear a click when I try to turn it over but it sounds like its maybe coming from a relay and not the starter.

I also realized I had left my ebay radio wiring harness plugged in with partilaly exposed wires while the battery was hooked up. So there is the (slight) possibility that I may have fried something if the 12v line floated around and touched something. The only other thing I did was remove the fuse panel cover and some other trim pieces to run my wires. The new radio isn't hooked up yet.

So, any thoughts? I saw another thread mentioning something called the BCM that links the remote and ignition, could this have anything to do with that?

Any help is GREATLY appreciated of course.

By the way, its a 1999 SC2, manual, power locks, power windows, remote entry etc

yottabit 06-20-2009 06:08 PM

Re: Won't turn over & key fob stopped working while wiring radio
 
The power locks are also working erratically now... they don't always completely lock or unlock and I can hear a clicking from what I believe is the RKE module (passenger side rear seat area). If the RKE module were screwed up would that keep the car from starting? I saw that its tied into the starter circuit somehow in my haynes manual.
I was working in that area when running my signal wires so its possible I screwed something up.

yottabit 06-20-2009 06:17 PM

Re: Won't turn over & key fob stopped working while wiring radio
 
Problem solved! It was the "Chime" fuse

OldNuc 06-20-2009 08:56 PM

Re: Won't turn over & key fob stopped working while wiring radio
 
good! You just saved me from asking all of the "OK what fuse did you fry" questions. Be careful with the wiring.:D


All times are GMT -4. The time now is 06:22 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.