SaturnFans.com Forums

SaturnFans.com Forums (http://www.saturnfans.com/forums/index.php)
-   S-Series Tech (http://www.saturnfans.com/forums/forumdisplay.php?f=39)
-   -   Washing killed my car? (http://www.saturnfans.com/forums/showthread.php?t=112674)

kx250ryder 01-27-2008 12:14 PM

Washing killed my car?
 
OK so I just finished the swap of a thermostat (Saturn OEM part) because the car still wouldn't get above 1/4 on the temp gauge and I had already changed the ECTS to the new brass tipped one (Saturn OEM part). So after a test drive the temps would get up between 1/4 and 1/2 for the first time since we owned the vehicle.

To be nice to the car, I hosed down the engine bay, and sprayed some Simple Green around to loosen up some of the crud. Afterward I sprayed some carb cleaner into and around the intake, which naturally made it run rough, almost stall, but I had heard it was good for it.

So I go to drive the car later that day, and now it revs up to 3k when it starts, gradually idles down and dies. When I try to give it gas it chugs sometimes and won't increase RPMs, and other times it revs up again and stays there even when I don't press the pedal. The SES light is comes on solid as it warms up, and then flashes after it runs a little while.

What can I do? I never thought cleaning would cause more harm than good. Is it a clogged injector, a wiring short, I don't know where to begin.

Side note: I photographed the thermostat swap to publish to the how-to library when I get a chance for those who wondered how it's done.

PurdueGuy 01-27-2008 12:36 PM

Re: Washing killed my car?
 
sounds like a vacuum leak.

fdryer 01-27-2008 12:58 PM

Re: Washing killed my car?
 
You could try getting the codes to see where it points to. The problem with electronics is that they don't like water and if you mix water with anything else like Simple Green you can and probably did get it into places that acts as a short. NEVER, NEVER, EVER wash the engine down with a hose or spray it with anything unless you know where the electrical/electronics are - that means just about every wiring connection and sensor that plugs into the wiring. I'm not preaching, but know from(stupid) experience and know better than to disregard this simple suggestion. I lost a throttle position sensor (on another car) just from stupidity when I knew that all I had to do was carefully hose around the electrical/electronics and not use full hose pressure. I verified the moist tps by taking it apart, all it needed was wiping off the few drops that got in there from too much hose pressure. Lesson learned. I cleaned my engine last year before the winter, successfully, with a bottle brush and a pail of soapy water to degrease the engine compartment. What a sight!? And not one shorted component, even after using GENTLE hose spray!? :)

My first guess is possibly the tps is soaked; remove it and take it apart if you can to wipe out any moisture before re-using it. Or try rapping it with the engine idling to see if the rpm's change and if it does then you've found the problem otherwise go over what may have soaked in with moisture, including the wiring connectors. Hopefully the majority of connectors are moisture proof otherwise disconnecting them will show if they're shorting from moisture. You may have to use air pressure to blow off any remaining solution from everything that was hosed.

ssicarman 01-27-2008 02:06 PM

Re: Washing killed my car?
 
Check the spark plug wells to see if there is any water in them. If there is get it out and dry the plug wires.

Squareback 01-27-2008 02:31 PM

Re: Washing killed my car?
 
[QUOTE=fdryer;1191685]The problem with electronics is that they don't like water and if you mix water with anything else like Simple Green you can and probably did get it into places that acts as a short. NEVER, NEVER, EVER wash the engine down with a hose or spray it with anything unless you know where the electrical/electronics are - that means just about every wiring connection and sensor that plugs into the wiring. [/QUOTE]

Absolute and utter BS. Every connection in your vehicle is designed to be water tight. You don't think that while driving around in snow/salt, rain that your engine compartment and connections get wet? Whenever we did any major engine work or any expensive services at all at the dealership we degreased the engine and hosed it off with a straight shot from the hose. Never caused any damage as there is nothing there that could be damaged. Engines were designed to be wet. They were designed to get wet, get hot, get cold, be wet, dry and everything in between.

kx250ryder 01-27-2008 03:05 PM

Re: Washing killed my car?
 
OK so I rented a scan tool from my local Checker (Shucks or Kragen depending on what part of the country you're in).

I got the following codes:
P0300 - Random misfire
P0302 - Cylinder #2 misfire

I got the first code, then I limped the car around the block after clearing it, and got the second code.

I checked the spark plugs and found that the #2 plug looked fouled (like you would see in a 2 stroke engine) and it wasn't hot to the touch like the others, which were also cleaner.

I am guessing that spraying the carb cleaner in the intake may have gummed up the injector for this cylinder. Should I buy the $85.00 injector from Checker, or should I troubleshoot some other options first, as this still doesn't explain why the engine revs up to 3k without me telling it to, and idles rough enough to stall.

fdryer 01-27-2008 03:27 PM

Re: Washing killed my car?
 
Since there isn't anything but criticism from one post w/o a suggestion, other than from S-m, I'll continue; the two are misfiring codes related to the #2 spark plug that doesn't answer the revving problem. At least you can take care of the misfiring by cleaning the coils of any corrosion, wirebrushing the bare metal that grounds, clean the DIS module, Scotch-brite the coil towers, coat with dielectric grease, clean the fouled plug and/or replace it, check that the wires aren't shorting against each other (spraying at night with a water mist) otherwise replace them, and then see where you're at.

ringed1 01-27-2008 03:51 PM

Re: Washing killed my car?
 
I've been spraying carb cleaner into the intake on my car (before oil changes) for at least 10 years now with no problems. Checking the wiring and connections is the best 1st choice for the misfire. As far as the idle, you might try checking the connection for the idle air control valve--it might have gotten water in it. And as far as spraying carb cleaner, did you really drown the intake in it? If any of that made it into the IAC (unlikely as it is), it could affect the valve's operation.

bfitz 01-27-2008 04:02 PM

Re: Washing killed my car?
 
For what it's worth, my 98 SL 2 did the same thing when I changed the ECTS.
It stalled, revved, set off the lights and generally ran poorly. It did eventually cure itself. I have no idea why. The ECTS was cracked when I got it from the previous owner, probably for years, and I believe it took the computer awhile to adapt to the signals it was getting from the new sensor. I could be wrong, but the car runs fine now and has for 40,000 miles.
Something to consider.

kx250ryder 01-27-2008 04:47 PM

Re: Washing killed my car?
 
Well, my dad pulled the PCV valve while the engine was running. He held it in his hand, and covered the opening, and then let go again, repeating this several times.

After that, he put it back and the car runs fine. Maybe the cleaner loosened some gunk that got stuck in the PCV valve? I don't know.

At any rate, I am going to get a new PCV valve, hose for the valve, that s-shaped breather hose that goes from the top of the engine to the air intake, air filter, plugs and wires tomorrow morning at the dealer.

Thanks for all your help. This is one of the few boards I have seen where the same day you post a topic, several people will respond with good ideas.

kx250ryder 01-27-2008 09:05 PM

Re: Washing killed my car?
 
Well, driving back from dropping off the borrowed code reader from Checker, the car's engine light came on solid. Turned around and went back to Checker and it gave code P0420.

My Chilton manual says that it means bad upstream catylitic converter efficiency.

I had just changed the air filter at the store before driving back. Any chance putting in a filter could cause this? I have seen that most say that it is likely the catylitic converter and not the sensors, but it seems strange that it came up right after changing the filter, and it is throwing an emissions related code.

ssicarman 01-27-2008 09:34 PM

Re: Washing killed my car?
 
[QUOTE=kx250ryder;1191655]
and then flashes after it runs a little while.
[/QUOTE]


If you drove the car or ran it for any length of time with the SES light flashing then the converter has been killed by the misfire. It may have been on the ragged edge before but the flashing was the final straw.
THe misfire would have been dumping raw fuel into the exhaust. When it hits the converter it will super heat it and cause it to melt down/burn a hole in the converter media and render it useless.

mgordon1100 01-28-2008 11:25 AM

Re: Washing killed my car?
 
[QUOTE=ssicarman;1191919]If you drove the car or ran it for any length of time with the SES light flashing then the converter has been killed by the misfire. It may have been on the ragged edge before but the flashing was the final straw.
THe misfire would have been dumping raw fuel into the exhaust. When it hits the converter it will super heat it and cause it to melt down/burn a hole in the converter media and render it useless.[/QUOTE]

I'll second this post on the cat. This happened to me with my 02 SC1. For me, I drove the car all day, and didn't get any codes about my misfire. Turned out that one of my plugs was loose. It really pissed me off that I had no warning about the misfire, then next thing I know, the cat is dead.

I solved that problem by getting myself rear ended at a stop light. Now I have the 01 SC2 with a good cat. It cost me 1100 dollars over the totaled amount that I was paid. I deducted the cost of a cat and an engine with 100,000 miles less from that 1100 and I made out. I wouldn't recommend this tactic, though. It's a pain in the ass to go through these settlements.

Oh yeah, I didn't have the money for the cat, and I drove the car for a few months with the dead cat. I lucked out as far as emissions go. My car was tested a few months before and it was good for a couple of years. If you don't have to get the car tested for a while, then you can let it go for now. I really didn't see a drop in gas mileage like people say you'll get. Maybe a little, but nothing drastic.

1999greenSL2 01-28-2008 11:39 AM

Re: Washing killed my car?
 
[QUOTE=Squareback;1191725]Absolute and utter BS. Every connection in your vehicle is designed to be water tight. You don't think that while driving around in snow/salt, rain that your engine compartment and connections get wet? Whenever we did any major engine work or any expensive services at all at the dealership we degreased the engine and hosed it off with a straight shot from the hose. Never caused any damage as there is nothing there that could be damaged. Engines were designed to be wet. They were designed to get wet, get hot, get cold, be wet, dry and everything in between.[/QUOTE]

Uh, cars sometimes have problems from being wet, not just from a hose but even rain. I've seen countless distributor caps holding moisture and causing problems. Not everything is designed to be sprayed.

Squareback 01-28-2008 12:27 PM

Re: Washing killed my car?
 
[QUOTE=1999greenSL2;1192146]Uh, cars sometimes have problems from being wet, not just from a hose but even rain. I've seen countless distributor caps holding moisture and causing problems. Not everything is designed to be sprayed.[/QUOTE]


True, you shouldn't spray a distributor cap with water directly, but since there has never, ever been a Saturn produced that has one, that arguement means little to nothing in this situation.

1994Saturn 01-28-2008 12:27 PM

Re: Washing killed my car?
 
[FONT="Century Gothic"]i'm going to agree Squareback. With the new technology's, there is really noting to worry about. you know, unless you want to go swimming with your car, then the engine will hydro lock, and then will not run, but a simple hose down, WILL NOT hurt it. I just yesterday took my Elantra to the carwash, popped the hood. got out the simple green, got off all the dust, then paid the carwash, selected "Engine Degreaser" sprayed down the whole engine, then used high pressure to rise. No problems. :usa:[/FONT]

TXSaturn02 01-28-2008 01:13 PM

Re: Washing killed my car?
 
But what benefits are there to spraying down the engine compartment? Wouldn't you be more likely to knock something loose without knowing that you did it?

1994Saturn 01-28-2008 01:36 PM

Re: Washing killed my car?
 
[FONT="Century Gothic"]Well, a cleaner engine will:
[B] Run cooler!
More efficient.
If a leak starts, you will see it right away, and not have to look for it.
Easier to work on.
Over all a nicer appearance.[/B]

And chances are you will not knock something loose, if your not crazy with the 4000 PSI washer.
See how nice it look for acar with 130K miles on it, also from 94?
[IMG]http://i42.photobucket.com/albums/e340/Getovait2005/HPIM1833.jpg[/IMG][/FONT]

Low Saturn 01-28-2008 01:50 PM

Re: Washing killed my car?
 
[QUOTE=TXSaturn02;1192219]But what benefits are there to spraying down the engine compartment? Wouldn't you be more likely to knock something loose without knowing that you did it?[/QUOTE]


I've been spraying down my engines and engine compartments with Simple Green and hosing it off on all my cars for over 20 years. Never had one problem. The only thing to look out for is water getting into the spark plug wells. Either shove a rag inside them or blow out the water with air or suck it our with a wet/dry vac when done.

Water getting down inside the spark plug wells will cause misfires and loss of power. No so much a problem with SOHC's as it is with DOHC's. Suprised no here as mentioned to pull the plug wires and look down inside. Thats the first thing I would of done.

And yes, the water can stay in ther for days.

yogi1200 01-29-2008 12:46 PM

Re: Washing killed my car?
 
I have (and use) a 20 Gal. air compressor to blow dry the engine bay after washing. Don't get drastic on the pressures! Enough pressure (Water and Air) to clean and remove standing water. It almost sounds like you loosened your ECTS connector. Make sure it's good and not sending false codes!


All times are GMT -4. The time now is 03:49 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.