SaturnFans.com Forums

SaturnFans.com Forums (http://www.saturnfans.com/forums/index.php)
-   Vue General (http://www.saturnfans.com/forums/forumdisplay.php?f=91)
-   -   Heater works great at highway speed, but blows cold when engine is idling (http://www.saturnfans.com/forums/showthread.php?t=233773)

canoecraft 02-12-2018 08:52 PM

Heater works great at highway speed, but blows cold when engine is idling
 
On my 2009 Saturn Vue 4-cylinder, the heater works great, but only when engine RPM is over 1500. At highway speeds, heater works normally blowing hot air, but when idling under 1500 RPM, the heater just blows cold air. In cold weather, driving at highway speed, heater blows hot; if I come to a red light, within about 10 seconds of stopping, the heater blows cold while idling. Resuming highway speed returns the heater to blowing hot air. On the highway, the coolant temp runs from 195-210 degrees.

We've drained the coolant and done a complete system flush including the heater core. No difference. Any suggestions on possible causes or solutions?

Judogi 02-12-2018 10:07 PM

Re: Heater works great at highway speed, but blows cold when engine is idling
 
Sounds like an air pocket in the system. My old Dodge would do the same dang thing. You'll need to "burp" the system to get it right. Need a special funnel for it. Here's the one I bought a while back (always handy):

[URL="http://a.co/dolnOqy"]http://a.co/dolnOqy[/URL]

And a helpful video:

[URL="https://www.youtube.com/watch?v=zUpXgAJ1gjU"]https://www.youtube.com/watch?v=zUpXgAJ1gjU[/URL]


All times are GMT -5. The time now is 06:52 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.